Eircom - Securing Your Router (Wireless) - boards.ie
Boards.ie uses cookies. By continuing to browse this site you are agreeing to our use of cookies. Click here to find out more x
Post Reply  
 
 
Thread Tools Search this Thread
01-09-2008, 15:26   #1
ironclaw
Registered User
 
Join Date: Oct 2006
Posts: 5,307
Eircom - Securing Your Router (Wireless)

UPDATE: Do everything below using an Ethernet Cable connection. Using Wireless can be problematic.

Hi Folks,

In this article I want to cover how to secure an Eircom router.

Log Into Your Router


1) Open your internet browser (Firefox, IE, Opera) and type in the address bar: http://192.168.1.254

2) Enter your username and password if you are asked for one

3) You should now be in the routers home page

Setting Up WPA (aka A Wireless Key)

Golden Rule of Wireless: Never use WEP. It is the equilevent of tissue paper. it is breakable in 1 minute. You can break it faster than you can set it up.

1) From your routers home page, click Wireless (Left Hand Side)

2) Give your wireless a name. (Hint: Do not use your address, phone number or real name)

3) Set Privacy to: WPA-PSK

4) Set your Pre Shared Key to a long password. Letters, Number and Symbols are best. Do not use one word. WPA is hacked by dictionary attacks, as such if you use a word in a dictionary it is hackable.

(Download this program: http://www.soroban.co.uk/wepkeygen.htm and create at least a 56 character passphrase Extended WPA KEY)

Simular to this:

O[õê+宺Æë8Ï·S`X§9\Y¦¯æà©ÑN,!#Qûîh5ôÑIéëÂiØJ_Ô¥Â&"ÀÚÎs«í

or

dDC>Bs\BC:=Cc&rW]R4k22$s#M!:1:&[%b?b 8P#D/>$8/Mz2-wrhX[v


5) Copy and paste your new key to NotePad and into the Pre Shared Key box on your router

6) Click Save Changes and say yes to restarting your router

7) Once the router has rebooted, open Windows Wireless Networks, search for your network, then use NotePad to copy and paste your new code in when required

Your router is now almost 100% secure.

Advanced Securing

MAC Limiting

1) Log into your router

2) Click Expert Mode

3) Click Statistics

4) Click LAN

5) Connect every device you have to your wireless. Once you have done this, refresh your browser (Press F5)

6) Note every devices MAC Address exactly.

7) Click return to your routers home page: http://192.168.1.254

8) Click Wireless

9) Click Advanced Configuration Options

10) Click Limit Wireless Access by MAC Address

11) Click Add, then add each devices MAC Address, clicking Submit each time.

12) Once finished, click Save Changes and Restart your router.

Explanation: Your router will now only allow devices on the allowed list to connect to your router. This adds an extra layer of protection to your router, thus stopping someone who may have cracked your wireless password from using your wireless. However, MAC Address's can be spoofed, so this is a basic level of protection.

Adding a Router Log In Password (Not the same as your WPA / Wireless Key):


1) Go to http://192.168.1.254/indexExptCfgRES...uterpasswd.htm

2) Create a new password and ensure the box is checked saying "Enable Local Admin Login"

3) Click Save Changes and allow your router to restart if required.

4) Now when you log into your router at http://192.168.1.254 your username is "admin" and your password is the one you just created

Explanation: This password will stop anyone who has access to your LAN or Wireless from changing settings or locking you out of your own network.


Golden Rules:
  • Do not use wireless if you don't have to
  • Always use WPA or above. WEP is not secure.
  • Never use names, telephone numbers or personal information as passwords or network names
  • Don't steal wireless from your neighbour. What goes around, comes around.
  • Change your wireless key at least every 3 months if you live in a built up area
  • If you suspect your wireless has been hacked, immediately turn it off. Contact your ISP and change your wireless key.

Last edited by ironclaw; 02-09-2008 at 19:46.
ironclaw is offline  
Advertisement
01-09-2008, 16:34   #2
livEwirE
Registered User
 
Join Date: Nov 2001
Posts: 1,306

Cheers mate, VERY useful!
livEwirE is offline  
(2) thanks from:
01-09-2008, 16:47   #3
April Raine
Registered User
 
April Raine's Avatar
 
Join Date: Mar 2008
Posts: 354
Quote:
Originally Posted by ironclaw View Post
Hi Folks,

In this article I want to cover how to secure an Eircom router.
.............................................

Explanation: This password will stop anyone who has access to your LAN or Wireless from changing settings or locking you out of your own network.

Very good post? You can change the wpa key as well? And then use it to log in?Thanks

Last edited by dub45; 01-09-2008 at 19:05. Reason: Unnecessarily long quote
April Raine is offline  
02-09-2008, 15:02   #4
ironclaw
Registered User
 
Join Date: Oct 2006
Posts: 5,307
Updated above. Thanks Folks. Maybe this could be a sticky?
ironclaw is offline  
02-09-2008, 17:34   #5
boardsie08
Registered User
 
Join Date: Feb 2008
Posts: 299
hey, thanks for the above, v. helpful and good to know! unfort im now stuck, i followed the guide as above and ive restarted and rebooted and now i cant connect again. it says the settings on this pc dont match the requirements of the network. help!
boardsie08 is offline  
Advertisement
02-09-2008, 17:47   #6
ironclaw
Registered User
 
Join Date: Oct 2006
Posts: 5,307
What is the name of your wireless device? Some cannot use WPA networks.

And I bet your using Vista
ironclaw is offline  
02-09-2008, 18:13   #7
boardsie08
Registered User
 
Join Date: Feb 2008
Posts: 299
ah, its a 2247 the eircom one, im using it with smart tho, and yup vista!
boardsie08 is offline  
02-09-2008, 18:42   #8
boardsie08
Registered User
 
Join Date: Feb 2008
Posts: 299
Quote:
Originally Posted by boardsie08 View Post
ah, its a 2247 the eircom one, im using it with smart tho, and yup vista!
btw its the netopia one! any idea how i can get connected again? thanks!
boardsie08 is offline  
02-09-2008, 19:05   #9
ironclaw
Registered User
 
Join Date: Oct 2006
Posts: 5,307
Right,possible things wrong include: (At a guess) :

Your pc / notebook wireless card does not support WPA

You used a 63 character WPA Key, Eircom routers don't like anything over 56 ish.

The key your entering into Vista is incorrect.
ironclaw is offline  
Advertisement
02-09-2008, 19:24   #10
boardsie08
Registered User
 
Join Date: Feb 2008
Posts: 299
yeah it was a 63 character key i used, is there any way i can change this as i now cannot log onto the router homepage anymore
boardsie08 is offline  
02-09-2008, 19:37   #11
ironclaw
Registered User
 
Join Date: Oct 2006
Posts: 5,307
Use an ethernet cable to connect to your router. Then update as above, using a 56 character key.

Then unplug your ethernet cable and try the wireless once the router has rebooted.

Updated my above.
ironclaw is offline  
03-09-2008, 11:31   #12
The Fort
Registered User
 
Join Date: Jul 2006
Posts: 62
Make sure you update your routers firmware as on older models you were able to connect to eircom networks without the correct wep/wpa key. You would have no connectivity though unless you put in the dns servers and ip address into your settings, then you could get full internet access. Basically if you set your computer up right you could use eircom wireless without the wep/wpa codes.
The Fort is offline  
03-09-2008, 16:51   #13
ironclaw
Registered User
 
Join Date: Oct 2006
Posts: 5,307
Quote:
Originally Posted by The Fort View Post
Make sure you update your routers firmware as on older models you were able to connect to eircom networks without the correct wep/wpa key.
Could you clarify that? A while ago there was a new story ran than when users created WEP keys with the supplied CD they could be hacked. If that is what your refering to, then the above is not true. The firmware has nothing to do with WEP / WPA key creation and I would sincerly doubt Netopia would release a firmware that could not do such a basic task

I tried to update my firmware, but there are none availible.
ironclaw is offline  
03-09-2008, 21:29   #14
The Fort
Registered User
 
Join Date: Jul 2006
Posts: 62
It is a while ago now but I was messing around with my router and I tried to connect to it by just putting in random things for the key. I was able to connect but the router wasn't giving me an ip address. I then changed my settings to the address 192.168.1.253 (i thought the dchp wouldn't give this ip address). I put in the dns server address into my computer(available from your router menu and the eircom site). Went connect to network, typed in random letters (i have a long wpa password) and i was connected and could access the internet. It said it was unsecured though. I then tried the same with my phone (nokia n80) and that worked aswell. This freaked me out so i updated the router and could no longer connect. My version is 7.5.0. It is the old black router. Hope this helps.
The Fort is offline  
03-09-2008, 21:38   #15
ironclaw
Registered User
 
Join Date: Oct 2006
Posts: 5,307
Quote:
Originally Posted by The Fort View Post
It said it was unsecured though.
The above should not have worked. I know Windows can "think" it has the right key. It polls the router but no IP is issued. You say you managed to get round that.

Quote:
Originally Posted by The Fort View Post
Went connect to network, typed in random letters (I have a long wpa password)
Did you type this into Windows or your router? Why random letters?


However, the fact remains that if the router was secured (i.e. the data was encrypted by WEP / WPA then your computer could not have decoded the data and in turn could not have accessed the internet.

Last edited by ironclaw; 03-09-2008 at 21:41.
ironclaw is offline  
Post Reply

Quick Reply
Message:
Remove Text Formatting
Bold
Italic
Underline

Insert Image
Wrap [QUOTE] tags around selected text
 
Decrease Size
Increase Size
Please sign up or log in to join the discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search



Share Tweet