Boards.ie uses cookies. By continuing to browse this site you are agreeing to our use of cookies. Click here to find out more x
Post Reply  
 
Thread Tools Search this Thread
23-08-2007, 15:36   #1
weeder
Closed Account
 
Join Date: Apr 2005
Posts: 4,444
Card Cage Fan failure

i have a dell dimension 9150 and im getting the following problem.
everytime i turn the pc on i get :Card Cage fan Failure. Press F1 to continue. and on the next startup i get : Previous Fan Failure. Press F1 and after that i dont get the error anymore untili plug the pc out any ideas whats wrong?
weeder is offline  
Advertisement
23-08-2007, 21:54   #2
zilog_jones
Registered User
 
zilog_jones's Avatar
 
Join Date: Feb 2004
Location: Cork
Posts: 4,133
Send a message via MSN to zilog_jones
Are all the fans working? One may have failed, or the method of detecting failure of this "card cage" fan may have failed (i.e. it thinks it's broken but it's not).

It's probably not a good idea to continue using the PC if one of the fans has failed, as it may get too hot.
zilog_jones is offline  
23-08-2007, 23:41   #3
weeder
Closed Account
 
Join Date: Apr 2005
Posts: 4,444
well i opened it up and everything was spinning besides the psu fan which was working all there is is the cpu fan and one case fan
weeder is offline  
28-08-2007, 14:01   #4
DellCA
Registered User
 
Join Date: Jul 2007
Posts: 10
Quote:
Originally Posted by weeder
i have a dell dimension 9150 and im getting the following problem.
everytime i turn the pc on i get :Card Cage fan Failure. Press F1 to continue. and on the next startup i get : Previous Fan Failure. Press F1 and after that i dont get the error anymore untili plug the pc out any ideas whats wrong?
Hi,

My name is Todd and I'm with Dell's online outreach program. If the fans seem to mechanically working normally you may want to try flashing the BIOS to see if that can help reset those errors.

You can find the BIOS flashes on our support site, http://support.Dell.com, by clicking on the Drivers & Downloads link. You can either use your service tag or model type to filter the downloads so that you only get those related to the model of system you're using.

Let me know if that helps at all. I'll stop back to see if there is something else I can do to help.

Thank you,

Todd

Customer Advocate
Dell, Inc.

http://direct2dell.com/one2one/archi...1/19/3648.aspx
DellCA is offline  
27-10-2007, 15:05   #5
weeder
Closed Account
 
Join Date: Apr 2005
Posts: 4,444
Todd,
i upgraded the bios to A07, the problem is still there alright,
what do you suggest be my best course of action to take?
weeder is offline  
Advertisement
28-10-2007, 00:54   #6
gadgetman496
Registered User
 
Join Date: Jan 2006
Posts: 3,573
Do you have a fan on your graphics card & is it working if you do?

Are you sure that the power supply fan is working & the air vents are not restricted?

-

Last edited by gadgetman496; 28-10-2007 at 00:56.
gadgetman496 is online now  
28-10-2007, 11:07   #7
weeder
Closed Account
 
Join Date: Apr 2005
Posts: 4,444
hi, the graphics card has no fan and the psu fan is spinning fine,the back of the pc is about 4-5 inches from a wall
weeder is offline  
18-11-2007, 19:16   #8
weeder
Closed Account
 
Join Date: Apr 2005
Posts: 4,444
still having this problem
weeder is offline  
02-11-2011, 12:37   #9
irishproduce
Registered User
 
irishproduce's Avatar
 
Join Date: Aug 2005
Location: On the beach
Posts: 1,479
Send a message via Yahoo to irishproduce
Please don't close this...
Sorry for reopening an old thread but I don't see the need to start a new one as I have the above problem too.

I have the Dell 9100 or 9150, can't remember which, not at home now.

I was testing the PSU on my parents PC last night as theirs isn't working so I used my one from the Dell to check.
While removing it, I had to unplug the fan card cage connector, you can see it on the motherboard PIC here

Problem now is, I am getting the error like previous poster because I can't plug it back on. I bent the pins.
If I run the PC with that particular fan not running, will it soon go pop?
Thanks
irish
irishproduce is offline  
Post Reply

Quick Reply
Message:
Remove Text Formatting
Bold
Italic
Underline

Insert Image
Wrap [QUOTE] tags around selected text
 
Decrease Size
Increase Size
Please sign up or log in to join the discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search



Share Tweet