Boards.ie uses cookies. By continuing to browse this site you are agreeing to our use of cookies. Click here to find out more x
Post Reply  
 
Thread Tools Search this Thread
19-09-2011, 13:42   #1
Ricochet69
Registered User
 
Join Date: Jul 2008
Location: Ireland
Posts: 131
Problem starting xbox when hard drive is in

Hi Guys,

Hopefully ye can help. ok so i installed fsd off boot using dashlaunch. Everything seemed to work fine, i turned off my console and back on and it booted straight to freestyle dash.

I then started the process of coping my games from my external hard drive (what they were previously running off) to my new internal one (500gb formatted through xbox dash), again everything seemed to run ok.

Next time i boot my xbox it wont boot any further than the xbox symbol at the start. Although it does sign in my profile, but its like its stuck. So if i remove the hard drive it will boot fine.

Im thinking that the .ini file is messed up and i tried several things to try and explore the hard drive.

1. plugged my internal into an external hard drive enclosure and plugged it into my pc, used xplorer360 and all that shows is partition 1,2,3 it doesnt seem to list the content on the hard drive

2.plugged my internal into an external hard drive enclosure and plugged it into my 360 and booted FSD from another external that was plugged in via xexmenu. Tried to use the file explorer on FSD but it wouldnt pick up my external hard drive enclosure.

3. Tried using other tools for exploring hard drives via my pc but none seemed to work.

As you can tell ive tried a good few things before i posted here, but it seems that im stuck. Any suggestions at all would be great and ill give them a go.

I know as a last option i can prob format my hard drive and copy the content back on it. Id like to at least get my profile off it and my saves before i did that. All i can think is that i copied the wrong file or overwrite something
Ricochet69 is offline  
Advertisement
19-09-2011, 13:45   #2
Ricochet69
Registered User
 
Join Date: Jul 2008
Location: Ireland
Posts: 131
by the way forgot to mention that im on the 13599 dash, i dont know if this makes a difference and i did use the dashlaunch that said it was compatible with the 13599 dash.
Ricochet69 is offline  
19-09-2011, 14:41   #3
Myrddin
Category Moderator
 
Myrddin's Avatar
 
Join Date: Jan 2007
Location: Avalon
Posts: 24,369
Have you got both an internal hdd, & an official MS hdd connected at the same time? If so, disconnect the official one form the top of the console & see if it boots.
Myrddin is offline  
19-09-2011, 14:50   #4
TouchingVirus
Moderator
 
TouchingVirus's Avatar
 
Join Date: Feb 2002
Location: On the Lane
Posts: 7,964
Send a message via ICQ to TouchingVirus
It's most likely your dashlaunch.ini file that's corrupted. Unfortunately once a connection is detected on the SATA port the console will reboot.

You should re-flash your nand with an unpatched 13599 so that dashlaunch is not installed, and therefore the messed up INI file means nothing.

Xplorer360 really only works on official hard drives unless you managed to hexedit the program so it detects the 500GB drive. Partition 3 is where the Xbox files are, 1 and 2 are for system/backwards compatibility.
TouchingVirus is offline  
19-09-2011, 14:53   #5
Myrddin
Category Moderator
 
Myrddin's Avatar
 
Join Date: Jan 2007
Location: Avalon
Posts: 24,369
Quote:
Originally Posted by TouchingVirus View Post
It's most likely your dashlaunch.ini file that's corrupted. Unfortunately once a connection is detected on the SATA port the console will reboot.

You should re-flash your nand with an unpatched 13599 so that dashlaunch is not installed, and therefore the messed up INI file means nothing.

Xplorer360 really only works on official hard drives unless you managed to hexedit the program so it detects the 500GB drive. Partition 3 is where the Xbox files are, 1 and 2 are for system/backwards compatibility.
After doing my first jtag & internal drive mod, I noticed that if an internal drive is connected alongside an official drive...the console hangs on post like the OP's. The SATA signals are split between two drives & nothing boots.

It could also be an .ini problem if the OP was running it from external usb previously, & the ini needs to point to hdd:\ as opposed to usb:\
Myrddin is offline  
Advertisement
19-09-2011, 15:17   #6
Ricochet69
Registered User
 
Join Date: Jul 2008
Location: Ireland
Posts: 131
ok so, its not an official ms hard drive so that explains why i cant read it with xplore360. Also i bought the console already jtagged. Do i use this new exploit360 to create a .bin file then put that on a thumb drive and use flash360 to flash the nand?

Fsd was running off the external hard drive but that was manually launched through xexmenu. when i edited the ini file i pointed it towards the internal hdd, and it did work a few times after this.

So its looking like the ini file got corrupted. is there any other option besides reflash the nand? like a file explorer for my type of hdd? the console will boot if i plug out the internal hdd.

BTW guys sorry if this causes confusion but when i say "internal hdd" i mean i have put a 500gb hdd into the official case. Thats why i dont have any official m$ hdd plugged in.
Ricochet69 is offline  
19-09-2011, 15:48   #7
TouchingVirus
Moderator
 
TouchingVirus's Avatar
 
Join Date: Feb 2002
Location: On the Lane
Posts: 7,964
Send a message via ICQ to TouchingVirus
Quote:
Originally Posted by EnterNow View Post
After doing my first jtag & internal drive mod, I noticed that if an internal drive is connected alongside an official drive...the console hangs on post like the OP's. The SATA signals are split between two drives & nothing boots.

It could also be an .ini problem if the OP was running it from external usb previously, & the ini needs to point to hdd:\ as opposed to usb:\
Most people wouldn't use an external drive if they went through the bother of soldering in a 3.5" fixed internal HDD I took it the OP meant an official internal hard drive

I've got a non-Microsoft drive plugged into my own official case, so that's not confusing. Internal = using the official enclosure, plugged in at the top. External = USB drive. Internally installed = soldered inside, 3.5" drive

There is a possibility your drive is faulty if it worked a few times after you patched the nand for dashlaunch (i.e. ran the XEX file using XeXMenu) and put your ini file on. INI corruption would be a strange one.

You should have used XeXMenu to copy the FSD folder to the internal drive and then point the dashlaunch.ini file to Hdd:\\path\to\fsd, forget about running stuff externally if you've got an internal hard drive.

Anyway, you need copy the Flash360 application to your external or a FAT32 USB stick, take out the internal hard drive, run XeXMenu, go to the Flash360 folder and run the XeX file. You want to take a backup of your NAND.

Once you have the backup, get your CPU Key by powering on the console by pressing eject to boot Xellous/Xell. Be forewarned, lots of people have version of Xell/Xellous that do not operate over HDMI, requiring you to use component cables. When you get your CPU Key and Nand run Bestpig's Freeboot toolbox (http://bestpig.fr) to generate a file called updflash.bin (Instructions are in the JTAG sticky thread). Once that is done, copy it to a FAT32 USB stick and either power on the console using eject again (If you have Xellous (which will auto-update) or use Flash360 to flash updflash.bin. This is a fresh copy of Dashboard 13599, unpatched for dashlaunch so it should ignore your dashlaunch.ini file.

Last edited by TouchingVirus; 19-09-2011 at 15:51.
TouchingVirus is offline  
Thanks from:
19-09-2011, 15:54   #8
Ricochet69
Registered User
 
Join Date: Jul 2008
Location: Ireland
Posts: 131
Quote:
Originally Posted by TouchingVirus View Post
Most people wouldn't use an external drive if they went through the bother of soldering in a 3.5" fixed internal HDD I took it the OP meant an official internal hard drive

I've got a non-Microsoft drive plugged into my own official case, so that's not confusing. Internal = using the official enclosure, plugged in at the top. External = USB drive. Internally installed = soldered inside, 3.5" drive

There is a possibility your drive is faulty if it worked a few times after you patched the nand for dashlaunch (i.e. ran the XEX file using XeXMenu) and put your ini file on. INI corruption would be a strange one.

You should have used XeXMenu to copy the FSD folder to the internal drive and then point the dashlaunch.ini file to Hdd:\\path\to\fsd, forget about running stuff externally if you've got an internal hard drive.

Anyway, you need copy the Flash360 application to your external or a FAT32 USB stick, take out the internal hard drive, run XeXMenu, go to the Flash360 folder and run the XeX file. You want to take a backup of your NAND.

Once you have the backup, get your CPU Key by powering on the console by pressing eject to boot Xellous/Xell. Be forewarned, lots of people have version of Xell/Xellous that do not operate over HDMI, requiring you to use component cables. When you get your CPU Key and Nand run Bestpig's Freeboot toolbox (http://bestpig.fr) to generate a file called updflash.bin (Instructions are in the JTAG sticky thread). Once that is done, copy it to a FAT32 USB stick and either power on the console using eject again (If you have Xellous (which will auto-update) or use Flash360 to flash updflash.bin. This is a fresh copy of Dashboard 13599, unpatched for dashlaunch so it should ignore your dashlaunch.ini file.
yep i have a backup of my nand and cpu key but im a little nervous about flashing it, i know its easy im just usually very cautious the first time i do something. Ill give that a try tonight. I though this Exploit360 was the newest way of making nand updates, amd i wrong?
Ricochet69 is offline  
19-09-2011, 16:25   #9
TouchingVirus
Moderator
 
TouchingVirus's Avatar
 
Join Date: Feb 2002
Location: On the Lane
Posts: 7,964
Send a message via ICQ to TouchingVirus
Forget about Exploit360, which is just a version of Easy Freeboot that has the Glitch Hack generator included in it. Easy Freeboot bricked a console on me and I had to get the nand writer out to fix it, same with coolshrimp's JTAG tool on another console. The only one that hasn't failed me is Bestpig's freeboot toolbox though I prefer to manually generate my nand dumps now (all the tools are just fancy one-click solutions to using fbBuild manually).

You'll be fine with FreeBOOT Toolbox, I used it only on Saturday to update two consoles
TouchingVirus is offline  
Thanks from:
Advertisement
19-09-2011, 16:27   #10
Ricochet69
Registered User
 
Join Date: Jul 2008
Location: Ireland
Posts: 131
Quote:
Originally Posted by TouchingVirus View Post
Forget about Exploit360, which is just a version of Easy Freeboot that has the Glitch Hack generator included in it. Easy Freeboot bricked a console on me and I had to get the nand writer out to fix it, same with coolshrimp's JTAG tool on another console. The only one that hasn't failed me is Bestpig's freeboot toolbox though I prefer to manually generate my nand dumps now (all the tools are just fancy one-click solutions to using fbBuild manually).

You'll be fine with FreeBOOT Toolbox, I used it only on Saturday to update two consoles
Cool man, ill try it tonight so and post back. Cheers
Ricochet69 is offline  
21-09-2011, 11:07   #11
Ricochet69
Registered User
 
Join Date: Jul 2008
Location: Ireland
Posts: 131
only got around to doing it tonight, It worked like a charm.


Thanks guys
Ricochet69 is offline  
Thanks from:
21-09-2011, 17:29   #12
TouchingVirus
Moderator
 
TouchingVirus's Avatar
 
Join Date: Feb 2002
Location: On the Lane
Posts: 7,964
Send a message via ICQ to TouchingVirus
Glad you got it sorted
TouchingVirus is offline  
Post Reply

Quick Reply
Message:
Remove Text Formatting
Bold
Italic
Underline

Insert Image
Wrap [QUOTE] tags around selected text
 
Decrease Size
Increase Size
Please sign up or log in to join the discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search



Share Tweet