Post Reply  
 
 
Thread Tools Search this Thread
28-08-2007, 16:43   #1
postie
Registered User
 
Join Date: Nov 2005
Posts: 85
3rd Party Apps on 3

Is anyone else having problems with certain 3rd party applications on 3?
I am on 3 billpay with broadband unlimited. I have been having problems with, in particular, Fring.
I can log in using the handsets wifi connection but not on the 3 connection. All was working fine a week ago but now it stays on the logging in screen and cannot make a connection.
Anyone else having problems with fring?
postie is offline  
Advertisement
28-08-2007, 16:53   #2
 
Join Date: Jun 2007
Posts: 669
No, for me fring is still working (on 3pay). It does have some trouble keeping the connection because 3's network seems a lot slower again the last few days. It will then show the fring logo in blue with some question marks around it. Once I disconnect and reconnect it works fine again then.

I haven't tried actually making a call, I usually ring back when someone tries to ring me on fring because there is a huge delay in the calls.

Last edited by GekkePrutser; 28-08-2007 at 16:55.
GekkePrutser is offline  
28-08-2007, 17:00   #3
Idleater
Registered User
 
Join Date: Aug 2005
Posts: 5,934
Quote:
Originally Posted by postie
Is anyone else having problems with certain 3rd party applications on 3?
if it's any use, I have been trying to install operamini and the gmail application, and neither works.

the site loads and the installation starts, but then it goes to "disconnected" after a while.

I installed operamini by downloading it to the pc and usb'ing it across, and the setup connection thing fails now.

3pay, nokia 6110, age verified today...
Idleater is offline  
28-08-2007, 17:10   #4
postie
Registered User
 
Join Date: Nov 2005
Posts: 85
Quote:
Originally Posted by nereid
if it's any use, I have been trying to install operamini and the gmail application, and neither works.

I'm having intermittent connection problems with opera mini as well, but Fring will simply not work...
postie is offline  
28-08-2007, 17:25   #5
 
Join Date: Jun 2007
Posts: 669
Yeah the same here, it' s all quite fragile, very frequent disconnections and my email app frequently times out when opening an email.

But fring is definitely logging in here... I can do the test call although it is quite choppy.

Where are you guys based? It might be location-dependent. I'm in Galway (City).
GekkePrutser is offline  
Advertisement
28-08-2007, 17:36   #6
Idleater
Registered User
 
Join Date: Aug 2005
Posts: 5,934
Quote:
Originally Posted by postie
I'm having intermittent connection problems with opera mini as well, but Fring will simply not work...
have you _ever_ had it working?

I mean, I go through the 6 setup test steps and then it throws a wobbly and I have to quit.

must try installing fring.
Idleater is offline  
28-08-2007, 17:39   #7
postie
Registered User
 
Join Date: Nov 2005
Posts: 85
Quote:
Originally Posted by GekkePrutser
Yeah the same here, it' s all quite fragile, very frequent disconnections and my email app frequently times out when opening an email.

But fring is definitely logging in here... I can do the test call although it is quite choppy.

Where are you guys based? It might be location-dependent. I'm in Galway (City).
I'm in Dublin
postie is offline  
28-08-2007, 17:50   #8
postie
Registered User
 
Join Date: Nov 2005
Posts: 85
Quote:
Originally Posted by nereid
have you _ever_ had it working?

I mean, I go through the 6 setup test steps and then it throws a wobbly and I have to quit.

must try installing fring.

It was working fine last week and still works fine on a wifi connection but will not log in with 3. Just re-installed it and still no joy.
Sorry just realised you're talking about opera...this worked fine until last weekend but now it is very hit and miss. It cannot make a connection half the time.

Last edited by postie; 28-08-2007 at 17:55.
postie is offline  
30-08-2007, 12:28   #9
Sesshoumaru
Registered User
 
Join Date: Nov 2001
Posts: 2,087
Fring was working fine for me on my E65 until a few days ago. Now it just refuses to work on 3, but is fine on wifi. I also live in Dublin. I also know someone else with a E65 in Dublin who can no longer connect to Fring on 3 either.
Sesshoumaru is offline  
Advertisement
30-08-2007, 15:22   #10
WezzyB
Registered User
 
WezzyB's Avatar
 
Join Date: Aug 1999
Posts: 426
Ditto

Have Broadband Unlimitied on Bill Pay on a Nokia E61.

Last week, automatic e-mail retrieval started to fail, works very intermittently now.
Fring also stopped working around same time.
Also the new Live Messenger for S60 doesn't work with Three.

All these apps work fine over my Wifi.

I rang up to complain about the e-mail but was told that the only 'availalble' e-mail is via the Three portal *groan* I've been using e-mail fine for weeks no problems.

Was using the online chat with a service rep and told them Live Messenger failed, he/she told me to re-install from the 3 portal, I had downloaded it directly from Microsoft, using the link on their portal fails as I am not using a Three 'branded' phone.

Does the link work for users with Three E65 phones?
WezzyB is offline  
30-08-2007, 15:59   #11
Sesshoumaru
Registered User
 
Join Date: Nov 2001
Posts: 2,087
skype and msn messenger provided by 3 work fine on my E65. Trying to sign onto skype or msn using fring doesn't work however, unless I use wifi. This was working fine for weeks. I suspect they are blocking ports for these services and their own clients use different ports which they translate back to the correct ones on their side. I'll definately be switching back to Vodafone or 02 if they continue to stop me using programs like Fring

http://en.wikipedia.org/wiki/3_(tele...ions_in_the_UK
Sesshoumaru is offline  
30-08-2007, 17:00   #12
 
Join Date: Jul 2001
Posts: 4,712
I'm having intermittent connection with Opera mini also.
Using both v3.1 and the v4 beta. Sometimes one version will work, while the other doesn't.
Ronald Gigantic Food is offline  
31-08-2007, 12:49   #13
 
Join Date: Sep 2001
Posts: 2,445
windows live messenger stopped working for me on my n73 this week. Cant download the msn messenger from 3 i think because ive a generic firmware it was all working fine until recently. Youtube also works at random.
Kristok is offline  
31-08-2007, 13:24   #14
Cyrus
Registered User
 
Join Date: Jan 2003
Posts: 15,560
thought it was just me,

been using system seven beta for push email, same thing, fine on wifi, intermittent otherwise and opera mini the same

is it some sort of crack down or a network issue???
Cyrus is offline  
31-08-2007, 13:52   #15
 
Join Date: Sep 2006
Posts: 2,266
For whats its worth, you need to do age verification with 3 for them to give you full internet access, otherwise your restricted to there small intranet and a few other sites on their white list.

I had the same issues with mIRGGI, mGtalk, Gmail, spodtronic and others. I couldnt even external sites outside 3's approved list like www.boards.ie but as soon as i dont the age verification, i was able to use all application, gmail/gtalk/irc/open any webpage and use other internet protocols such as radio streaming..
Madeleine Defeated Mulberry is offline  
Post Reply

Quick Reply
Message:
Remove Text Formatting
Bold
Italic
Underline

Insert Image
Wrap [QUOTE] tags around selected text
 
Decrease Size
Increase Size
Please sign up or log in to join the discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search



Share Tweet