Boards.ie uses cookies. By continuing to browse this site you are agreeing to our use of cookies. Click here to find out more x
Post Reply  
 
 
Thread Tools Search this Thread
16-01-2007, 17:11   #1
fade2black
Banned
 
fade2black's Avatar
 
Join Date: Nov 2004
Location: Waterford
Posts: 6,605
Video won't play in Firefox

I bought a new desktop and installed all the usuals...However, firefox won't play videos anymore. It tells me to install a plug in and then recommends Windows Media Player which of course I have.

I've searched google for this and I've seen dozens of people with the same problem but as yet not one person has answered it adequately.

Any ideas?


(Also, every now and again my BRAND NEW PC Tower makes a buzzing noise that only stops when I gently tap the tower...that can't be good surely!)
fade2black is offline  
Advertisement
16-01-2007, 17:34   #2
Steffano2002
Registered User
 
Steffano2002's Avatar
 
Join Date: Nov 2004
Location: Switzerland
Posts: 5,833
Could you please post a link of one of these videos you cannot see? I want to check if I have the same problem.

As for the buzzing sound, it must be a fan somewhere... Is it coming from the PSU? Processor cooling fan? Graphics Card?
Steffano2002 is offline  
16-01-2007, 17:55   #3
fade2black
Banned
 
fade2black's Avatar
 
Join Date: Nov 2004
Location: Waterford
Posts: 6,605
http://www.yourfilehost.com/media.ph..._vs_cougar.wmv

It seems to be wmv files that it has a problem with.
fade2black is offline  
16-01-2007, 18:17   #4
8T8
Registered User
 
Join Date: Jan 2006
Posts: 4,743
Install Windows Media Player 11 & that should correct the problem hopefully as for whatever reason Firefox is not seeing the WMP plugin.

If that doesn't work just re-install Firefox 2 again straight over the current install.
8T8 is offline  
16-01-2007, 18:19   #5
fade2black
Banned
 
fade2black's Avatar
 
Join Date: Nov 2004
Location: Waterford
Posts: 6,605
I reinstalled WMP already...I'll try reinstalling Firefox now
fade2black is offline  
Advertisement
16-01-2007, 19:08   #6
Endurance Man
Registered User
 
Endurance Man's Avatar
 
Join Date: Jun 2005
Location: Loughbrickland i think
Posts: 5,061
Send a message via MSN to Endurance Man Send a message via Yahoo to Endurance Man
Yup, you need the new media player. You could also try VLC player although iv never tried the Firefox plugin options.
Endurance Man is offline  
16-01-2007, 19:16   #7
Steffano2002
Registered User
 
Steffano2002's Avatar
 
Join Date: Nov 2004
Location: Switzerland
Posts: 5,833
Works for me too in FireFox with WMP11. Run Windows Update and install it. Problem solved.
Steffano2002 is offline  
16-01-2007, 20:04   #8
fade2black
Banned
 
fade2black's Avatar
 
Join Date: Nov 2004
Location: Waterford
Posts: 6,605
None of the above worked. Still won't play.
fade2black is offline  
16-01-2007, 20:07   #9
Endurance Man
Registered User
 
Endurance Man's Avatar
 
Join Date: Jun 2005
Location: Loughbrickland i think
Posts: 5,061
Send a message via MSN to Endurance Man Send a message via Yahoo to Endurance Man
Quote:
Originally Posted by fade2black
None of the above worked. Still won't play.
Hmm, go to Tools - Options and click on the Content tab. Click the manage button under File types and see what it has next to WMV files. If it doesnt say media player try setting it to that.
Endurance Man is offline  
Advertisement
16-01-2007, 22:52   #10
fade2black
Banned
 
fade2black's Avatar
 
Join Date: Nov 2004
Location: Waterford
Posts: 6,605
Aha! Here's the crux of the problem.

WMV is not in there.
fade2black is offline  
16-01-2007, 23:16   #11
muckwarrior
Registered User
 
muckwarrior's Avatar
 
Join Date: Apr 2005
Location: Boggerland/Skangerland (aka Cavan/Dublin)
Posts: 2,857
I'm experiencing the same problem. Anyone know how to set file associations manually?
muckwarrior is offline  
16-01-2007, 23:29   #12
Ruu
Closed Account
 
Join Date: Jan 2002
Posts: 32,623
My Computer->Tools->Options->File Types, you can change them there I think.
Ruu is offline  
16-01-2007, 23:36   #13
fade2black
Banned
 
fade2black's Avatar
 
Join Date: Nov 2004
Location: Waterford
Posts: 6,605
Still not working!! grr
fade2black is offline  
17-01-2007, 00:18   #14
8T8
Registered User
 
Join Date: Jan 2006
Posts: 4,743
Uninstall Firefox and delete your profile inside the Mozilla folder from your user folder in documents & settings. That will make Firefox do a clean install the next time.

(Be sure of course to backup any bookmarks etc)

Just in case load WMP go into Tools->Options->File Types mand make sure WMV is associated with WMP.

After the re-install load Firefox and type this into the address bar about:plugins and press enter and it will display the plugins Firefox has located in the system. If all went well you should see a Windows Media Player Plug-in Dynamic Link Library listing with various file types underneath.

If that fails then I suggest you follow the missing WMP plugin fix on Mozillazine wiki.
8T8 is offline  
17-01-2007, 02:58   #15
kinaldo
Registered User
 
kinaldo's Avatar
 
Join Date: May 2005
Posts: 3,583
Quote:
Originally Posted by fade2black
what a cool video, cheers for that!

I remember having the same problem with my new laptop, posted here and was told to get the new WMP which did the trick.
kinaldo is offline  
Post Reply

Quick Reply
Message:
Remove Text Formatting
Bold
Italic
Underline

Insert Image
Wrap [QUOTE] tags around selected text
 
Decrease Size
Increase Size
Please sign up or log in to join the discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search



Share Tweet