Boards.ie uses cookies. By continuing to browse this site you are agreeing to our use of cookies. Click here to find out more x
Post Reply  
 
Thread Tools Search this Thread
31-10-2003, 14:47   #1
ToxicPaddy
Baaanaaaanaaaaa
 
ToxicPaddy's Avatar
 
Join Date: Jul 2001
Location: Ireland
Posts: 8,706
POP3 Server for Oceanfree.net

Dunno if this is the right place to ask.. so mods feel free to move to wherever you think is more appropriate..

Tox

************************************

Anyone know what the POP3 mail server is for Oceanfree?

Is it the same as the IOL one or is it a seperate one?

Cheers,

Tox
ToxicPaddy is offline  
Advertisement
31-10-2003, 18:39   #2
The Muppet
Registered User
 
The Muppet's Avatar
 
Join Date: Apr 2003
Posts: 11,538
Send a message via MSN to The Muppet
Pop= mail.oceanfree.net

smtp= smtp.oceanfree.net
The Muppet is offline  
04-11-2003, 15:19   #3
ToxicPaddy
Baaanaaaanaaaaa
 
ToxicPaddy's Avatar
 
Join Date: Jul 2001
Location: Ireland
Posts: 8,706
still not working.. but cheers for the info..

Think there might be a few problems with it as Im trying to
connect out over the LAN and then to the oceanfree pop mail
servers..

Never done anything like this before so no idea if it was gonna
work or not. Only did it to save me going onto the web to check
my mail accounts.

Tox..
ToxicPaddy is offline  
04-11-2003, 15:24   #4
davil
Registered User
 
davil's Avatar
 
Join Date: Dec 2002
Location: Drogheda
Posts: 337
Which mail client you using and what errors????? I should be able to help.
davil is offline  
04-11-2003, 15:32   #5
ToxicPaddy
Baaanaaaanaaaaa
 
ToxicPaddy's Avatar
 
Join Date: Jul 2001
Location: Ireland
Posts: 8,706
using outlook express..

The host 'mail.oceanfree.net' could not be found. Please verify that you have entered the server name correctly. Account:
'XXXX (Oceanfree)', Server: 'pop.oceanfree.net', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D

it looks like the naming of the server might be wrong..

Im not that worried about it, it was just to save some time thats all..

Tox
ToxicPaddy is offline  
Advertisement
05-11-2003, 08:50   #6
davil
Registered User
 
davil's Avatar
 
Join Date: Dec 2002
Location: Drogheda
Posts: 337
Yep naming of the server is wrong - it should be mail.oceanfree.net for incoming mail. [your error message says "Server: 'pop.oceanfree.net'"] - Click on tools/accounts/then click on your oceanfree account/click on servers and then change incoming mail to mail.oceanfree.net. I think what you did was just change the name your account goes by for reference in OE. YOu should be fine after that. If not I have a bit more info for ya.
davil is offline  
05-11-2003, 18:16   #7
ToxicPaddy
Baaanaaaanaaaaa
 
ToxicPaddy's Avatar
 
Join Date: Jul 2001
Location: Ireland
Posts: 8,706
Tried that before I put in the pop.oceanfree.net but it didnt make any difference.. still the same problem..

The host 'mail.oceanfree.net' could not be found. Please verify that you have entered the server name correctly. Account: 'XXXXX ', Server: 'mail.oceanfree.net', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D


Thanks anyway,

Tox
ToxicPaddy is offline  
06-11-2003, 08:25   #8
davil
Registered User
 
davil's Avatar
 
Join Date: Dec 2002
Location: Drogheda
Posts: 337
Have you got Norton Antivirus? It's usually the cause of this problem and I've seen it happen millions of times, (I was in BTopenworld tech support) if so skip to part 2 - there's a couple of other things it could be though. First of all can you view webpages?? if you can't then skip to part 3.

1. Now the next thing is the connection you're using in OE - go into the account properties and click on the connection tab. Is there a tick in "always connect to this account using"? If there is, boot it out unless you're completelysure the Dial Up connection it's using is perfect. Also, on the servers tab, untick "my server requires authentication" if it's ticked. Try that and see if it works


2. If you do have Norton Antivirus you may need to uninstall, test Outlook Express and then reinstall if it's working.
Also Configure your firewall software (if any) to grant access to the Internet for the Msimn.exe file

3.
"A. Can you get webpages? If so you may have the wrong mailserver typed in your account or the server may be down.

B. If you cannot get webpages hangup and try connecting again.

C. Reboot your computer and try again.

D. Still not working? Still not getting webpages? If so, treat as a normal "Not Moving Data" issue. (Check your DNS numbers, rip and reinstall TCP/IP, etc..)"
davil is offline  
24-08-2009, 14:02   #9
dobh
Registered User
 
Join Date: Aug 2009
Posts: 75
oceanfree

i have been reading the posts about oceanfree. mine has been overtaken by spam. pages and pages per day. i have now moved to gmail. relief. however i would like to remove oceanfree totally from my computer. i dont know how to do it and would appreciate advice in very basic computer speak if possible.

thank you.

Last edited by dobh; 24-08-2009 at 14:03. Reason: typo
dobh is offline  
Advertisement
25-08-2009, 10:44   #10
irishgeo
Registered User
 
irishgeo's Avatar
 
Join Date: Mar 2001
Location: Mayo
Posts: 4,375
Quote:
Originally Posted by dobh View Post
i have been reading the posts about oceanfree. mine has been overtaken by spam. pages and pages per day. i have now moved to gmail. relief. however i would like to remove oceanfree totally from my computer. i dont know how to do it and would appreciate advice in very basic computer speak if possible.

thank you.
mine was been spammed to hell lately as well. its a tedious process of mving all my online shopping accounts over to my new email.
irishgeo is offline  
Post Reply

Quick Reply
Message:
Remove Text Formatting
Bold
Italic
Underline

Insert Image
Wrap [QUOTE] tags around selected text
 
Decrease Size
Increase Size
Please sign up or log in to join the discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search



Share Tweet