Boards.ie uses cookies. By continuing to browse this site you are agreeing to our use of cookies. Click here to find out more x
Post Reply  
 
 
Thread Tools Search this Thread
29-10-2019, 15:31   #1546
Redriddick
Registered User
 
Redriddick's Avatar
 
Join Date: Jan 2007
Posts: 877
Quote:
Originally Posted by JonnyM
Tried and seller won t ship to Ireland or the the north with parcel motel.

Quote:
Originally Posted by JonnyM
Did you order?

Yes I did, stuck in an post for customs now.....
Redriddick is offline  
Advertisement
29-10-2019, 17:35   #1547
Redriddick
Registered User
 
Redriddick's Avatar
 
Join Date: Jan 2007
Posts: 877
Quote:
Originally Posted by Redriddick
Yes I did, stuck in an post for customs now.....

Scrap that landed today.
Redriddick is offline  
29-10-2019, 19:50   #1548
Richard Roma
Registered User
 
Join Date: Jan 2006
Posts: 239
The sound on the right Tiso i5 ear bud has plummeted. I’ve seen other people here with the same problem. Has anyone solved it?
Richard Roma is offline  
30-10-2019, 13:31   #1549
Kintarō Hattori
All Round Nice Guy
 
Kintarō Hattori's Avatar
 
Join Date: May 2001
Posts: 13,449
Send a message via Skype™ to Kintarō Hattori
I see the i6's have dropped in price to where the i5's were. Anyone know what if any differences there are? They don't seem to have as small a case as the i5's which is a shame. Regardless I've ordered some for a niece and nephew.
Kintarō Hattori is offline  
30-10-2019, 16:05   #1550
gazzer
Registered User
 
Join Date: Feb 2003
Posts: 3,841
Apologies if this has been asked before. I got my Tiso i5's in the post this morning. Paired them up and connected via bluetooth and the worked straight away. I went to the gym a few hours later and only one of the buds was working. The right side one keeps flashing red. Tried the reset option but still no joy. Thought maybe that bud did not have as much power as the left one so I connected the case with the bud to my PC via USB. Did that for two hours and the display on the case shows 100% fully charged but I can still only get the left bud to work correctly. The right bud is still flashing red and white. Anybody got any ideas what I could do?

Thanks

Last edited by gazzer; 30-10-2019 at 16:11.
gazzer is offline  
Advertisement
30-10-2019, 16:11   #1551
Irish Gunner
Registered User
 
Irish Gunner's Avatar
 
Join Date: Aug 2004
Posts: 2,762
Quote:
Originally Posted by corkie View Post
Be careful with that app, last time I had it on my device, bit of a battery hog + randomly and often pinging there servers in the background when not even running.

Why not use the website?
Removed it and created a case and seller told me to clear the sound hole and check the channels on phone???

Trying Viper4android but wondering whats best settings anyone know?
Irish Gunner is offline  
30-10-2019, 17:02   #1552
Kintarō Hattori
All Round Nice Guy
 
Kintarō Hattori's Avatar
 
Join Date: May 2001
Posts: 13,449
Send a message via Skype™ to Kintarō Hattori
Quote:
Originally Posted by gazzer View Post
Apologies if this has been asked before. I got my Tiso i5's in the post this morning. Paired them up and connected via bluetooth and the worked straight away. I went to the gym a few hours later and only one of the buds was working. The right side one keeps flashing red. Tried the reset option but still no joy. Thought maybe that bud did not have as much power as the left one so I connected the case with the bud to my PC via USB. Did that for two hours and the display on the case shows 100% fully charged but I can still only get the left bud to work correctly. The right bud is still flashing red and white. Anybody got any ideas what I could do?

Thanks
That had happened to me. If you reset them but your Bluetooth is still on, it won't work. You need to turn it off.
Kintarō Hattori is offline  
30-10-2019, 17:03   #1553
gazzer
Registered User
 
Join Date: Feb 2003
Posts: 3,841
Quote:
Originally Posted by Kintarō Hattori View Post
That had happened to me. If you reset them but your Bluetooth is still on, it won't work. You need to turn it off.
Tried it with the Bluetooth off but they still wont pair up. Ughh. So fustrating.
gazzer is offline  
30-10-2019, 17:25   #1554
caviardreams
Registered User
 
caviardreams's Avatar
 
Join Date: Jun 2015
Posts: 3,879
€10 off creative outlier air until 3rd Nov in Hallowe'en sale - free delivery too.
https://en.creative.com/p/headphones...ve-outlier-air
caviardreams is offline  
Thanks from:
Advertisement
30-10-2019, 17:26   #1555
ohnonotgmail
Registered User
 
Join Date: Mar 2015
Posts: 20,941
Quote:
Originally Posted by caviardreams View Post
€10 off creative outlier air until 3rd Nov in Hallowe'en sale - free delivery too.
https://en.creative.com/p/headphones...ve-outlier-air
I really wouldn't bother. not even with a tenner off. I find the Tisos much better
ohnonotgmail is offline  
30-10-2019, 17:33   #1556
caviardreams
Registered User
 
caviardreams's Avatar
 
Join Date: Jun 2015
Posts: 3,879
Quote:
Originally Posted by ohnonotgmail View Post
I really wouldn't bother. not even with a tenner off. I find the Tisos much better
Fair enough. I have the outliers and love them so posting in case anyone is interested.
caviardreams is offline  
Thanks from:
30-10-2019, 20:49   #1557
Richard Roma
Registered User
 
Join Date: Jan 2006
Posts: 239
Quote:
Originally Posted by gazzer View Post
Apologies if this has been asked before. I got my Tiso i5's in the post this morning. Paired them up and connected via bluetooth and the worked straight away. I went to the gym a few hours later and only one of the buds was working. The right side one keeps flashing red. Tried the reset option but still no joy. Thought maybe that bud did not have as much power as the left one so I connected the case with the bud to my PC via USB. Did that for two hours and the display on the case shows 100% fully charged but I can still only get the left bud to work correctly. The right bud is still flashing red and white. Anybody got any ideas what I could do?

Thanks
This happened me a few times whilst unsuccessfully trying to fix the diminished right ear volume. Keep resetting (Corkie posted instructions earlier in the thread) with Bluetooth disabled and it’ll eventually work.
Richard Roma is offline  
Thanks from:
30-10-2019, 23:50   #1558
wild turkey
Registered User
 
Join Date: Jun 2009
Posts: 617
I've been looking at the Encafire brand on Amazon UK but they dont seem to ship any wireless earphones to Ireland or even the north. Why is that the case ? Any recommendations on a good set with fast shipping ?
wild turkey is offline  
31-10-2019, 10:02   #1559
JonnyM
Registered User
 
Join Date: Dec 2008
Posts: 855
Quote:
Originally Posted by Redriddick View Post
Scrap that landed today.

Did you get them posted to Ireland and if so how?
JonnyM is offline  
Post Reply

Quick Reply
Message:
Remove Text Formatting
Bold
Italic
Underline

Insert Image
Wrap [QUOTE] tags around selected text
 
Decrease Size
Increase Size
Please sign up or log in to join the discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search



Share Tweet