Boards.ie uses cookies. By continuing to browse this site you are agreeing to our use of cookies. Click here to find out more x
Post Reply  
 
Thread Tools Search this Thread
22-03-2015, 21:47   #1
Spanish Eyes
Registered User
 
Join Date: Jan 2010
Posts: 8,111
Unable to register LEAP Card

Hi folks,

I have signed up with LC all the passwords and so on. But when I tried to register the card using the 10 digit number the following message appeared on the screen -

"The Leap Card number you entered is not valid for registration (Code E017). Please try again. "

Can anyone advise me further? For example, if the number on the card is not valid for whatever reason, would I be able to get another card without having to pay another fiver for it!

Just to add, the card is a couple of years old and I'm only registering it now, as I didn't use it up to now. Would that be the reason I wonder?

I loaded money on it at the Luas Ticket machine yesterday no problem.

Thanks.
Spanish Eyes is offline  
Advertisement
23-03-2015, 08:48   #2
Victor
Registered User
 
Victor's Avatar
 
Join Date: Dec 2000
Posts: 71,418
Check exactly the instructions on registering the card. It says something like "Only enter the first X numbers".
Victor is offline  
23-03-2015, 10:47   #3
Spanish Eyes
Registered User
 
Join Date: Jan 2010
Posts: 8,111
Quote:
Originally Posted by Victor View Post
Check exactly the instructions on registering the card. It says something like "Only enter the first X numbers".
Thanks Victor.

I logged on to my account just now. It must have registered overnight or something but it's ok now. The numbers I am using to register are correct according to the instructions.

HOWEVER, that card is a personalised one with my 30 day Rambler on it. I have another card that I use for short trips, and I am unable to register that one now under the "register another card" facility. That is the card that I put some money into yesterday. Maybe try again tomorrow to see if it updates overnight!

I know I can have ramblers and a purse on the one LEAP card, but I prefer to keep them separate, that's just me!

I will give them a call if it is not sorted. Thanks for your help.

Last edited by Spanish Eyes; 23-03-2015 at 10:50.
Spanish Eyes is offline  
23-03-2015, 14:23   #4
Carawaystick
Registered User
 
Join Date: Aug 2007
Posts: 8,300
Quote:
Originally Posted by Victor View Post
Check exactly the instructions on registering the card. It says something like "Only enter the first X numbers".
This is so poor design from the nta. The online software should be able to recognise the first x numbers, and only x digits should be printed on the card in any case, or clear separation between them like on debit/credit cards to avoid confusion.
Carawaystick is offline  
24-03-2015, 09:33   #5
Tow
Registered User
 
Join Date: Jul 2005
Posts: 1,575
Quote:
Originally Posted by Carawaystick View Post
This is so poor design from the nta.
They seem to try to make the system un-user friendly. I have half a dozen registered cards on my account and they have replaced all the 'Card Labels' with 'xxx'. Does the NTA expect their customers to remember which 10 digit number corresponds to each card?
Tow is offline  
Advertisement
24-03-2015, 09:40   #6
L1011
Moderator
 
L1011's Avatar
Quote:
Originally Posted by Tow View Post
They seem to try to make the system un-user friendly. I have half a dozen registered cards on my account and they have replaced all the 'Card Labels' with 'xxx'. Does the NTA expect their customers to remember which 10 digit number corresponds to each card?
Same happened on mine. Have to use the history to figure out which is which - if I ever start taking the bus I'll never know anymore!
L1011 is offline  
24-03-2015, 12:05   #7
coylemj
Registered User
 
Join Date: Oct 2006
Posts: 20,691
Quote:
Originally Posted by Tow View Post
They seem to try to make the system un-user friendly. I have half a dozen registered cards on my account and they have replaced all the 'Card Labels' with 'xxx'. Does the NTA expect their customers to remember which 10 digit number corresponds to each card?
I have two cards registered and when I login to www.leapcard.ie I can see the card number and the label I assigned to each clearly shown.
coylemj is offline  
24-03-2015, 12:29   #8
Tow
Registered User
 
Join Date: Jul 2005
Posts: 1,575
Quote:
Originally Posted by coylemj View Post
I have two cards registered and when I login to www.leapcard.ie I can see the card number and the label I assigned to each clearly shown.
I have just added another card and it displayed the 'card label' for the new card, while the others still have 'xxx'. The whole system is a bit of a dogs dinners, were are no * beside the phone number fields to indicate they are required, as per all the other fields. But, instead they have a line of text telling you to enter at least one number.
Tow is offline  
24-03-2015, 12:29   #9
Dravokivich
Moderator
 
Dravokivich's Avatar
 
Join Date: Oct 2004
Posts: 18,324
Quote:
Originally Posted by coylemj View Post
I have two cards registered and when I login to www.leapcard.ie I can see the card number and the label I assigned to each clearly shown.
I see my card numbers but the labels have been changed to "XXX"
Dravokivich is offline  
Advertisement
24-03-2015, 13:45   #10
Tarabuses
Registered User
 
Join Date: Feb 2002
Posts: 630
Quote:
Originally Posted by Dravokivich View Post
I see my card numbers but the labels have been changed to "XXX"
Yes, I noticed that on my account over the weekend.
Tarabuses is offline  
01-02-2016, 23:12   #11
firjjg
Registered User
 
firjjg's Avatar
 
Join Date: May 2015
Posts: 5

Quote:
Originally Posted by Spanish Eyes View Post
Hi folks,

I have signed up with LC all the passwords and so on. But when I tried to register the card using the 10 digit number the following message appeared on the screen -

"The Leap Card number you entered is not valid for registration (Code E017). Please try again. "

Can anyone advise me further? For example, if the number on the card is not valid for whatever reason, would I be able to get another card without having to pay another fiver for it!

Just to add, the card is a couple of years old and I'm only registering it now, as I didn't use it up to now. Would that be the reason I wonder?

I loaded money on it at the Luas Ticket machine yesterday no problem.

Thanks.
I have the same problem~ so how do u resolve it????
firjjg is offline  
24-07-2017, 19:54   #12
Francis G
Registered User
 
Francis G's Avatar
 
Join Date: Jan 2017
Posts: 3
I found a twitter answer from @leapcard - This error means the card is already registered..../twitter.com/leapcard/status/728540147034238976
Francis G is offline  
06-01-2019, 22:36   #13
ex6
Registered User
 
Join Date: May 2010
Posts: 24
Quote:
Originally Posted by Francis G View Post
I found a twitter answer from @leapcard - This error means the card is already registered..../twitter.com/leapcard/status/728540147034238976
Un-believable... it is January 2019 and they still have not added proper error messages to their website... I just got the same error 10 minutes ago when trying to register my wifes' card under my account...

> The Leap Card number you entered is not valid for registration (Code E017). Please try again.
ex6 is offline  
Post Reply

Quick Reply
Message:
Remove Text Formatting
Bold
Italic
Underline

Insert Image
Wrap [QUOTE] tags around selected text
 
Decrease Size
Increase Size
Please sign up or log in to join the discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search



Share Tweet