Boards.ie uses cookies. By continuing to browse this site you are agreeing to our use of cookies. Click here to find out more x
Post Reply  
 
Thread Tools Search this Thread
18-01-2020, 19:44   #1
Only
Registered User
 
Join Date: Feb 2009
Posts: 802
Galaxy S7 Settings Help Please

I have a Samsung Galaxy S7 and I'm trying to avail of this offer https://www.boards.ie/vbulletin/show...p?t=2058046106
but On the Red app, when I click on the button to get the lounge pass, its not bringing me onto the dragonpass app, just refreshing itself..... this was happening to someone else too but he sorted it on a different phone and the method isn't working for me (he needed to 'Ask Every Time' when opening from the App) ... can anyone advise at all please - I've spent a couple of hours trying to figure it but no joy .. Any help appreciated please.
Only is offline  
Advertisement
18-01-2020, 21:07   #2
Keith186
Registered User
 
Join Date: Jan 2007
Posts: 2,938
Go into each of the apps in question and clear defaults. This should mean it will ask which app to open it in next time you try it.

Go to settings>apps>apps scroll to each app, go into menu and then clear defaults. Worth a shot.
Keith186 is offline  
18-01-2020, 21:28   #3
Only
Registered User
 
Join Date: Feb 2009
Posts: 802
Quote:
Originally Posted by Keith186 View Post
Go into each of the apps in question and clear defaults. This should mean it will ask which app to open it in next time you try it.

Go to settings>apps>apps scroll to each app, go into menu and then clear defaults. Worth a shot.
Thanks for the advice - unfortunately it didn't work - there were no defaults set for the App I'm using.
Only is offline  
19-01-2020, 08:58   #4
Basil3
Registered User
 
Join Date: Feb 2012
Posts: 10,478
Go to settings, search for 'default apps'. From there, you should be able to click on something like 'set as default' and choose the app you want.
Basil3 is online now  
19-01-2020, 18:18   #5
Only
Registered User
 
Join Date: Feb 2009
Posts: 802
Quote:
Originally Posted by Basil3 View Post
Go to settings, search for 'default apps'. From there, you should be able to click on something like 'set as default' and choose the app you want.
Hi,
I can click into the app but there is no default to set it to ... its just greyed out
Only is offline  
Post Reply

Quick Reply
Message:
Remove Text Formatting
Bold
Italic
Underline

Insert Image
Wrap [QUOTE] tags around selected text
 
Decrease Size
Increase Size
Please sign up or log in to join the discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search



Share Tweet