Boards.ie uses cookies. By continuing to browse this site you are agreeing to our use of cookies. Click here to find out more x
Post Reply  
 
Thread Tools Search this Thread
07-06-2008, 23:20   #1
Benzino
Registered User
 
Benzino's Avatar
 
Join Date: Jan 2006
Posts: 3,527
How to stop Pre-Boot Execution Environment

Hey,

I have recently installed windows Xp on my laptop and have noticed a pre-boot execution when I start it up.
It says something like:
"Yukon PXE v5.17.2.3
Pre-Boot execution environment (PXE) v2.1"

It then does some media cable check which it always seems to fail. And then windows loads up normally.

So whats the problem you ask? It's just annoying me. I have never seen this before on any computer or laptop (including this one) and delays windows start-up by a minute or so, and does nothing as far as I can tell.

I have read through this and still don't understand as to why I have it or need it.

Any clues as to what is going on and how to stop it?
Thanks
Benzino is offline  
Advertisement
08-06-2008, 00:35   #2
papu
Registered User
 
papu's Avatar
 
Join Date: Feb 2007
Location: Vi Sitter I Ventrilo Och Spelar Cs:Go
Posts: 3,167
you could try hitting windows key + r , then typing in Msconfig , going to startup and trying to find whats causing the problem?
papu is offline  
08-06-2008, 02:05   #3
Benzino
Registered User
 
Benzino's Avatar
 
Join Date: Jan 2006
Posts: 3,527
Quote:
Originally Posted by papu View Post
you could try hitting windows key + r , then typing in Msconfig , going to startup and trying to find whats causing the problem?
I'm sorry, I don't understand. Isn't that the list of programs that are started when windows is loaded?

This problem (I suppose it's not really a problem, more of an annoyance) happens before windows is loaded, hence the program causing the problem wouldn't be on the list.
Benzino is offline  
08-06-2008, 09:05   #4
Ginger
Registered User
 
Ginger's Avatar
 
Join Date: Jan 2003
Location: Stavanger, Norway
Posts: 2,824
PXE booting is disabled in the BIOS of your computer.

This next advice is at your own risk! Dont do it if you are not happy playing in the BIOS of your machine.

You need to bring up the BIOS screen which is usually something like F10 when your computer starts. Your PC may have a prompt like press "key" to enter setup which is the one you need to press

Then you will have to find the section that deals with either LAN Boot or PXE boot and turn it off.

Save the settings and restart your PC to affect the changes.
Ginger is offline  
Thanks from:
08-06-2008, 12:59   #5
Benzino
Registered User
 
Benzino's Avatar
 
Join Date: Jan 2006
Posts: 3,527
Thanks, that solved it

Should have thought of that myself though

Thanks!
Benzino is offline  
Post Reply

Quick Reply
Message:
Remove Text Formatting
Bold
Italic
Underline

Insert Image
Wrap [QUOTE] tags around selected text
 
Decrease Size
Increase Size
Please sign up or log in to join the discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search



Share Tweet