Boards.ie uses cookies. By continuing to browse this site you are agreeing to our use of cookies. Click here to find out more x

richersounds.ie Representatives

5 hrs
Response Time
97%
Response Rate

We're online:

Monday - Friday: 9am - 5pm

LG wifi issue

13.05.2019 17:09 #1
Registered User
Hi guys

Got the LG49UK6400PLF from yourselves about 6 months ago.

Since yesterday the tv just refuses to connect to wifi. Was watching something on netflix and it just disconnected.
All other devices, tablets, phones, other smart tv no problems, just this tv for some reason.
Tried switching tv off at the wall for a while. Same with modem.
It did reconnect this morning after entering the wifi password twice in a row, but disconnected again after 20 minutes of netflix.

Any advice appreciated, thanks.
1 thank
14.05.2019 10:52 #2
Originally posted by Jacovs
Hi guys

Got the LG49UK6400PLF from yourselves about 6 months ago.

Since yesterday the tv just refuses to connect to wifi. Was watching something on netflix and it just disconnected.
All other devices, tablets, phones, other smart tv no problems, just this tv for some reason.
Tried switching tv off at the wall for a while. Same with modem.
It did reconnect this morning after entering the wifi password twice in a row, but disconnected again after 20 minutes of netflix.

Any advice appreciated, thanks.

Hi Jacovs,

I'm sorry to hear you;re having issues with your TV.

The first thing I would do is give LG a call directly on 01 686 9454

This may be a software issue that can be fixed over the phone. If it can't be fixed please let me know and I can arrange to have an enginner come to you to inspect.

Kind regards

David
1 thank
14.05.2019 11:26 #3
Registered User
Originally posted by Richersounds.ie: DavidS
Hi Jacovs,

I'm sorry to hear you;re having issues with your TV.

The first thing I would do is give LG a call directly on 01 686 9454

This may be a software issue that can be fixed over the phone. If it can't be fixed please let me know and I can arrange to have an enginner come to you to inspect.

Kind regards

David


Thanks David

Also tried a reset, but still no luck.
Seen online a fix is to try switching the time and date from automatic to manual, but that didnt work either.

After entering the wifi password 5 times last night it did connect for about 20 minutes and then went again.

Will give LG a call and let you know.
1 thank
14.05.2019 11:40 #4
Originally posted by Jacovs
Originally posted by Richersounds.ie: DavidS
Hi Jacovs,

I'm sorry to hear you;re having issues with your TV.

The first thing I would do is give LG a call directly on 01 686 9454

This may be a software issue that can be fixed over the phone. If it can't be fixed please let me know and I can arrange to have an enginner come to you to inspect.

Kind regards

David


Thanks David

Also tried a reset, but still no luck.
Seen online a fix is to try switching the time and date from automatic to manual, but that didnt work either.

After entering the wifi password 5 times last night it did connect for about 20 minutes and then went again.

Will give LG a call and let you know.

No problem Jacovs, keep me posted!
14.05.2019 11:43 #5
I have a similar issue with an LGTV. Couldn't resolve it, but a workaround is to connect with an ethernet cable (or use a wifi repeater with an ethernet cable if not near the modem) - for some reason this works without any trouble. Let me know if you find out any more.
2 thanks
14.05.2019 11:46 #6
Originally posted by Danny2580
I have a similar issue with an LGTV. Couldn't resolve it, but a workaround is to connect with an ethernet cable (or use a wifi repeater with an ethernet cable if not near the modem) - for some reason this works without any trouble. Let me know if you find out any more.

Thanks for the post Danny2580!
14.05.2019 13:37 #7
Registered User
Originally posted by Danny2580
I have a similar issue with an LGTV. Couldn't resolve it, but a workaround is to connect with an ethernet cable (or use a wifi repeater with an ethernet cable if not near the modem) - for some reason this works without any trouble. Let me know if you find out any more.


Thanks Danny.

Am aware of this workaround and have a set of home plugs if needed, but would rather try to resolve while inside guarantee incase wifi is ever an only option in future.
2 thanks
15.05.2019 09:44 #8
Verified representative
Originally posted by Jacovs
Originally posted by Danny2580
I have a similar issue with an LGTV. Couldn't resolve it, but a workaround is to connect with an ethernet cable (or use a wifi repeater with an ethernet cable if not near the modem) - for some reason this works without any trouble. Let me know if you find out any more.


Thanks Danny.

Am aware of this workaround and have a set of home plugs if needed, but would rather try to resolve while inside guarantee incase wifi is ever an only option in future.

Hey Jacovs.

Did you drop LG a call on the number supplied above incase they know of an issue or of a settings change.
The LG team should know the product inside out and might have had to deal with this issue before.

Let us know what they say and we can go from there.
15.05.2019 16:20 #9
Registered User
Originally posted by Richersounds.ie: Kenny
Hey Jacovs.

Did you drop LG a call on the number supplied above incase they know of an issue or of a settings change.
The LG team should know the product inside out and might have had to deal with this issue before.

Let us know what they say and we can go from there.


Hi Kenny

Didnt ring them yet because it seems to be working fine again. Figured there might not be much point in ringing them while its working if they need to troubleshoot the problem.
After resetting the tv there was some updates though, netflix app and such updated. Maybe the tv itself updated too? No idea but I have the number now if it happens again.

Thanks Guys
1 thank
15.05.2019 16:59 #10
Verified representative
Originally posted by Jacovs
Originally posted by Richersounds.ie: Kenny
Hey Jacovs.

Did you drop LG a call on the number supplied above incase they know of an issue or of a settings change.
The LG team should know the product inside out and might have had to deal with this issue before.

Let us know what they say and we can go from there.


Hi Kenny

Didnt ring them yet because it seems to be working fine again. Figured there might not be much point in ringing them while its working if they need to troubleshoot the problem.
After resetting the tv there was some updates though, netflix app and such updated. Maybe the tv itself updated too? No idea but I have the number now if it happens again.

Thanks Guys

No problem Jacovs.

Keep an eye on it and if you still get issues let us know.
16.05.2019 12:38 #11
Originally posted by Jacovs
Hi guys

Got the LG49UK6400PLF from yourselves about 6 months ago.

Since yesterday the tv just refuses to connect to wifi. Was watching something on netflix and it just disconnected.
All other devices, tablets, phones, other smart tv no problems, just this tv for some reason.
Tried switching tv off at the wall for a while. Same with modem.
It did reconnect this morning after entering the wifi password twice in a row, but disconnected again after 20 minutes of netflix.

Any advice appreciated, thanks.

Just in case you have virgin media internet, a recent update to your router may have caused it.

https://www.boards.ie/ttfthread/2057871087/7#post110197353
2 thanks
16.05.2019 15:10 #12
Originally posted by derekbro
Originally posted by Jacovs
Hi guys

Got the LG49UK6400PLF from yourselves about 6 months ago.

Since yesterday the tv just refuses to connect to wifi. Was watching something on netflix and it just disconnected.
All other devices, tablets, phones, other smart tv no problems, just this tv for some reason.
Tried switching tv off at the wall for a while. Same with modem.
It did reconnect this morning after entering the wifi password twice in a row, but disconnected again after 20 minutes of netflix.

Any advice appreciated, thanks.

Just in case you have virgin media internet, a recent update to your router may have caused it.

https://www.boards.ie/ttfthread/2057871087/7#post110197353

Thanks for that derekbro.
16.05.2019 15:11 #13
Registered User
Originally posted by derekbro
Just in case you have virgin media internet, a recent update to your router may have caused it.

https://www.boards.ie/ttfthread/2057871087/7#post110197353


I do indeed, thank you. Will give that a read.
2 thanks
17.05.2019 12:57 #14
Verified representative
Originally posted by Jacovs
Originally posted by derekbro
Just in case you have virgin media internet, a recent update to your router may have caused it.

https://www.boards.ie/ttfthread/2057871087/7#post110197353


I do indeed, thank you. Will give that a read.

No problem Jacovs.
21.05.2019 09:58 #15
If using Virgin Media, log in to your router and give your 2.4GHZ and 5.0GHZ Networks different names. Lots of LG's flitter between the two otherwise, due to some sort of bug. This resolved my issue, I now connect to the 2.4GHZ with no issues.
1 thank
Reply to thread
Bold
Italic
Underline
Strikethrough
Align left
Center
Align right
Bullet list
Insert an image
Insert an emoticon
Insert a YouTube video
Remove Formatting
View source
Please Log In or Sign Up to join the discussion