Boards.ie uses cookies. By continuing to browse this site you are agreeing to our use of cookies. Click here to find out more x

Virgin Media Ireland Representatives

21 hrs
Response Time
92%
Response Rate

We're online:

Monday, Wednesday & Friday, 12pm-3pm.

Why is my TV Guide not working and planned programmes not showing?

24.12.2015 10:10 #1
I noticed yesterday that after last night, there was nothing in my planner so I decided to check the TV Guide, to see if any were showing there. When I checked, the TV Guide was only showing the current programme and sometimes the next. After that, on every station, it just says 'No programme information available'.

Twice late last night, and once this morning, I rebooted the box but no luck. The most recent time, I left it off for an hour. I can still view whatever is on, and also watch any recordings that I have already made, but I can't make see what is on later on, or plan any future recordings.

I have a Horizon box, Model:SMT-G7400/XEN, which I got during the summer. 45% of the recording memory is full.

My brother was thinking of switching to Virgin Media but I've told him not to bother, or at least wait to see if the new ownership will improve anything (but I'm not hopeful).

Please Virgin Media...don't ruin Christmas! Don't make the baby Jesus cry on his birthday! :( 
24.12.2015 12:59 #2
Verified representative
Originally posted by Badly Drunk Boy
I noticed yesterday that after last night, there was nothing in my planner so I decided to check the TV Guide, to see if any were showing there. When I checked, the TV Guide was only showing the current programme and sometimes the next. After that, on every station, it just says 'No programme information available'.

Twice late last night, and once this morning, I rebooted the box but no luck. The most recent time, I left it off for an hour. I can still view whatever is on, and also watch any recordings that I have already made, but I can't make see what is on later on, or plan any future recordings.

I have a Horizon box, Model:SMT-G7400/XEN, which I got during the summer. 45% of the recording memory is full.

My brother was thinking of switching to Virgin Media but I've told him not to bother, or at least wait to see if the new ownership will improve anything (but I'm not hopeful).

Please Virgin Media...don't ruin Christmas! Don't make the baby Jesus cry on his birthday! :( 

Hi Badly Drunk Boy, 

If you leave the box in standby for over 20 mins it should check for a guide update, if that doesn't do the trick then a reset would be the next step.

Thanks.
24.12.2015 22:54 #3
Thank you...the factory reset worked. I just didn't want to do it before I posted, as I wasn't confident that my unwatched recordings would be saved. But they were (when I said I wanted to keep them). 

Still, we shouldn't have to do this. If I had been travelling home to family, I'd have missed the Doctor Who Christmas special tomorrow, and the 8 Out Of 10 Cats Christmas special earlier. And University Challenge!! And other stuff. 

Thanks again, though. :)
04.01.2016 12:58 #4
Verified representative
Originally posted by Badly Drunk Boy
Thank you...the factory reset worked. I just didn't want to do it before I posted, as I wasn't confident that my unwatched recordings would be saved. But they were (when I said I wanted to keep them). 

Still, we shouldn't have to do this. If I had been travelling home to family, I'd have missed the Doctor Who Christmas special tomorrow, and the 8 Out Of 10 Cats Christmas special earlier. And University Challenge!! And other stuff. 

Thanks again, though. :)

Glad to hear that worked, the guide should have auto updated once left in standby for 20 mins. If you see this happen again just let us know. 

Thanks
02.03.2017 20:15 #5
Registered User
Mine is the sane at the min ant suggestions as I don't want to have to try resetting schedule recordings 
03.03.2017 08:37 #6
Originally posted by Virgin Media: Brian
Originally posted by Badly Drunk Boy
Thank you...the factory reset worked. I just didn't want to do it before I posted, as I wasn't confident that my unwatched recordings would be saved. But they were (when I said I wanted to keep them). 

Still, we shouldn't have to do this. If I had been travelling home to family, I'd have missed the Doctor Who Christmas special tomorrow, and the 8 Out Of 10 Cats Christmas special earlier. And University Challenge!! And other stuff. 

Thanks again, though. :)

Glad to hear that worked, the guide should have auto updated once left in standby for 20 mins. If you see this happen again just let us know. 

Thanks

Any time I've had this problem, the auto-update never happens when I've left it on standby, even for hours. The only time this problem was fixed without doing the factory reset, was when I completely powered it off, and left for 9 hours (while I was in work). And this doesn't always work.

L390, as I just said, if you don't want to reset your scheduled recordings, my advice is the power off the box for hours and hope for the best!
03.03.2017 08:56 #7
Registered User
Originally posted by Badly Drunk Boy
Originally posted by Virgin Media: Brian
Originally posted by Badly Drunk Boy
Thank you...the factory reset worked. I just didn't want to do it before I posted, as I wasn't confident that my unwatched recordings would be saved. But they were (when I said I wanted to keep them). 

Still, we shouldn't have to do this. If I had been travelling home to family, I'd have missed the Doctor Who Christmas special tomorrow, and the 8 Out Of 10 Cats Christmas special earlier. And University Challenge!! And other stuff. 

Thanks again, though. :)

Glad to hear that worked, the guide should have auto updated once left in standby for 20 mins. If you see this happen again just let us know. 

Thanks

Any time I've had this problem, the auto-update never happens when I've left it on standby, even for hours. The only time this problem was fixed without doing the factory reset, was when I completely powered it off, and left for 9 hours (while I was in work). And this doesn't always work.

L390, as I just said, if you don't want to reset your scheduled recordings, my advice is the power off the box for hours and hope for the best!

Thanks for that ...it's Been off all night I'll check later ..thanks for replying 
06.03.2017 13:08 #8
Originally posted by Badly Drunk Boy
Originally posted by Virgin Media: Brian
Originally posted by Badly Drunk Boy
Thank you...the factory reset worked. I just didn't want to do it before I posted, as I wasn't confident that my unwatched recordings would be saved. But they were (when I said I wanted to keep them). 

Still, we shouldn't have to do this. If I had been travelling home to family, I'd have missed the Doctor Who Christmas special tomorrow, and the 8 Out Of 10 Cats Christmas special earlier. And University Challenge!! And other stuff. 

Thanks again, though. :)

Glad to hear that worked, the guide should have auto updated once left in standby for 20 mins. If you see this happen again just let us know. 

Thanks

Any time I've had this problem, the auto-update never happens when I've left it on standby, even for hours. The only time this problem was fixed without doing the factory reset, was when I completely powered it off, and left for 9 hours (while I was in work). And this doesn't always work.

L390, as I just said, if you don't want to reset your scheduled recordings, my advice is the power off the box for hours and hope for the best!

Hi Badly Drunk Boy,

Is your box left on standby every night or are you plugging it out at night? Have you noticed this happening very often?


Originally posted by L390
Originally posted by Badly Drunk Boy
Originally posted by Virgin Media: Brian
Originally posted by Badly Drunk Boy
Thank you...the factory reset worked. I just didn't want to do it before I posted, as I wasn't confident that my unwatched recordings would be saved. But they were (when I said I wanted to keep them). 

Still, we shouldn't have to do this. If I had been travelling home to family, I'd have missed the Doctor Who Christmas special tomorrow, and the 8 Out Of 10 Cats Christmas special earlier. And University Challenge!! And other stuff. 

Thanks again, though. :)

Glad to hear that worked, the guide should have auto updated once left in standby for 20 mins. If you see this happen again just let us know. 

Thanks

Any time I've had this problem, the auto-update never happens when I've left it on standby, even for hours. The only time this problem was fixed without doing the factory reset, was when I completely powered it off, and left for 9 hours (while I was in work). And this doesn't always work.

L390, as I just said, if you don't want to reset your scheduled recordings, my advice is the power off the box for hours and hope for the best!

Thanks for that ...it's Been off all night I'll check later ..thanks for replying 

Hi L390,

Has your info returned? Did you get to leave the box in standby overnight since then? 

Thanks
Reply to thread
Bold
Italic
Underline
Strikethrough
Align left
Center
Align right
Bullet list
Insert an image
Insert an emoticon
Insert a YouTube video
Remove Formatting
View source
Please Log In or Sign Up to join the discussion