Boards.ie uses cookies. By continuing to browse this site you are agreeing to our use of cookies. Click here to find out more x

eir Representatives

N/A
Response Time
N/A
Response Rate

We're online:

Monday - Friday: 12pm - 5pm

Router F1000 parental control profile (PCP) slowing down browsing / download.

04.06.2015 07:54 #1
Hi,

I have noticed that internet browsing (i.e. some pages takes up to  a minute to load) & downloads would slow down to time to time and it is down to the Parental Control Profile (PCP) that I have setup to block some website / words.
Once I disable the PCP and then re-enable it again it will work perfectly for a while until is clogs up browsing in several hours or it might not happen for the rest of the day.

Checked router firmware and it is reported as "1.00(AAHA.4)D0_20150310".

Is there a workaround or any firmware update that would address this problem?

Thanks!
08.06.2015 15:45 #2
Dear Eircom,

WIFI settings seems that were gone as well so I have uploaded a configuration backup that I have created a month ago and now it does not work to login to the modem, I have tried Admin with the password I had for ages (so it would have been at the time of config backup) and also the one on the back of the modem.

I do not really want to reset it, I have some settings in there that I do not want to loose.

Any idea?

Thanks.
08.06.2015 15:57 #3
Originally posted by andy73
Dear Eircom,

WIFI settings seems that were gone as well so I have uploaded a configuration backup that I have created a month ago and now it does not work to login to the modem, I have tried Admin with the password I had for ages (so it would have been at the time of config backup) and also the one on the back of the modem.

I do not really want to reset it, I have some settings in there that I do not want to loose.

Any idea?

Thanks.

Hi andy73

I'm sorry I didn't pick up on your previous post. The best advice I can offer you is to contact eircoms technical support team via instant WebChat at www.eircom.ie/chatnow or on free phone 1901

Thanks
Al
08.06.2015 16:41 #4
Originally posted by eircom: Alan
Originally posted by andy73
Dear Eircom,

WIFI settings seems that were gone as well so I have uploaded a configuration backup that I have created a month ago and now it does not work to login to the modem, I have tried Admin with the password I had for ages (so it would have been at the time of config backup) and also the one on the back of the modem.

I do not really want to reset it, I have some settings in there that I do not want to loose.

Any idea?

Thanks.

Hi andy73

I'm sorry I didn't pick up on your previous post. The best advice I can offer you is to contact eircoms technical support team via instant WebChat at www.eircom.ie/chatnow or on free phone 1901

Thanks
Al

Thanks Al, I have contacted the support as suggested. Based on the discussions with Paul my conclusion is that the latest firmware updates have now some incompatibilities with configuration that was exported with previous firmware...
I will reset the modem and re-do my settings. Maybe this was the problem with the PCP profile as well...
08.06.2015 16:45 #5
Originally posted by andy73
Originally posted by eircom: Alan
Originally posted by andy73
Dear Eircom,

WIFI settings seems that were gone as well so I have uploaded a configuration backup that I have created a month ago and now it does not work to login to the modem, I have tried Admin with the password I had for ages (so it would have been at the time of config backup) and also the one on the back of the modem.

I do not really want to reset it, I have some settings in there that I do not want to loose.

Any idea?

Thanks.

Hi andy73

I'm sorry I didn't pick up on your previous post. The best advice I can offer you is to contact eircoms technical support team via instant WebChat at www.eircom.ie/chatnow or on free phone 1901

Thanks
Al

Thanks Al, I have contacted the support as suggested. Based on the discussions with Paul my conclusion is that the latest firmware updates have now some incompatibilities with configuration that was exported with previous firmware...
I will reset the modem and re-do my settings. Maybe this was the problem with the PCP profile as well...

Cheers andy73

Hope it doesn't take too long to reconfigure your own settings - I'm sorry I can't offer an alternative

Al
12.06.2015 12:19 #6
thanks, I have re-done my settings, looking in the backup.
12.06.2015 14:04 #7
Originally posted by andy73
thanks, I have re-done my settings, looking in the backup.

Thanks for thread update Andy

Al
19.06.2015 08:18 #8
Hi Al,

Slowdown occurs again after factory reset and re-adding the PCP profile. Basically the PCP profile had some restriction on hours and filtering maybe 6 words / websites. Once the PCP is disabled / enabled the internet goes ok for a while.
Can you pass this info please maybe is addressed in a future firmware.

Thanks!
19.06.2015 10:36 #9
Originally posted by andy73
Hi Al,

Slowdown occurs again after factory reset and re-adding the PCP profile. Basically the PCP profile had some restriction on hours and filtering maybe 6 words / websites. Once the PCP is disabled / enabled the internet goes ok for a while.
Can you pass this info please maybe is addressed in a future firmware.

Thanks!

That's very valuable information Andy - thanks very much.

I'll certainly pass this on to operations.

Cheers
Al
04.09.2015 15:42 #10
Hi Alan,

I have moved house and now I have a new F2000 modem. Unfortunately the Parental control / URL filter does not work at all.

Can you please review and let me know.

Many thanks!
04.09.2015 16:25 #11
Originally posted by andy73
Hi Alan,

I have moved house and now I have a new F2000 modem. Unfortunately the Parental control / URL filter does not work at all.

Can you please review and let me know.

Many thanks!

Hi andy73

The best advice i can offer is to get in touch with technical support, it sounds like the firmware may be out of date although I could be wrong. You can reach support on free phone 1901 or via WebChat at www.eircom.net/chatnow

Thanks
Al
08.09.2015 12:14 #12
Hi Al,

I am on the last firmware but maybe the feature just does not work. Paul on Webchat advised that he will pass the feedback to the vendor for the next firmware release.

Can you advise please when next firmware upgrade will take place and when the url filter is fixes?

Many thanks.
22.09.2015 12:12 #13
Hi Al,

the URL filter not working in the new firmware is a serious issue with Parental Control.

Can you please advise when this will be fixed?
Many thanks.
23.09.2015 07:46 #14
Registered User
Do DNS filtering with OpenDNS, its far more effective than keyword filtering and has no load on the router.

Time of day rules should work fine without slowing the device.
24.09.2015 10:25 #15
yes, OpenDNS is an option but url filtering suppose to work out of the box. Al, any new firmware update coming soon?
Reply to thread
Bold
Italic
Underline
Strikethrough
Align left
Center
Align right
Bullet list
Insert an image
Insert an emoticon
Insert a YouTube video
Remove Formatting
View source
Please Log In or Sign Up to join the discussion