Boards.ie uses cookies. By continuing to browse this site you are agreeing to our use of cookies. Click here to find out more x

Tesco Mobile Representatives

N/A
Response Time
N/A
Response Rate

We're online:

Monday - Friday: 8am - 8:00pm

Loosing data connection

25.03.2014 16:38 #46
Originally posted by purplestar1986
Originally posted by Tesco Mobile: Tom
Did the connection stop on both phones or just one?


It dropped on my phone with my partners sim in it. It dropped again when we were in Lucan, again with my partners sim in it.

It sounds like it may be a handset issue as the same issue has happened with both sims.

Just one last thing, can you check to see if you have both 2G and 3G enabled?
25.03.2014 16:44 #47
Registered User
Originally posted by Tesco Mobile: Tom
It sounds like it may be a handset issue as the same issue has happened with both sims.

Just one last thing, can you check to see if you have both 2G and 3G enabled?



I was hoping that wouldn't be the case, only have it a week.

Yeah both are enabled.
25.03.2014 16:46 #48
Originally posted by purplestar1986
Originally posted by Tesco Mobile: Tom
It sounds like it may be a handset issue as the same issue has happened with both sims.

Just one last thing, can you check to see if you have both 2G and 3G enabled?



I was hoping that wouldn't be the case, only have it a week.

Yeah both are enabled.

Did you purchase in store? If so I would recommend returning it to the store.

If it was online can you PM the IMEI to the Tesco Mobile: Reps account please and I will log the return for you.
25.03.2014 16:51 #49
Registered User
Originally posted by Tesco Mobile: Tom
Did you purchase in store? If so I would recommend returning it to the store.

If it was online can you PM the IMEI to the Tesco Mobile: Reps account please and I will log the return for you.


I bought it in store, in Clearwater Finglas. Is it just the phone I bring in or the box and contents?
25.03.2014 16:52 #50
Originally posted by purplestar1986
Originally posted by Tesco Mobile: Tom
Did you purchase in store? If so I would recommend returning it to the store.

If it was online can you PM the IMEI to the Tesco Mobile: Reps account please and I will log the return for you.


I bought it in store, in Clearwater Finglas. Is it just the phone I bring in or the box and contents?

You would need to bring back everything to the store.
1 thank
25.03.2014 16:53 #51
Registered User
Originally posted by Tesco Mobile: Tom
You would need to bring back everything to the store.


Grand, thanks for your help Tom.
1 thank
25.03.2014 17:21 #52
Registered User
Sorry Tom,

I just wanted to ask. Am I bringing the phone back to get it replaced with a new s4 mini or bringing it back for it to be repaired?
25.03.2014 17:22 #53
Originally posted by purplestar1986
Sorry Tom,

I just wanted to ask. Am I bringing the phone back to get it replaced with a new s4 mini or bringing it back for it to be repaired?

If it was purchased last week then it would be either a refund or replacement once they have one in stock.
1 thank
25.03.2014 17:34 #54
Registered User
Originally posted by Tesco Mobile: Tom
If it was purchased last week then it would be either a refund or replacement once they have one in stock.


Grand, thanks again Tom, I appreciate your help
1 thank
27.03.2014 14:04 #55
Registered User
I just want to say I got that sorted, straight swap for a new phone, no hassle and so far everything is looking good. Thanks again to Tom for the help and Mark in Clearwater.
1 thank
27.03.2014 14:09 #56
Originally posted by purplestar1986
I just want to say I got that sorted, straight swap for a new phone, no hassle and so far everything is looking good. Thanks again to Tom for the help and Mark in Clearwater.

Great to hear that its sorted for you now :)
01.04.2014 17:05 #57
I'm in Kilkenny and im having the same trouble with data connection in the past few days.
01.04.2014 22:10 #58
Registered User
I came here to post on this too. Has there been a regression on the original issue?

That is: I have a data connection on my phone that suddenly stops working. Reception is fine. It still says H. But no web pages can be browsed for several minutes. Then after many minutes it suddenly fixes itself and I can browse again.

I had the issue up until Darren posted on the 7th that it was fixed. And yes it was fixed. But i've noticed the issue again recently. It was particularly when I checked it up until about 5am.
08.04.2014 17:47 #59
Registered User
Originally posted by Tesco Mobile: Tom
Originally posted by purplestar1986
I just want to say I got that sorted, straight swap for a new phone, no hassle and so far everything is looking good. Thanks again to Tom for the help and Mark in Clearwater.

Great to hear that its sorted for you now :)

Back again. Same issue. I got a new sim yesterday as it was still happening with the old sim and within an hour the signal dropped. 3 times today it's dropped, so far. I'll be bringing the phone back on Thursday but what if this happens again?
09.04.2014 08:55 #60
Originally posted by purplestar1986
Originally posted by Tesco Mobile: Tom
Originally posted by purplestar1986
I just want to say I got that sorted, straight swap for a new phone, no hassle and so far everything is looking good. Thanks again to Tom for the help and Mark in Clearwater.

Great to hear that its sorted for you now :)

Back again. Same issue. I got a new sim yesterday as it was still happening with the old sim and within an hour the signal dropped. 3 times today it's dropped, so far. I'll be bringing the phone back on Thursday but what if this happens again?

It would be up to the store to take the next steps as I'm unsure was there a new order put through or was the phone just replaced.

When you call in they will be able to advise further.
Reply to thread
Bold
Italic
Underline
Strikethrough
Align left
Center
Align right
Bullet list
Insert an image
Insert an emoticon
Insert a YouTube video
Remove Formatting
View source
Please Log In or Sign Up to join the discussion