Advertisement
If you have a new account but are having problems posting or verifying your account, please email us on [email protected] for help. Thanks :)
Private profiles - please note that profiles marked as private will soon be public. This will facilitate moderation so mods can view users' warning histories. All of your posts across the site will appear on your profile page (including PI, RI). Groups posts will remain private except to users who have access to the same Groups as you. Thread here
Some important site news, please read here. Thanks!

Renewal payment issue

  • 13-03-2020 1:32pm
    #1
    Registered Users Posts: 324 ✭✭ reniwren


    Went in to pay for the renewal issued to me and the guy in the post office said nothing was coming up on the system when he scanned the form.

    Anyone else have this problem and how did they fix it?
    Thanks.


Comments

  • Moderators, Sports Moderators Posts: 27,534 Mod ✭✭✭✭ Cass


    Never. Was he scanning the bar code correctly? I don't have one to hand, but are there more than one bar code?

    Either way simply contact your FO. If you've gotten the grant letter then it has to be on PULSE and authorised otherwise the grant would not have been issued. So it's either a fault with the barcode, PULSE or An Post system.

    Should be an easy fix.

    Forum Charter - Useful Information - RFDs - Ranges by County - Hunting Laws/Important threads


    If you see a problem post use the report post function, "FLAG" & let a Moderator deal with it.


    Your Shooting Forum Moderators - Cass, Cookimonster, Vegeta, Sparks, It wasn't me!



  • Registered Users Posts: 434 ✭✭ Lmklad


    reniwren wrote: »
    Went in to pay for the renewal issued to me and the guy in the post office said nothing was coming up on the system when he scanned the form.

    Anyone else have this problem and how did they fix it?
    Thanks.

    There was an IT issue with the latest batch. It should be sorted soon (or already).


  • Moderators, Sports Moderators Posts: 2,759 Mod ✭✭✭✭ cookimonster


    reniwren wrote: »
    Went in to pay for the renewal issued to me and the guy in the post office said nothing was coming up on the system when he scanned the form.

    Anyone else have this problem and how did they fix it?
    Thanks.

    Did one on Monday 16th, no issue. Try it again.


Advertisement