Advertisement
If you have a new account but are having problems posting or verifying your account, please email us on hello@boards.ie for help. Thanks :)
Hello all! Please ensure that you are posting a new thread or question in the appropriate forum. The Feedback forum is overwhelmed with questions that are having to be moved elsewhere. If you need help to verify your account contact hello@boards.ie

Renewal payment issue

Options
  • 13-03-2020 2:32pm
    #1
    Registered Users Posts: 342 ✭✭


    Went in to pay for the renewal issued to me and the guy in the post office said nothing was coming up on the system when he scanned the form.

    Anyone else have this problem and how did they fix it?
    Thanks.


Comments

  • Moderators, Sports Moderators Posts: 28,476 Mod ✭✭✭✭Cass


    Never. Was he scanning the bar code correctly? I don't have one to hand, but are there more than one bar code?

    Either way simply contact your FO. If you've gotten the grant letter then it has to be on PULSE and authorised otherwise the grant would not have been issued. So it's either a fault with the barcode, PULSE or An Post system.

    Should be an easy fix.
    Forum Charter - Useful Information - Photo thread: Hardware - Ranges by County - Hunting Laws/Important threads - Upcoming Events - RFDs by County

    If you see a problem post use the report post function. Click on the three dots on the post, select "FLAG" & let a Moderator deal with it.

    Moderators - Cass otmmyboy2 , CatMod - Shamboc , Admins - Beasty , mickeroo



  • Registered Users Posts: 433 ✭✭Lmklad


    reniwren wrote: »
    Went in to pay for the renewal issued to me and the guy in the post office said nothing was coming up on the system when he scanned the form.

    Anyone else have this problem and how did they fix it?
    Thanks.

    There was an IT issue with the latest batch. It should be sorted soon (or already).


  • Registered Users Posts: 2,759 ✭✭✭cookimonster


    reniwren wrote: »
    Went in to pay for the renewal issued to me and the guy in the post office said nothing was coming up on the system when he scanned the form.

    Anyone else have this problem and how did they fix it?
    Thanks.

    Did one on Monday 16th, no issue. Try it again.


Advertisement