Advertisement
How to add spoiler tags, edit posts, add images etc. How to - a user's guide to the new version of Boards
Mods please check the Moderators Group for an important update on Mod tools. If you do not have access to the group, please PM Niamh. Thanks!

What is wrong with the site? (Please read updated post #1)

1141142143144145147»

Comments



  • Hi, just wondering if there was any update on the delayed e-mail notifications for subscribed threads?

    Thanks.




  • I'm still getting Happy Friday notifications. It's now Monday evening.




  • There was over a hundred yesterday evening so unlikely to all be accidental.

    If it was happening to others it would suggest a glitch in the matrix.

    Or perhaps they have made an interesting/controversial post recently which has attracted a lot of attention




  • site seems to be running very slowly tonite, and timing out repeatedly.




  • There was over a hundred yesterday evening so unlikely to all be accidental.

    If it was happening to others it would suggest a glitch in the matrix.

    Started noticing this when you mentioned. Happened here as well, went from 1070 to 1224 today alone... (with no attracting posts from me, seve ob)


  • Advertisement


  • Deja Boo wrote: »
    Started noticing this when you mentioned. Happened here as well, went from 1070 to 1224 today alone... (with no attracting posts from me, seve ob)

    It must be a glitch in the matrix then. I wonder what's triggering it for some posters and not others?

    Even the most profound, witty or entertaining post wouldn't attract that much traffic to a profile, and there's simply too many for it to be an accumulation of accidental clicks.




  • It must be a glitch in the matrix then. I wonder what's triggering it for some posters and not others?

    Even the most profound, witty or entertaining post wouldn't attract that much traffic to a profile, and there's simply too many for it to be an accumulation of accidental clicks.

    ...or an impending spammer alert ?




  • Zero-Cool wrote: »
    Hi, just wondering if there was any update on the delayed e-mail notifications for subscribed threads?

    Thanks.
    It's the same for mods and reported posts. They're running a couple of days behind for many. It looks like people are being ignored. I get feck all so not such an issuem but I don't know how those modding the heavy traffic forums are coping.

    Few enough were innocent in the past, few enough are innocent in the present, we just don’t know why yet.





  • Wibbs wrote: »
    It's the same for mods and reported posts. They're running a couple of days behind for many. It looks like people are being ignored. I get feck all so not such an issuem but I don't know how those modding the heavy traffic forums are coping.

    I rose this issue about 2 months ago on different thread, gave up as it became intolerable, Notifications coming in at all hours of the night, days late and from threads closed or I'd actually left.

    I eventually disabled all email notifications on the control panel, I know it doesn't suit everyone but I can easily check in on threads I follow via Touch site. I still get private meaages which is fine, just a pity I get 2 and 3 notifications for the same meaages, even after reading and responding.

    Is maith an scáthán súil charad.






  • GATEWAY TIME-OUT

    The web server reported a gateway time-out error.

    • Ray ID: 66f663fd5f37dc33
    • Your IP address: 213.233.155.153
    • Error reference number: 504
    • Cloudflare Location: London

    What happened?

    The initial connection between Cloudflare's network and Vanilla timed out. As a result, the web page can not be displayed.

    What can I do to resolve this?

    Please try again in a few minutes. If the problem persists, you can contact the site owner to let them know you were unable to reach the website.

    Your IP: 213.233.155.153

    Ray ID: 66f663fd5f37dc33

    Help Performance & Security by Vanilla Forums Inc.



  • Advertisement
  • Boards.ie Community Manager


    Please use the new thread https://boards.ie/discussion/2058198814/welcome-to-the-new-boards-ie-platform-version-1-0/ to report any issues with the new version of the site. Thanks



This discussion has been closed.
Advertisement