Advertisement
If you have a new account but are having problems posting or verifying your account, please email us on hello@boards.ie for help. Thanks :)
Hello all! Please ensure that you are posting a new thread or question in the appropriate forum. The Feedback forum is overwhelmed with questions that are having to be moved elsewhere. If you need help to verify your account contact hello@boards.ie

Ferguson Ariva 250

Options
1697072747578

Comments

  • Registered Users Posts: 11,327 ✭✭✭✭Tony


    There's a whole other thread dedicated to the 252 , this thread will quickly become useless if guys post about other models or topics not specifically related to the 250.

    Can I ask respectfully that we stay on topic please

    Desktop PC Boards discount code on https://www.satellite.ie/ is boards.ie



  • Registered Users Posts: 17,915 ✭✭✭✭Thargor


    Will the 250 definitely play a load of mp4s if I stick them on the USB or should I convert them to something first?


  • Registered Users Posts: 17,915 ✭✭✭✭Thargor


    Another question, is there a specific video folder on the USB or do I just drag them to root?


  • Registered Users Posts: 5,380 ✭✭✭STB.


    @ Thargor. Yes it plays MP4 files. It can play anything that is H264 based regardless of the container. Like they play MKV files also. It also plays DivX as ferguson actually bought a licence so that codec is understood in the software. No. You do not have to recode. The file can be anywhere within a directory structure, files are browsable.

    Below is the 252 below (the main difference is the 252 has a dvb-t2 tuner which would be handy only if in a Border area as the UK use dvb-t2). The media system on the 250 is the same. You have to click across to video and then browse to the folder. Obviously going to the top and clicking the "/.." will bring you to the parent directory (or directory up, so folders are all browsable)



  • Registered Users Posts: 17,915 ✭✭✭✭Thargor


    Lovely thanks.


  • Advertisement
  • Registered Users Posts: 330 ✭✭rostalof


    Could any of you post a current channel list for the 250 please? I've been away for a while and a lot of the the channel TP's have changed. Could do without the hassle of manually re-arranging channels for the day!

    I'm running V 1.27B8 patched.


  • Registered Users Posts: 5,380 ✭✭✭STB.


    Doodie123 wrote: »
    The main user will be someone absolutely stuck in their ways - they HATE change. This way i can gradually transition them over to the new Ferguson 252 box. The only feature missing seems to be the digital text - the 252 doesn't support it very well - they *must* have their football news and scores

    TEXT. All you need to do is add the scrambled RTE1 channel off Astra 28.2 to your favourites list. You can rename the channel TEXT.

    Whilst the channel is scrambled the teletext service isnt. Simply pressing the text button whilst on this channel will enable the text function on screen.

    This is a handy workaround for all Ferguson users.


  • Registered Users Posts: 17,915 ✭✭✭✭Thargor


    Wonder how long that will last.


  • Registered Users Posts: 1,685 ✭✭✭winston_1


    Thargor wrote: »
    Wonder how long that will last.

    As long as RTE continue with WST on satellite broadcasts. I does not work for the BBC.


  • Moderators, Sports Moderators Posts: 5,503 Mod ✭✭✭✭Nowso


    New patched firmwares

    https://www.dropbox.com/sh/necwijtkwzmaexi/AADorOkhhaqNRssJaMDji_YYa?dl=0

    - Improved support for YouTube , YouPorn , etc.
    - Improved correction signal from the transponder CP
    - Fixed cases of clearing the channel list
    - Further optimizing the use of CPU
    - And other fixes

    it recommends no channel lists to be uploaded and after flashing to reset factory setting
    __________________


  • Advertisement
  • Registered Users Posts: 140 ✭✭willyb007


    Nowso wrote: »
    New patched firmwares

    https://www.dropbox.com/sh/necwijtkwzmaexi/AADorOkhhaqNRssJaMDji_YYa?dl=0

    - Improved support for YouTube , YouPorn , etc.
    - Improved correction signal from the transponder CP
    - Fixed cases of clearing the channel list
    - Further optimizing the use of CPU
    - And other fixes

    it recommends no channel lists to be uploaded and after flashing to reset factory setting
    __________________

    Hi Nowso,

    Could you please share an up to date channel list for the Ariva 250 if you have one available please?

    Thank You
    Willy B


  • Moderators, Sports Moderators Posts: 5,503 Mod ✭✭✭✭Nowso


    i have a roughish one on my box at the minute , but channel lists tend to make boxs crash

    and im running the latest patched software also

    can you flash your box if it crashs?


  • Registered Users Posts: 140 ✭✭willyb007


    Nowso wrote: »
    i have a roughish one on my box at the minute , but channel lists tend to make boxs crash

    and im running the latest patched software also

    can you flash your box if it crashs?

    Hi,

    Yes I have redone this box before using a null modem cable when i flashed it before. Yes a patched version would suit fine! It would be of massive help to me if you were able to upload your list :)

    Thank You


  • Moderators, Sports Moderators Posts: 5,503 Mod ✭✭✭✭Nowso


    willyb007 wrote: »
    Hi,

    Yes I have redone this box before using a null modem cable when i flashed it before. Yes a patched version would suit fine! It would be of massive help to me if you were able to upload your list :)

    Thank You


    alright i have uploaded a 28.2 channel list for the 250 that will only work on version 1.27b9* firmware - preferably the patched

    1st 100 free - then sports , entertainment etc etc . iits a base to work from

    you just need to retune soarview and edit a channel or 2 when needed , i think the new box office needs adding


  • Registered Users Posts: 140 ✭✭willyb007


    Nowso wrote: »
    alright i have uploaded a 28.2 channel list for the 250 that will only work on version 1.27b9* firmware - preferably the patched

    1st 100 free - then sports , entertainment etc etc . iits a base to work from

    you just need to retune soarview and edit a channel or 2 when needed , i think the new box office needs adding
    Hi Nowso
    I cannot find the link where you have uploaded the file to.
    Sorry for bothering you again.

    Edit: It will not let me download


  • Moderators, Sports Moderators Posts: 5,503 Mod ✭✭✭✭Nowso


    dropbox is down .atm , it should be fine Pm me your email i can send it just unzip it when you get it


  • Registered Users Posts: 32 gerkildare


    Hi folks - a plea for help.

    I'm using a 250 combo since Aug 2012, been going fine but...
    Last night [Saturday 28th Nov] the screen suddenly went black and the 'No Signal' floating box appeared.
    [I'm not sure if it's relevant or not, but the channel id still appears on the led display and if I change the channel the id name changes as normal]
    I switched off the box [rocker switch at back], killed the power & switched back on - nothing.
    I tried the box in a 2nd room that also has a 250 combo that's working fine - again, nothing.

    This seems terminal [?] so, any ideas guys?
    is this a usual occurrence?
    is there any point in a repair or is it a case of [like seemingly everything else] trash and get a new box?
    If the latter, then is a 250 combo still available or has it been updated/renamed or whatever.

    Any help would be gratefully appreciated folks!


  • Moderators, Sports Moderators Posts: 5,503 Mod ✭✭✭✭Nowso


    the 250 is not available new theres 153 253 . which are different

    looks like a tuner issue

    you can try reflash your firmware as a last resort , probably might not help but worth doing before you move onto a new box , some might be around second hand . but it might be best to move onto a linux box if not


  • Registered Users Posts: 3,422 ✭✭✭Avns1s


    gerkildare wrote: »
    Hi folks - a plea for help.

    I'm using a 250 combo since Aug 2012, been going fine but...
    Last night [Saturday 28th Nov] the screen suddenly went black and the 'No Signal' floating box appeared.
    [I'm not sure if it's relevant or not, but the channel id still appears on the led display and if I change the channel the id name changes as normal]
    I switched off the box [rocker switch at back], killed the power & switched back on - nothing.
    I tried the box in a 2nd room that also has a 250 combo that's working fine - again, nothing.

    This seems terminal [?] so, any ideas guys?
    is this a usual occurrence?
    is there any point in a repair or is it a case of [like seemingly everything else] trash and get a new box?
    If the latter, then is a 250 combo still available or has it been updated/renamed or whatever.

    Any help would be gratefully appreciated folks!

    Have you tried your working box on the same cable as the now non working one is normally - just to rule out a lnb / cable issue?

    Have you access to the menu functions as normal to enable a firmware upgrade by USB?

    Even if this doesn't work, it might be worth a shot trying a full flash using a null modem cable or even a box to box flash again using the null modem cable.


  • Registered Users Posts: 11,327 ✭✭✭✭Tony


    Try factory reset in the menu before you do anything else
    gerkildare wrote: »
    Hi folks - a plea for help.

    Desktop PC Boards discount code on https://www.satellite.ie/ is boards.ie



  • Advertisement
  • Registered Users Posts: 32 gerkildare


    Thanks for the suggestions folks...

    Ok,
    Nowso - I was unfamiliar with a linux box - did a quick scan about just now, it looks interesting but I need something unfussy and 'everybody-friendly' ! [But I'm sorta intrigued when you say it might be best to move onto a linux box - can you explain to me why?]

    Avns1s - I tried the working box in the 'faulty box' location - it performed fine, no problems at all, So I reckon that rules out LNB/cable issues

    Tony - Doing the factory reset was a pain as there's no tv screen to see where I'm navigating to , but going to and fro from the room with the working box and then back to the faulty one I was able to find the right place thru the led display.
    Having said all that, nothing happened when I hit the Ok button to run the reset!

    So - looks like a new box - yes?

    Any suggestions as to what's the diff between the 153 and the 253 [more to the point, which is closest to the 250?]
    OR - should I look at another brand/make entirely?

    Thanks again for the help folks.


  • Registered Users Posts: 3,422 ✭✭✭Avns1s


    gerkildare wrote: »
    Thanks for the suggestions folks...

    Ok,
    Nowso - I was unfamiliar with a linux box - did a quick scan about just now, it looks interesting but I need something unfussy and 'everybody-friendly' ! [But I'm sorta intrigued when you say it might be best to move onto a linux box - can you explain to me why?]

    Avns1s - I tried the working box in the 'faulty box' location - it performed fine, no problems at all, So I reckon that rules out LNB/cable issues

    Tony - Doing the factory reset was a pain as there's no tv screen to see where I'm navigating to , but going to and fro from the room with the working box and then back to the faulty one I was able to find the right place thru the led display.
    Having said all that, nothing happened when I hit the Ok button to run the reset!

    So - looks like a new box - yes?

    Any suggestions as to what's the diff between the 153 and the 253 [more to the point, which is closest to the 250?]
    OR - should I look at another brand/make entirely?

    Thanks again for the help folks.

    Just to check one thing....

    Is the "no signal" coming from the tv or the ariva box?

    i.e. I wonder is it the ariva 250 actually getting no feed from the sat dish and showing this message... OR... is it your tv getting no signal on the HDMI / Scart cable from your box?

    While it's not completely clear, I suspect it's the latter.

    I still think it's worth trying to restart it using the "box to box" method seeing as you have 2 Ariva 250's.


    If you're going to replace it, the 153 will do the job, just displays the channel number as opposed to the name on the LED display. The Ariva 250 was replaced by the 252 and more recently by the 253 though there seems to be plenty 252's to be had still.


  • Moderators, Sports Moderators Posts: 5,503 Mod ✭✭✭✭Nowso


    the 153 seems the main one for sale atm

    linux you can get easier set up and more complicated installation on the same box , . i have both

    fergusons are the easiet to work in general and if your hapy with them , stay with them


  • Registered Users Posts: 11,327 ✭✭✭✭Tony


    Try a scart lead and see if the box is outputting the menu display to the tv's scart input. It sounds like the TV is generating the "no signal" box and not the ariva

    gerkildare wrote: »
    Tony - Doing the factory reset was a pain as there's no tv screen to see where I'm navigating to ,

    Desktop PC Boards discount code on https://www.satellite.ie/ is boards.ie



  • Registered Users Posts: 5,380 ✭✭✭STB.


    @ gerkildare. I'd go with Tony's suggestion. If the scart does get rid of this issue (make sure the hdmi is not connected also), the you just need to reflash with the latest firmware as the original firmware has become corrupt.

    One other thing occurs to me to try before you try the scart. Press the STB button on the remote (top right) and then press menu. Can you see the menu ?


  • Registered Users Posts: 32 gerkildare


    Thanks for the suggestions folks.
    Ok, I removed the hdmi & tried the scart and it seems to have solved the immediate issue, i.e. I rescanned and I now have tv & radio again.
    So, should I update the firmware now? If yes, then how do I do that? (sorry but I haven't followed this thread intimately so if it's here already I wouldn't know where!)

    Also, does the scart 'fix' mean that the hdmi port and cable are unusable?

    Thanks for the assistance folks, very much appreciated!


  • Registered Users Posts: 1,098 ✭✭✭glineli


    Is there any way to hide a channel. I want to try to map the sky numbers to the ariva channel list, make it easier for everyone, but need to hide channels in order to do that.

    thanks


  • Registered Users Posts: 11,327 ✭✭✭✭Tony


    No,next I would check the HDMI output setting to make sure that its compatible with your TV ie 720 or 1080i then reconnect the HDMI and select the correct input on the TV ie HDMI 1,2 etc

    gerkildare wrote: »
    So, should I update the firmware now?

    Desktop PC Boards discount code on https://www.satellite.ie/ is boards.ie



  • Registered Users Posts: 1,923 ✭✭✭Citizenpain


    Have you tried using a different HDMI cable? - The first HDMI i had stopped passing audio - i assumed it was a box issue for months and just used a scart

    When I replaced the HDMI recently it works !


  • Advertisement
  • Registered Users Posts: 32 gerkildare


    Thanks for the suggestions once again.

    Ok, I tried the hdmi cable that works with the 'working' box on the scart box AND checked the output settings, but this returned the box to being a 'faulty' box.
    Also I notice that after my reply above, I powered off the box at the wall socket; when I powered up and went back in just now the clock settings had been lost, it reset to an incorrect time.

    Hmmm, one step forward...!

    ;-) G


Advertisement