Advertisement
We've partnered up with Nixers.com to offer a space where you can talk directly to Peter from Nixers.com and get an exclusive Boards.ie discount code for a free job listing. If you are recruiting or know anyone else who is please check out the forum here.
If you have a new account but can't post, please email Niamh on [email protected] for help to verify your email address. Thanks :)

Ferguson Ariva 250

13468978

Comments

  • Closed Accounts Posts: 350 ✭✭ Cesium Clock


    dodzy wrote: »
    WTF !!!:eek::eek::eek:

    If you're in D15, i've plenty. Otherwise, powercity, DID, maplins - they all have 'em.

    If only every one was as clued up as you, :eek::eek::eek:

    You knew what the poster was referring to though, no need for the sarcasm,


  • Registered Users Posts: 9,689 ✭✭✭ dodzy


    If only every one was as clued up as you, :eek::eek::eek:

    You knew what the poster was referring to though, no need for the sarcasm,
    Ah yes, the self pronounced combo box detestor rears his head yet again.

    FYI, if you had read the thread from the start, you would have noticed that Tatranska initially opened the thread and made several posts, in particular #16, where he referred to owning a sky box. I think it is fair to assume that the ariva was a self install, hence my surprise with the absence of the F connector requirement. Its a threaded connection FFS. Anyway, I did offer one to the OP for free so I really don't see the issue.

    Maybe you should hunt elsewhere as your all too common posts knocking "non saorview approved boxes" and anyone showing an interest in same, are wearing thin at this stage.


  • Closed Accounts Posts: 18,277 ✭✭✭✭ Devon Wailing Tack


    I tested out the ariva on the tv with sky to check if a rabbit ears would work. it did . but in the process lost the connector.
    ordered from ebay for less than the petrol to blanch.:-)

    I missed out on the sarcasm...I always miss something in boards ;-)


  • Registered Users Posts: 48 ✭✭✭ Ph3arTh35k1llz


    Hi Tony, Got a DIY kit with two of these boxes and so far so good. thanks for the quick delivery :) . is there any chance you have the original channel list that come preloaded on these boxes for the new firmware. STB's channel list seems to be missing some channels mainly CBBC and CBeebies for the kids :)


  • Closed Accounts Posts: 3,859 bmaxi


    I tested out the ariva on the tv with sky to check if a rabbit ears would work. it did . but in the process lost the connector.
    ordered from ebay for less than the petrol to blanch.:-)

    I missed out on the sarcasm...I always miss something in boards ;-)

    Careful with the f connectors on eBay, I got some a while back and they were too small to fit any cables I have. Only cheap if they do the job.


  • Advertisement
  • Closed Accounts Posts: 18,277 ✭✭✭✭ Devon Wailing Tack


    bmaxi wrote: »
    I tested out the ariva on the tv with sky to check if a rabbit ears would work. it did . but in the process lost the connector. were from big
    ordered from ebay for less than the petrol to blanch.:-)

    I missed out on the sarcasm...I always miss something in boards ;-)

    Careful with the f connectors on eBay, I got some a while back and they were too small to fit any cables I have. Only cheap if they do the job.
    they were from the same company I got the box off in Dublin.


  • Registered Users Posts: 11,287 ✭✭✭✭ Tony


    No problem but make sure your are on firmware 18B6 before you use this or alternatively use the "allcode and bootloader" option
    http://www.mediafire.com/?3djceaonu7wde1n


    Hi Tony, Got a DIY kit with two of these boxes and so far so good. thanks for the quick delivery :) . is there any chance you have the original channel list that come preloaded on these boxes for the new firmware. STB's channel list seems to be missing some channels mainly CBBC and CBeebies for the kids :)

    Boards discount code on https://www.satellite.ie/ is boards.ie



  • Registered Users Posts: 42 ✭✭✭ MickserB


    Had a mysterious timeout problem with mine too, solved it by moving the router closer to the box so the signal was over 80%, then it connected fine. But when I moved it away afterwards it would still connect fine! And it would automatically connect too. So try moving box + router closer together, then put them back and see if that works.
    Will give it a bash Eoghan, now that you mention it, it did autoconnect once or twice since i posted and others it didnt, will move the modem into the same room, the signal level has been between 75% and 80% never higher that I seen,

    Cheers


  • Registered Users Posts: 3,887 ✭✭✭ The Ayatolla


    Whats the cheapest place online to get the Ariva 250?


  • Registered Users Posts: 11,287 ✭✭✭✭ Tony


    Whats the cheapest place online to get the Ariva 250?


    satsklep but not sure if they have any stock as production just re started

    Boards discount code on https://www.satellite.ie/ is boards.ie



  • Advertisement
  • Registered Users Posts: 42 ✭✭✭ MickserB


    MickserB wrote: »
    Will give it a bash Eoghan, now that you mention it, it did autoconnect once or twice since i posted and others it didnt, will move the modem into the same room, the signal level has been between 75% and 80% never higher that I seen,

    Cheers

    Moved the router into the same room, same, wont auto connect (getting a signal of 80 to 84 %), think the wireless on these are hit and miss, sometimes the box sits scanning as if no wireless, have to remove the dongle and re-insert it so the box finds it, then manual select it, have another wireless dongle on the way (one with an aerial on it), will try that, that dont work will have to look at homeplugs, shame as the wireless part was whats sold me on it, not having to run cables or homeplugs


  • Registered Users Posts: 48 ✭✭✭ Ph3arTh35k1llz


    Thanks for the Channel list Tony.

    Is anyone else having issues with the Guide not displaying now/next or only showing for the odd channel?


  • Registered Users Posts: 379 ✭✭ EoghanConway


    MickserB wrote: »
    Moved the router into the same room, same, wont auto connect (getting a signal of 80 to 84 %), think the wireless on these are hit and miss, sometimes the box sits scanning as if no wireless, have to remove the dongle and re-insert it so the box finds it, then manual select it, have another wireless dongle on the way (one with an aerial on it), will try that, that dont work will have to look at homeplugs, shame as the wireless part was whats sold me on it, not having to run cables or homeplugs

    I'm on firmware version 1.19 if that's any help?


  • Registered Users Posts: 5 ✭✭✭ Tweebs


    Thanks for the Channel list Tony.

    Is anyone else having issues with the Guide not displaying now/next or only showing for the odd channel?

    I am having the same problem, seems to only be happening on one of my boxes however mainly (sometimes on the other box but not as much as the one downstairs). The upstairs box shows the now and next mostly and when checking the downstairs box is it not doing the same thing, bit odd as they are both coming from the same dish and aerial. The box downstairs has quite a few problems, the installer has refitted the cable which sorted out some of the problems but not all, now and next on downstairs box is obvious, not sure about the other issues of certain stations hanging (still also have an issue as to where he put the cable, need to contact him again to get this matter sorted, am quite concerned about this matter), but still having some problems, need to view certain channels to see if some problems are persisting, can't really do it at the moment as I have been watching as much as I can of the Paralympics on C4.


  • Registered Users Posts: 42 ✭✭✭ MickserB


    I'm on firmware version 1.19 if that's any help?
    Yeah its the one I am on to mate, gonna try the new dongle when it arrives see if it improves it, but if it dont I am looking at homeplugs, which I dint want to use


  • Closed Accounts Posts: 3,859 bmaxi


    Thanks for the Channel list Tony.

    Is anyone else having issues with the Guide not displaying now/next or only showing for the odd channel?

    AFAIK the EPG will only show now/next for channels on the same transponder, if your channel list is set up to show consecutive channels which are on different transponders, now/next will only show when a channel is selected. I'm open to correction on this but I seem to remember being told this was the case.


  • Registered Users Posts: 11,287 ✭✭✭✭ Tony


    Indeed yes, the epg only populates the info when it picks it up from the individual transponder.

    bmaxi wrote: »
    AFAIK the EPG will only show now/next for channels on the same transponder, if your channel list is set up to show consecutive channels which are on different transponders, now/next will only show when a channel is selected. I'm open to correction on this but I seem to remember being told this was the case.

    Boards discount code on https://www.satellite.ie/ is boards.ie



  • Registered Users Posts: 5 ✭✭✭ Tweebs


    Tony wrote: »
    Indeed yes, the epg only populates the info when it picks it up from the individual transponder.

    Yes, it seems to do that on mine, well did on the upstairs one, the other one hardly showed any now and next even though the channel lists were identical. The new cable seems to have sorted that out. One of the other issues between the two boxes is that BBC HD and BBC One HD did not work properly on the downstairs box, it kept giving "No Signal" and would say this for sometimes upto 30 - 40 seconds before you got a picture. This did not happen at all on the other box. The new cable has reduced this to 1 - 2 seconds.


  • Registered Users Posts: 3,887 ✭✭✭ The Ayatolla


    I remember someone posted a link to the software for editing channel listings on a PC, I had a trawl through and couldn't find it, does anyone have it handy?


  • Registered Users Posts: 48 ✭✭✭ Ph3arTh35k1llz


    I remember someone posted a link to the software for editing channel listings on a PC, I had a trawl through and couldn't find it, does anyone have it handy?

    Channel Editor can be downloaded here http://www.ferguson-digital.eu/en/download/HD-Satellite-Receivers/Ariva-250-Combo/Editor.zip/


  • Advertisement
  • Registered Users Posts: 48 ✭✭✭ Ph3arTh35k1llz


    bmaxi wrote: »
    AFAIK the EPG will only show now/next for channels on the same transponder, if your channel list is set up to show consecutive channels which are on different transponders, now/next will only show when a channel is selected. I'm open to correction on this but I seem to remember being told this was the case.

    Ok thanks thats a bit naff but hey it saves ~50 euro a month so I will live with it. Since all these boxes are coming out with internet connectivity I guess its just a matter of time before they Hopefully work out a way of downloading the EPG that way!


  • Registered Users Posts: 3,887 ✭✭✭ The Ayatolla


    If i have a patched or custom firmware on the box, is there a way of uploading a new channel list without affecting firmware?


  • Registered Users Posts: 42 ✭✭✭ MickserB


    I would imagine so,
    .................................................

    Right, the tale of the dongle continues, tried another one, just the same, I am resigned to say the wireless option on the Ariva 250 is bad, its not connecting when it should, moved router into the room and its signal is at 84% on average, change the security option in the router to WPA then to WPA/2, sometimes it auto connect, sometimes it dont, it sits scanning then times out, a few times,

    Turn box on and off, it may or may not connect, turned it off and on told me it need's to be a RALINK type, which it is. very hit and miss in my book, eventually I got it to connect, its not something you want or have to be doing each it's turned on,other than its good box and pic is excellent


  • Registered Users Posts: 59 ✭✭✭ ForceOfNature


    Hi Folks,

    So I am totally lost with what steps i need to take - I have looked through various threads but its foreign language to me.

    Firstly I am going to go for the Ferguson Ariva 250 as it looks like what i need.

    This is the current set up I have :

    Sky Dish - Which recieves the free english channels.
    Analogue aerial - Irish channels with a dodgy picture.

    So if i buy this box can I use the F connector which is coming from my sky dish now????

    And if i then buy a digital aerial will that also go direcly into this box?????
    (Will I have to change the type of cable?? the connectors???)


    Finally - at the minute I am feeding 2 rooms from the old sky dish (with 2 Identical set top boxes) However I cant get the same channels in both rooms.
    With some channels I get - No Signal Available

    I think I may need to boost the digital signal - is this possible????


    Sorry for the stupidity but its all going over my head and I am running out of time before analogue is switched off.....

    Thanks guys


  • Registered Users Posts: 11,287 ✭✭✭✭ Tony


    Sky Dish - Which recieves the free english channels.
    Analogue aerial - Irish channels with a dodgy picture.

    So if i buy this box can I use the F connector which is coming from my sky dish now????

    Hi, yes you can use the existing dish
    And if i then buy a digital aerial will that also go direcly into this box?????
    (Will I have to change the type of cable?? the connectors???)

    Your existing aerial may well work and you do not need to change the connector. Can you receive Tv3 and TG4 at present?
    Finally - at the minute I am feeding 2 rooms from the old sky dish (with 2 Identical set top boxes) However I cant get the same channels in both rooms.
    With some channels I get - No Signal Available

    I think I may need to boost the digital signal - is this possible????

    No you cannot boost a satellite signal in this way . Its more likely to be (in order of probability) cable, dish alignment or an lnb problem.

    Boards discount code on https://www.satellite.ie/ is boards.ie



  • Registered Users Posts: 1,276 ✭✭✭ slayerking


    Anybody any idea when the 250 combo is going to be back in stock?

    Seems to be out of stock on most of the online stores at the moment?


  • Registered Users Posts: 3,157 Compton


    seems next week is when most will get it back


  • Registered Users Posts: 519 5h4mr0(k


    5h4mr0(k wrote: »
    Does anyone with the 1.18 version have the weather feed working? I keep getting a "no network available" error even though rss, maps, YouTube etc. is working.

    Does it work in 1.19? (youporn fix?)

    I upgraded my firmware, but I'm still getting the network error message on the weather. Does anyone have it working?


  • Registered Users Posts: 59 ✭✭✭ ForceOfNature


    Thanks for the info Tony - Much Appreciated


    Your existing aerial may well work and you do not need to change the connector. Can you receive Tv3 and TG4 at present?

    >>> well i am going to change the aerial anyway as the current one is a monster and easily catches the wind. (Any Recommendations for a High Quality Aerial in a location with not great Signal Quality??)
    I can currently get TG4 no problem.
    I am in Donegal and we could never get TV3 in my location.


    No you cannot boost a satellite signal in this way . Its more likely to be (in order of probability) cable, dish alignment or an lnb problem.[/QUOTE]


    I am no expert but I dont hink the problem is the Dish.

    I think i have the cable coming from the Dish to the first Room.
    Then I use the "OUT" option from the back of the first box to the other box in the next room.... maybe this is not an ideal way of doing it.

    What about getting an improved LNB??
    The one I have is an original single LNB from a 10 year old sky dish???
    is there an advantage of a double LNB??

    Cheers Tony


  • Advertisement
  • Registered Users Posts: 519 5h4mr0(k


    Thanks for the info Tony - Much Appreciated


    No you cannot boost a satellite signal in this way . Its more likely to be (in order of probability) cable, dish alignment or an lnb problem.


    I am no expert but I dont hink the problem is the Dish.

    I think i have the cable coming from the Dish to the first Room.
    Then I use the "OUT" option from the back of the first box to the other box in the next room.... maybe this is not an ideal way of doing it.

    What about getting an improved LNB??
    The one I have is an original single LNB from a 10 year old sky dish???
    is there an advantage of a double LNB??

    Cheers Tony[/QUOTE]

    Each box needs it's own feed from the dish, so you should probably get a quad LNB.


Advertisement