The tax man Registered User
#1

I'm another Eircon BB user having trouble accessing this page.
Now I've searched Boards and found many helpfull replies to the same problem that others were having. I've tried about all the advise given and still I can't get that page to show up.
I've pressed the reset button on the modem,(Cayman 3347w)I've downloaded that software fix Eircon gave on their site.(pretty useless seeing that I can't open the page to install the fix ).
Did the ipconfig,came up fine with the correct IP.
I can ping the router fine.
I've messed around with all the settings on IE6.I even put in all the IP addresses,gateways,dns etc... manually still no joy.
Someone else here having the same problems reinstalled windows and it worked,so I bit the bullet and spent most of the evening reinstalling my complete system and the FÚCKIN' page still won't load for me.
Anything thing else I do on the net works 100%.
Some details for you:
Address type Assigned by DHCP
IP address 192.168.1.x
subnet mask 255.255.255.0
default gateway 192.168.1.254
DHCP server 192.168.1.254
DNS server 192.168.1.254
The above is from the details tab of my connection.
I've no spyware or similar stuff on my pc(fresh reinstall)
Does anyone out there have anymore ideas to solve my problem??

Thanks in advance for any replies.

causal Registered User
#2

Can you just clarify what the problem your having is:
Are you saying that everything works fine with your interent connection (web browsing, email, messagin, whatever) - but the problem is you can't access the web interface to your eircom modem?

causal

dingding Registered User
#3

You may have disabled web access. You could telnet into it

Start
Run
Telnet 192.168.1.254

configure

servers

web-http

web-http 80

(This should turn on the web access)


JoyPad Registered User
#4

dingding
You may have disabled web access.

That shouldn't be the case. He said he reset the modem to factory settings, and the webserver is running on port 80 by default.
However, the telnet test is definitely worth trying.

Cheers,
JP

Chalk Registered User
#5

wired or wireless connection?

try the wired option if using wireless

The tax man Registered User
#6

Wired connection at the moment.
I didn't reinstall my wireless card yet,just in case.
casual>> yeah everything thing to do with online is working fine.
Its just that damn netopia page that won't work. I want to change a few settings for torrents etc.
I'd had a go at that telnet thing last night.Didn't really understand it too much. I typed help and it gave me some options. Don't know what I should have done to see if it saw or talked to the modem but it failed and said something to do with port 23???

ding ding>>> Just tried your way of the telnet thing.
All goes fine till I type in web-http 80
it comes up with error; invalid command 80.
(tried 80 on its own,tried with no space between http+80)
I tried telnet from a dos window and went blindly through some of the options and I mainly got not connected as the reply.
This has me stumped TBH.
Thanks for those replies folks,any more tips throw them this way.

causal Registered User
#7

Port 23 is the port that telnet uses, port 80 is for http (web).

It seems most likely that the problem lies with your modem:
- maybe it's disallowing LAN side remote access (but if you reset it this presumably isn't the factory setting)
- or maybe there's a hardware failure in the modem.

Did you power-cycle the modem - switch it off, unplug it from the mains supply and leave it for a few minutes. Do the same for all your equipement - PC, any router switch. Then switch on your network stuff (modem, router.switch) - when it's good and ready - then boot up your PC.

What firewall software are you running? zonealarm, XP firewall?
Are you using a router of any kind - actually what way is your network physically wired: phone - dsl splitter - modem - PC ?

causal

The tax man Registered User
#8

I've no firewalls on the pc at the moment.
As for the wiring phone socket>>dsl splitter>>>modem>>>pc(via yellow cable).
I'll try powering it all off for a while and see what happens.
I think it's time to give Eircon a ring. 33c a minute robbin' @$%&s

causal Registered User
#9

eircom recently sent a mailshot about their new online support - it might be worth a shot to save € on the phone bill. But I've never used it so it may be great or, eh, or it may not be great.

causal

The tax man Registered User
#10

Well after nearly a week of pulling my hair out over this and it all sorted itself out by....wait for it.....unplugging the modem for a few mins. FFS
(never unplugged the mains for the modem,just switched it off/on as needed)
To all I thank you for your advice.
To Casual thanks for the advice and the highly technical advice about unplugging things .


Cheers, TTM

causal Registered User
#11

Great. Glad it's sorted. Enjoy the Easter weekend

Want to share your thoughts?

Login here to discuss!