ReZonator Registered User
#811

My m403300 40" Hisense updated to V00.01.00a.H1229 today, from V00.01.00a.H0112. Funny thing is now it tells me to update to H1110, which seems like a downgrade, if I'm not mistaken. It says the latest version is H12.29._to._H1110, and its description says it's to update Freeview Play, and an DVB-T2 update with a few major fixes. If I click update nothing happens!

tonic wine Registered User
#812

Del007 said:
I got an update for my 65" but it won't update. Every time I turn on the TV it tells me that an update is available but it's eother not installing or downloading


I've the exact same issue.

cletus Registered User
#813

monkeybutter said:
thanks, spotted it over on AVForums, must check it out later, been a while coming. The number of people with these is small so finding info on it is hard


Have you a link

monkeybutter Registered User
#814

https://www.avforums.com/threads/hisense-55-m3300.2028817/page-136

theres no link to a firmware

i have a h50m3300 no sign of a firmware

are people clicking on check internet or oad ?

1 person has thanked this post
robbie67 Registered User
#815

I have a m3000 and got the same update and nothing happened got on to hisence support and they send me on a download link .
You have to put the link on to a USB and download it from there takes about 5mins

givecredit Registered User
#816

ReZonator said:
My m403300 40" Hisense updated to V00.01.00a.H1229 today, from V00.01.00a.H0112. Funny thing is now it tells me to update to H1110, which seems like a downgrade, if I'm not mistaken. It says the latest version is H12.29._to._H1110, and its description says it's to update Freeview Play, and an DVB-T2 update with a few major fixes. If I click update nothing happens!


Update to h1110, the first update is a small fix before the final update to h1110.

ReZonator Registered User
#817

givecredit said:
Update to h1110, the first update is a small fix before the final update to h1110.


Thanks. Unfortunately the TV won't update now. I guess I could try a factory reset.

Suaimhneach Moderator
#818

I keep getting update prompts but doesnt seem to be installing.
Wont read USB input either. :/

ReZonator Registered User
#819

Same here. Haven't tried to manually update via USB yet.

Want to share your thoughts?

Login here to discuss!