swoofer Registered User
#1

got efibre today but the gateway supplied is a big let down and to make it worse VF have locked it down so you cant bridge it.

I cant even set up ddns so if anyone has please tell me how?

I have moved from a netgear where I could see everything nice and easy to this!! and its 2013.

surely fibre cant be that complex that we have to be locked out.

gbc

degsie Registered User
#2

It probably because they are doing thing on the cheap and insist on using cr@ppy Chinese routers.

swoofer Registered User
#3

thanks for reply, yeah I guess you are right, what a letdown though, i have a 12 month contract and luckily enough not any longer than that.

eircom modem/router is fine = weird.

BT in the UK provide a modem that will bridge to any router and have about 6 million custoemrs, VF here have about 60,000 and make it as difficult as possible to enjoy the internet.

roast Registered User
#4

DDNS is still possible with the basic login.

1 person has thanked this post
swoofer Registered User
#5

yes, i finally cracked it, it was the set up that threw me initially.

Nik Registered User
#6

GBCULLEN

Can you explain how you did it please I am in big trouble trying to bridge my router ....

degsie Registered User
#7

Nik said:
GBCULLEN

Can you explain how you did it please I am in big trouble trying to bridge my router ....

DDNS has nothing to do with bridging.

swoofer Registered User
#8

to bridge it you have to call tech support and they will do it remotely, to set up ddns you need to follow the guide, i am not at home so cant recheck, you are better off bridging, vf keep saying they are going to do a software update to allow bridging by customer but not seen it yet.

GreyAlien Registered User
#9

Made a little tutorial here with how to bridge your modem without contacting vodafone.

http://www.boards.ie/vbulletin/showthread.php?t=2057006124

lathyrus Registered User
#10

Can anyone tell me how to get Port Forwarding working on the HG658c from Vodafone? I've just moved from Eircom 8 megs to Vodafone 50 megs fibre with the Huawei router. My webcam (Wowee Rovio) was working with the Eircom router (static IP assigned to the camera, and the router forwarding port 80 to it) but when I try to set up the same thing on the HG658c (under the NAT menu) nothing happens. I tried switching to another port (8168) in case port 80 was blocked but still no success....

Want to share your thoughts?

Login here to discuss!