heffo500 Registered User
#1

Ok I need some help badly.

Lately my Google Chrome whenever I go to load a video on youtube its says "couldn't load plugin" and I've tried disabling chrome's built in flash player and enabling the one you download from adobe but it just enables itself after a while but youtube does work.

I've tried removing the chrome and reinstalling and running ccleaner after the uninstall to make sure there was nothing left but that didn't work.

I tried removing the external flash player but that doesn't work either.

Has anyone got a solution for this please?

200motels Registered User
#2

heffo500 said:
Ok I need some help badly.

Lately my Google Chrome whenever I go to load a video on youtube its says "couldn't load plugin" and I've tried disabling chrome's built in flash player and enabling the one you download from adobe but it just enables itself after a while but youtube does work.

I've tried removing the chrome and reinstalling and running ccleaner after the uninstall to make sure there was nothing left but that didn't work.

I tried removing the external flash player but that doesn't work either.

Has anyone got a solution for this please?
I don't use Chrome that much as I'm not fond of it, have you updated chrome? When you uninstalled it did you completely remove it, like delete everything, bookmarks, browsing history, cookies. Have you tried Waterfox? http://www.waterfoxproject.org/download.php

Hunter Mahan Registered User
#3

I had same problem last year and this worked: (Cant remember where I got this from but it worked for me)

"In the address bar, type about:plugins in the address bar. After you press enter you’ll be greeted with a list of all the plug-ins installed in Chrome (this is different than user-installed Extensions). Look down the list of plug-ins for the Flash entry. If the entry looks like Flash (2 Files) there is a very good chance the source of your Flash-related crashes is a conflict between the two.

In the upper right hand corner of the browser window there is a small toggle labeled [+] Details. Click on that toggle to expand the entries for all the plug-ins. Return to the entry for Flash.

You should see two entries for Flash, one for the internal Chrome installation and one for the host OS’s installation

You need to click on the Disable link for Chrome’s internal installation of Flash (make sure you disable the one located in Chrome’s AppData folder and not the separate stand-alone Flash installation).

Close the tab and then close Google Chrome. Restart Chrome and resume normal browsing—visit Adobe’s test page to ensure everything is working".

heffo500 Registered User
#4

200motels said:
I don't use Chrome that much as I'm not fond of it, have you updated chrome? When you uninstalled it did you completely remove it, like delete everything, bookmarks, browsing history, cookies. Have you tried Waterfox? http://www.waterfoxproject.org/download.php


Thanks for the reply. I'll give it a go but if anyone has a solution for chrome I would be grateful.

Tried waterfox there and tbh wasn't impressed. So I'm gonna just have try to fix chrome.

Hunter Mahan I've already tried that solution I'm afriad Thanks anyway.

Want to share your thoughts?

Login here to discuss!