jimbobtravis Registered User
#1

hi,
can anyone please help? ive been through so many sites to try to sort this.
anyway, when i connect my blackberry playbook to my laptop via usb, it says it is connected at the bottom right of the screen, and then after a few mins, an error comes saying 'an error occured mounting blackberry volumes. please reconnect your device. (E:0x35)'

it is a nightmare and it seems that there are many people with the same issue. i can see posts on certain websites that give solutions, and some people have said that that particular solution has solved it, but i've tried them all, and had no joy.
my blackberry desktop software(which is the most recent version) doesnt show a connection at all
i am running off windows 7 64bit
solutions i've tried are

  • rebooting playbook
  • turning off wifi
  • changing TCP/IP NetBIOS
  • client for mcrosoft networks

and many other things i just cant think of at the minute.


hope someone can help.

#2
jimbobtravis Registered User
#3

what???

#4

Merge = join this Thread with that one (Mod tool) but since you're here, Copy and paste.

yoyo Moderator
#5

Reposted in playbook thread.

Want to share your thoughts?

Login here to discuss!