realplayer Registered User
#1

My house alarm is an ARITECH CS-350 (DK 3403). It was installed around June 2000. It has worked very well. For last 3 months I was getting a 'low battery' alert. A couple of nights ago there was an ESB outage here in Clonsilla, the alarm sounded and I entered the disarm code and it stopped ringing. The power came on and then off again. I re-entered the disarm code and this time it would not stop ringing. As it was the middle of the night I had to stop the ringing, so I removed the panel cover and pulled out a small electrical plug from the panel. The noise stopped.

The next morning with the power back on I put the plug back in place and tried to arm the system but failed. I kept getting the message displayed 'open zone(s)' and 'panel tamper'. I have the original engineer's code, but nothing I do will let me re-arm the alarm. Any suggestions would be appreciated

lgk Registered User
#2

1. Buy and fit a new battery in the control panel
2. Replace the control panel properly (engaging the sprung micro switch)

fred funk }{ Registered User
#3

Sounds like it has reverted to factory settings. User code is 1122 and engineer code is 1278. Power it back up and enter 1122 see if it disarms.

KoolKid Moderator
#4

realplayer said:


I kept getting the message displayed 'open zone(s)' and 'panel tamper'. I have the original engineer's code, but nothing I do will let me re-arm the alarm. Any suggestions would be appreciated


Try open & close the panel lid. You should hear the tamper spring click closed as you put the lid on.

realplayer Registered User
#5

Thanks for your help. I found the Installation Instructions manual left behind by the original engineer. To cut a long story short I managed to muddle through the Engineer's Menu and for the moment anyway I am able to arm and disarm the system. Fingers crossed.

KoolKid Moderator
#6

Sounds like you did OK. Any problems give us a shout.

Want to share your thoughts?

Login here to discuss!