wildbronco89 Registered User
#1

Hi,

I'm trying to find free photo booth software that will allow me to use my Nikon d70s through my laptop. I have tried several software programs like nikon remote and nikon camera control pro vie the camera's usb port but, I can't get the software to find my camera. I have tried googling for a remote to pc lead but haven't found one that i think will work yet.

Does anybody know what I should do? or where to look?

cheers
Wildbronco

croo Moderator
#2

The first place to look for open source applications is always
SourceForge.net

Alas, I could only see one such program there but it was for a different camera. I noted you are arranging a wedding, if it were for that perhaps you could borrow a matching camera for the day - the app uses the popular Canon Powershot range of cameras.

http://sourceforge.net/projects/openphotobooth/?source=directory

PrzemoF Registered User
#3

I don't know what type of remote control do you need.
If you're not afraid of linux I'd try digikam or gphoto2 (this is CLI, some knowledge required)

wildbronco89 Registered User
#4

Cheers for the help,

Unfortunately I am absolutely terrified of linux. I have a powershot sx40 hs, I only bought it recently and it seems to be the only one in d powershot range that doesn't have a remote function. I have borrowed my friends Nikon d70s which supports remote function so am trying to find software for that.

only 8 days to d day I may not even have time to complete my project.

muggyog Registered User
#5

You might borrow a Mac and install gphoto.


I suspect you are not looking for open source but free software. Try here for that.

Alun Registered User
#6

One thing to watch out for with the Nikon D70S is that in order to use the Nikon remote software the camera has to be in PTP (peer to peer) mode and not the more usual Mass Storage mode.

On the camera, press Menu, go to the settings menu (little spanner icon) and then scroll down to USB. It's probably in M for Mass Storage mode by default. Set it to P for PTP (peer to peer) mode and it should work. When you first connect the camera in this mode it will have to load drivers first.

Oh yes, the standard USB lead works just fine for this.

EDIT: Ooops, looks like I saw this too late

Want to share your thoughts?

Login here to discuss!