Nirnias Registered User

Invoice No. KBVF11080144
Order No. VOR11185239

Bought those items, installed mobo, 1 stick of RAM, CPU and 1 graphics card and a HDD and it wont boot. I short the power switch to get it to boot and there is a split second of power where a red LED flashes for a split second on the GPU i think it is, and my case LED's light briefly also. That is all that happens. No fans spin nothing appears on monitor or anything. The green LED on the mobo is lit which i presume means that all is ok with the mobo. But i cant for the life of me figure out why nothing is starting. This is not my first build either iv built numerous desktops before with little or no problems.

Iv tried with just 1 of each of the graphics cards in, iv tried with both in iv tried with 1, 2 and 4 RAM cards in. Same result each time. No BIO beeps either to indicate a fault in a component.

Literally i short it, a red LED flashes and my case lights flash for a split second and thats all it does.


Nirnias Registered User

Right iv located where the red flash is coming from, it was behind the RAM sticks near the CPU and the LED is labed CPU LED... So i presume that means something is wrong with the CPU... Dont see how its a Phenom II x 4 3.4 GHZ and is compatible with the Sabertooth 990fx mobo.

Nirnias Registered User

Nevermind after hours of testing individual components i sorted it out. Alls working fine now!

Spacedog Registered User

What was it? I'm betting the PSU?

Nirnias Registered User

Tbh i havnt a clue what it was but it wasnt the PSU, thats a 1000W PSU and hard to come buy something that strains it.

I just tested each component individually. The red CPU LED came on whenever i made a component change and i had to press a button on the mobo called MemOk which booted the machine up and saved the configuration. So i installed everything, pressed the button went into the BIOS and set everything up. And it worked.. Have everything going now and iv done a load of stress tests on it and its fine!

Nirnias Registered User

Actually i have one other question. I noticed that this motherboard does not have CMOS battery on it, it has a jumper (to which i still have to locate, saw it on manual but hard to find on mobo) to reset the bios. I ask cause when i shut down my PC i usually turn it off by flicking the PSU switch also to save power.

But i noticed that when i do turn it off at the PSU the mobo looses its BIOS settings and in order to get it to boot i have to open up the machine and press the MemOk button for it to do a check, shut PC down, boot it back up again i have to redo the BIOS clock and any fan and RAM settings i had customized on it. The PC doesnt boot into my OS until i do this.

I know the CMOS battery is supposed to hold these settings in it, my previous mobo had one, but this one doesnt seem to have one... Any ideas how i can set this up so if i switch it off at the PSU or if the power in my house goes out i dont have to set the BIOS back up?

Its not a huge thing to do only takes a min or two, its just the pain of opening the machine each time to do it.

the_syco ITS SO FLUFFY!!!

Nirnias said:
Amotherboard does not have CMOS battery on it, it has a jumper

Sounds like the jumper may be in the wrong setting?

Nirnias Registered User

I have not touched/located the jumper yet. Im in work atm so dont have access to my machine. But would you know what is involved in setting the jumper up? Is it within the BIOS somewhere or do i have to open my rig and change something on the jumper? Manual only says how to clear the BIOS with the jumper as far as i can remember.

Before this mobo iv only had experiance with the actual CMOS battery, removing it and waiting a few minutes before replacing it. Iv read that the jumper has a little cap on it that i move from 2 pins onto another 2 pins and then replace to the original 2 pins to reset the BIOS in the manual. But i dont recall anything saying for saving the BIOS settings.

plaguemarine 11 Registered User

The jumper header has or had a plastic cap on it . It looks like a fan header when that is removed .it will keep resetting till its back on .

Nirnias Registered User

You sir are a legend! Your post reminded me i did actually take that little cap off because i thought that was a slot for a fan... Now i hope that cap is where i think left it! Guess ill find out when i get home later

Nirnias Registered User

Thank you plaguemarine 11 that was exactly the issue. I found the little cap beside my lamp where i left it and put it back in place... Boots no problem now!

plaguemarine 11 Registered User

Glad to be of help

Nirnias said:
Thank you plaguemarine 11 that was exactly the issue. I found the little cap beside my lamp where i left it and put it back in place... Boots no problem now!

Want to share your thoughts?

Login here to discuss!