Roots-Sinead Registered User
#1

Hi there,
I turned off the wireless button on my Amilo Pro earlier in the week. Problem is it won't come back on. The shortcut keys on the keyboard aren't working either.
I accessed the 'net using the ethernet cable but had to use the roll back driver to get that connection working properly.
There was no rollback available for the Wireless.
I've tried finding a fix for the problem on the Fujitsu site but I'm having no success.
Can anyone help? Otherwise I have to sit in my hall on the bottom stair step to use my laptop

mp22 Moderator
#2
Roots-Sinead Registered User
#3


Thanks for replying. That patch is for Vista users. I'm running Wins XP and it doesn't work. I tried it on Thurs. I've been trying to find a similar patch for XP but no luck so far. :-(

bonzodog2 Registered User
#4

If you can't find a proper fix, you could get one of these as a workaround.

mp22 Moderator
#5

If you uninstalled the wireless card in the device manager.Then reboot you might get the thing working, as it will have a new set of drivers after windows sees the new hardware and installs drivers for it.

Want to share your thoughts?

Login here to discuss!