brianthomas Registered User
#1

My laptop keeps tripping over itself and i get the error that a shockwave plugin has failed. The problem is that my laptop cant turn off naturally and i gotta hold the power button everytime. anyone else gettin this? Its the newest download from UBUNTU. 11.4 or somethin.
Laptop is a dell inspiron 6000.
I have tried to download various flash players but they dont seem to go in.
On a side note is there a way i can wipe the drive and start fresh??
Thanks guys.

Khannie Make your dreams happen
#2

Shockwave is actually a different plugin than flash (I think). It shouldn't be crashing your computer though, one way or the other.

If you want to start from scratch, just go with a reinstall of the OS though. It will offer you the option of a wipe.

Stuxnet Registered User
#3

are you using FF or chrome ? shouldnt be any problems with chrome, if using FF I suggest install the Flash-Aid addon, and use it to install the beta version of flash, usually much better, even tho "beta"..

1 person has thanked this post
human 19 Registered User
#4

I had the shut down problem years ago with a distro. Looked to see what processes were running to see if I could spot a possible culprit. ClamAV anti-virus updater looked suspicious so purged ClamAV. Problem was solved.

snowman6416 Registered User
#5

hi everyone

i have the more or less same problem, i have a dell inspiron 10 mini (netbook) i have reinstating her to her factory seting,
the problem is everytime i turn on the laptop it tell me to install the lastes flash player, then i install the lasted flash player, and then i would shut her down, an turn her on again and the same thing happens again, is there any way of solving the problem, as for everytime i turn her on dosen't mater how many times in the day i would have to install the flash player,

please if somebody could help it would most be appresatade

cheers
thomas

human 19 Registered User
#6

does this happen when connecting to the internet?

If so,have you checked in the preference or options of your browser, that "enable java script" is ticked?

Want to share your thoughts?

Login here to discuss!