muirsheen Registered User
#1

Hi

everytime I try to watch a programme on 4od I get this error message


''an error has occured while trying to play this item''

using google chrome, rang eircom they were no help what so ever.


Anyone ever have this problem?


thanks

burkey87 Registered User
#2

I'm having the same problem. I decided to try it on my smartphone while connected to the eircom wireless and it didnt work. I then tried while connected to the 3g network and it worked so the problem is definitely with Eircom. I called them and they instructed me to reduce the modem firewall from medium to low. Needless to say it didnt work. I know other eircom customers are still able to use 4od.

Really desperate to get 4od back. Any help would be hugely appreciated.

1 person has thanked this post
muirsheen Registered User
#3

Hi burkey87

I did exactly the same as you, rang eircom, told me to lower the firewall setting and turn off and on my modem.

Still no success, only way I think is to change ISP

m

burkey87 Registered User
#4

Ok, decided to contact them again. Dealt with another guy. He got me to go into the expert settings and change the dns and secondary dns addresses. I cant remember exactly what he got me to do but he said that he thought that the broadband speed wasn't very fast. Maybe try calling them again and telling them what I just said and they'll advise you accordingly.

Hope that helps

P

muirsheen Registered User
#5

Did it work after you changed the settings?

burkey87 Registered User
#6

Yeah, its working perfectly now.

colly10 Registered User
#7

I cant get this working over the last few days through Eircom, how did you change the settings to get it working?

FastFullBack Registered User
#8

burkey87 said:
Ok, decided to contact them again. Dealt with another guy. He got me to go into the expert settings and change the dns and secondary dns addresses. I cant remember exactly what he got me to do but he said that he thought that the broadband speed wasn't very fast. Maybe try calling them again and telling them what I just said and they'll advise you accordingly.

Hope that helps

P


What do you have as your primary and secondary dns now?

This is what I have. Having issues with 4OD as well:

Primary DNS Server
159.134.0.1
dns1.eircom.net
Secondary DNS Server
159.134.0.2
dns2.eircom.net

muirsheen Registered User
#9

I had to ring 4 times before I could get it fixed. I had to threaten to leave eircom before he put me on hold and came back with the solution.

I had to change a load of settings on the primary dns and secondary dns and then had to change settings in the router.

Must have been on the phone for about 20 mins but got it eventually to work.

m

colly10 Registered User
#10

muirsheen said:
I had to ring 4 times before I could get it fixed. I had to threaten to leave eircom before he put me on hold and came back with the solution.

I had to change a load of settings on the primary dns and secondary dns and then had to change settings in the router.

Must have been on the phone for about 20 mins but got it eventually to work.

m


Do you know what you changed and to what?

#11

change your primary DNS to 8.8.8.8 & 8.8.4.4 as your secondary

this is Google's public DNS and its way faster that Eircoms


colly10 said:
Do you know what you changed and to what?


type CMD into the run box
type ipconfig /all
and you DNS settings will be listed

1 person has thanked this post
colly10 Registered User
#12

Auvers said:
change your primary DNS to 8.8.8.8 & 8.8.4.4 as your secondary

this is Google's public DNS and its way faster that Eircoms


type CMD into the run box
type ipconfig /all
and you DNS settings will be listed


Thanks, changing the DNS settings on the router fixed the problem

V6DEC Registered User
#13

This is NOT at problem with the Eircom DNS Servers. The problem is actually the DNS-Proxy built into some old Netopia Modems and those Modems are blocking some DNS packets when you try to access the 4OD Service. By default, when you connect your PC/Laptop/Smart-phone to most Home Routers / DSL Modems you will be assigned via DHCP a private IP Address, and also a defauly Gateway of for e.g. 192.168.1.254 i.e. The DSL Modem itself. You will notice too that you are also assigned (also via DNCP) a single DNS Server IP Address which is that of the modem i.e. 192.168.1.254. In turn, the modem then uses the DNS Servers assigned to it by the Eircom BRAS but what's important to note here is that by default all local DNS requests are just proxied to the Modem and this often causes some issue's like what you may experience with 40D. There are many solutions e.g. Obtain a newer modem but the easiest is to just assign the Eircom DNS Servers directly on your local Network configuration on PC/Laptop/Ipad or whatever. I disagree with the above comment that Google DNS is faster that Eircom's - Download some DNS test tools and run them against both - Eircom will always be your closest/nearest DNS Server and will nearly always reply back quicker than any other DNS Server. Hope this help sort issue's for anyone using an old Modem and trying to access the 4OD Service.

1 person has thanked this post

Want to share your thoughts?

Login here to discuss!