sham69 Registered User
#1

Hi,
I am trying to ftp to my ps3 to copy some snes roms for my boy.
I have followed all the steps from a tutorial but keep getting error 530 from filezilla (invalid username and password?)

I have the ftp program running on the ps3 and it gives the ip and port.
I then enter them in filezilla , change the mode to active and choose 1 connection and still get the 530 error?
I tried 2 other clients and the same thing.
Its driving me mad
I am on 3.55 kmeaw, can anyone help please?
Thanks
Sham.

bluestripe93 Registered User
#2

Which ftp program are you using on your ps3? blackbox?

Put in your IP into the host box, leave username blank works for me but try FTPD12345 as the usename if blank doesnt work and leave the password blank and put in 21 for the port and click Quick connect, that should work

sham69 Registered User
#3

tried that, not working....
I think its open ftp or something.
I tried black box aswell.
I am ftping wirelessly by the way.

sham69 Registered User
#4

I am using a mac and can telnet to the ps3 on port 21 , I get the response 220- openps3ftp by jjolano, 220 version 2.1.1

Stuxnet Registered User
#5

are you using wireless or ethernet ?

there are more steps if using wired ftp

http://www.boards.ie/vbulletin/showpost.php?p=70560082&postcount=1678

ive found OpenPS3FTP the best ftp client !

it just connects automatically if on a wireless network (if you dl the non username/pw version)

eta your on a mac !! i dont know any mac tips !! soz

sham69 Registered User
#6

Right got it working
I needed a signed version of black box for 3.55 and it worked.
It does seem to timeout on larger files though
Thanks for all the suggestions

Want to share your thoughts?

Login here to discuss!