CorkMan Banned
#1

Hello, can somebody please help me! I am trying to move a file from a mounted image via Daemon Tools. It is an ISO in "drive K".

I have Windows 7 and have tried to move it but I just can't. I have went into "C:/users/CorkMan" and security, edit, owners and switched owner from administrator (even though I am the administrator) to my ordinary account, but still no luck. I have went into "Properties, advanced sharing" and gave my account full access to everything but I still can't move to file.

Does anyone have a solution? It is annoying, I am the administrator and feel I should be able to move the file. It is not a very vital file.

tman Registered User
#2

Why are you trying to move something from an image? The whole point of ISO files is that they're images of read only discs...
If you open the iso file with Winrar, you might be able to delete the file beforehand, but you simply won't be able to do it if the disc is mounted with Daemon Tools

fionny Registered User
#3

But you can copy files from an image to your HD which is what im guessing Corkman is trying to do.

You could try they regfix CorkMan:

http://www.howtogeek.com/howto/windows-vista/add-take-ownership-to-explorer-right-click-menu-in-vista/

It adds a right click "Take Ownership" to explorer...

Also have you tried simply rebooting, i found on the rare occasion windows gets confuzzled and fires that error at me and I found after much frustration that rebooting and trying again was all that was required.

old_aussie Registered User
#4

Windows has trouble moving, copying deleting files when they are in use.

Try using WinRAR to extract the image to a folder of the same name as image, then copy/move/delete the files

1 person has thanked this post

Want to share your thoughts?

Login here to discuss!