BeanFlicker Registered User
#1

Is anyone having problems with google chrome crashing?

Mine won't load a page then crashes, unistalled & reinstalled but the same problem. Using IE at the moment,

Thanks

#2

ive had an issue where it wont load a webpage the odd time, but it doesnt crash just takes ages to load then says "page unavailable". Works if i refresh the page most times, sometimes have to clear history/cache and try again.

BeanFlicker Registered User
#3

No luck unfortunately, I'm trying to report the issue to them through their feedback option but the page is trying to load, I'll will let ye know what comes of it


EDIT:Just to add this is what comes up when it crashes:

Your profile could not be opened correctly
Some features may be unavailable. Please check that the profile exists & you have permission to read & write its contents

Biggins Banned
#4

Yes, everything seems to be DEAD slow today for some bizzare reason when trying to do stuff Google related.

BeanFlicker Registered User
#5

Biggins said:
Yes, everything seems to be DEAD slow today for some bizzare reason.


I ended up restoring my c drive from the 1/3. Everything seems good now, still a little bit slow but before that the pages wouldn't load, we'll wait a see

old_aussie Registered User
#6

Could be something to do with Google continually patching security issues.

Make sure you have the latest version of google chronic chrome

Saganist Registered User
#7

BeanFlicker said:
Is anyone having problems with google chrome crashing?

Mine won't load a page then crashes, unistalled & reinstalled but the same problem. Using IE at the moment,

Thanks


Have you got IDM installed ?

Chrome constantly crashed when I had that running !

BeanFlicker Registered User
#8

Saganist said:
Have you got IDM installed ?

Chrome constantly crashed when I had that running !


No I don't have IDM installed. I was doing an assignment for college & clicked on a fairly regular link when I started getting pop ups of a virus alert (xp style), I'm running windows 7.

Canceled the page & thats when it went belly up, done a restore & all good now so I'm thinking that was the issue

colm21 Registered User
#9

i was having problems with the adobe flash player in chrome, everytime i watched video a message would come up saying flashplayer has crashed i tried updating it and it still does the same. i am using opera broweser at the moment work great.

exaisle Registered User
#10

I had an issue while trying to watch RTE player. The ads beforehand would play but once it came to the main event, I'd get the "adobe flash player has crashed" message would appear.

I solved it by updating my video driver.....maybe that will help...

BeanFlicker Registered User
#11

Rather than starting a new thread, anyone else use Realplayer?

The icon used to appear at the top right of the video so you could download but has since gone from google chrome? Anyone else having this problem?

It works grand with IE but I don't like using IE,

Any ideas?

#12

i still prefer firefox.

i just dont like google chrome or ie

denballs Banned
#13

BeanFlicker said:
Is anyone having problems with google chrome crashing?

Mine won't load a page then crashes, unistalled & reinstalled but the same problem. Using IE at the moment,

Thanks


FIREFOX..............

or if you want a browser similar to ie...with an ie theme,.....that is unlike ie...actually fast...get maxthon

Want to share your thoughts?

Login here to discuss!