IronDuke Registered User
#1

Hi there,

I am trying to set up a colleague's eircom.net mail account on their new laptop. I did this years ago on Outlook Express on the old laptop.

Since Windows 7 doesn't get Outlook Express I am trying to use Windows Live Mail as the mail client.

Are there any particular security login settings for this?

I use the following settings

Mail server type: POP3
Incoming mail server: webmail.eircom.net
Outgoing mail server: mail1.eircom.net

The user name i am using is a the email address minus the domain name.

Anyways Windows Live Mail doesn't connect to the account and i can't see what's wrong?

Any ideas?

Regards,

IronDuke

#2

You could start by making sure that neither of these boxes are ticked, & if they are untick them, apply the changes & see if that works:

- Log on using Secure Password Authentication
- My server requires authentication

If that doesn't work try changing the incoming mail server setting to mail2.eircom.net

It's worth pointing out that the outgoing mail server settings should only be set to mail1.eircom.net if eircom is actually their ISP, otherwise they should use their ISP's settings for outgoing mail.

IronDuke Registered User
#3

Thanks for the reply Jeckle. In the end traffic on the pop3 port was being blocked by a hardware firewall.

Once i added a new rule, the email came in. Incidentally, all the security settings were set as the default, i.e. no security other than password.

Regards,
IronDuke

#4

Great, glad you got it sorted!

Want to share your thoughts?

Login here to discuss!