fisherking Registered User
#451

Got one of these during the week
All good except for rte 1 which has excellent picture but no sound?
All other saorview channels are fine
Any ideas?

FRIENDO Registered User
#452

Did you try press the green audio button while watching RTE1. You get
Language set to 1/3 (English)
Level Normal
Track Stereo

If I set Language to 2/3 (nar) I get no sound.

I hope this helps.

1 person has thanked this post
fisherking Registered User
#453

Perfect!
Simple when you know how.....

my new BFFriendo !
Thanks a mil

FRIENDO said:
Did you try press the green audio button while watching RTE1. You get
Language set to 1/3 (English)
Level Normal
Track Stereo

If I set Language to 2/3 (nar) I get no sound.

I hope this helps.

1 person has thanked this post
jackbauer Registered User
#454

I just purchased an Ariva 120HD and updated it to v2.15 software via usb. Now its dead and just displays "ASH" on the front lcd. Anyone know of any way to reset it or force upload an older firmware? Any help much appreciated.

dekalb Registered User
#455

Hi jackbauer,

You may be able to restore your firmware if you have a NULL-Modem serial cable through the STB EROM Upgrade tool from ALi. At least, I was able to dump a complete firmware, from an Ariva 120, using it and my understanding is that it can reflash any ALi M3602 based STB, even if bricked (though I have only tried a dump, so I can't promise that'll work).

You can download the tool here.

If successful, please report, as this will help others.

mmmmcl Registered User
#456

Can someone provide instructions on how to copy just the channel list from one Ariva 220HD to another one?

#457

dekalb said:
Hi jackbauer,

You may be able to restore your firmware if you have a NULL-Modem serial cable through the STB EROM Upgrade tool from ALi. At least, I was able to dump a complete firmware, from an Ariva 120, using it and my understanding is that it can reflash any ALi M3602 based STB, even if bricked (though I have only tried a dump, so I can't promise that'll work).

You can download the tool here.

If successful, please report, as this will help others.


ASH is a wrong firmware flash message! Standard.... usually time for Jtag lab.

Nearly impossible to kill M3602 A or B chips. Serial Boot rom loader onboard.

What size was the dump off the ariva.

mmmmcl said:
Can someone provide instructions on how to copy just the channel list from one Ariva 220HD to another one?


The Ariva 200 and the Ariva 220/120 are different software by the way in case anyone gets confused and flashes the wrong firmware.

The user db is the channel list as far as I am aware and can be copied alone.

patolocko67 Registered User
#458

Hi all most of the kids channels have gone any ideas why?

fast_eddie Registered User
#459

looks like they're coming from a different transponder from about 2 weeks ago, if you use 11307 (I think) instead of 11642, that's where they are now.

Sorry if the numbers are off, the box is at home...

Cheers,
Eddie

1 person has thanked this post
Tony Registered User
#460

patolocko67 said:
Hi all most of the kids channels have gone any ideas why?


They are not gone , the broadcaster changed transponder frequency . A tranposnder scan with the new frequency should get it back .

http://www.satellite.ie/acatalog/Frequently_Asked_Questions.html

dekalb Registered User
#461

STB said:
Nearly impossible to kill M3602 A or B chips. Serial Boot rom loader onboard.

Yup, more and more SoCs have serial recovery ROM these days, so you can actually reflash a completely bricked or unititialized system using nothing but a serial cable. Don't even need JTAG. The recovery software sends a bare-metal executable, that then takes over the flashing operations. Short of a hardware problem, I'm pretty sure the software I linked to will recover a bricked M3602 based Ariva unit no matter what, but it would be nice to have confirmation.

What size was the dump off the ariva.
4 MB, and identical to the official .abs.

2 people have thanked this post
peace2804 Registered User
#462

I have a little issue with my Ferguson Ariva 120, basically the sound cuts every now and then for a second or so, it doesn't always happen but it's quite annoying.

The thing is I had already a dish installed and I was using another receiver and I haven't had this issue before.

I haven't updated the firmware neither.

Do you know what causes this problem guys?

Cheers.

Tony Registered User
#463

Why the double post ?


peace2804 said:
I have a little issue with my Ferguson Ariva 120,

peace2804 Registered User
#464

Sorry I just didn't know which one is visited the most .

1 person has thanked this post
Dessiemc27 Registered User
#465

hello i have a Ferguson Ariva T60 HD Digital MPEG4 box. Got it in for the ireland v slovakia game (waste of time really !) it worked fine for 2 days then we had a powercut and when i switch the box on all that comes up on the screen is the word boot and a green light and then - nothing. It wont work at all. has anyone else had this problem?

The installer is coming out before tomorrows game with a new box , but just wondering if there is a reset function on the box?

Want to share your thoughts?

Login here to discuss!