yop Moderator

Might be able to assist or point in the right direction.

Wifes heater has stopped 100%, for a while it was the heater resistor needed replacing and this stopped the issue with the heater only working on setting 4.

I also replaced the pollen filter as this can cause an issue with the resistor. Now that its stopped 100% I am not sure where to look.

I checked the fuses and they aren't the issue.

Any ideas??


zilog_jones Registered User

Did you check the resistor pack again? Maybe the connections got loose.

yop Moderator

I did ya, they are sound. Even when the old resistor pack was gone the setting would work on 4.
Now there isn't a bean out of it.

Ush1 Registered User

I'm not too sure but this forum seems to be good for Focus problems:


yop Moderator

Ush1 said:
I'm not too sure but this forum seems to be good for Focus problems:


Thanks very much, will try that.

To make this even more interesting, I rang the local Ford garage a week before Xmas (they are now Claremorris as Caseys are gone in Castlebar) and they are telling me that you can't get the resistor pack!! Odd as I got a one in Caseys Ford garage back in Aug!

yop Moderator

Just to update

In case anyone come across the same problem.

The heater did not work a jot, not a bat on any setting.

If it didn't work on setting 1,2,3 but did on 4 then it points to the regulator pack.

So not the issue here, it always pointed to the heater switch. So that was my next port of call. Tried a few scrapyards but it was difficult to get a hold of, EVENTUALLY I got a yard near home which has the switch and while I was at it I got another regulator and for the worst case scenario the actual fan. The lot cost me 95 euro. Not bad

So to put in the switch, had to get the DINs to remove the radio, unplugged it from the back, then there 4 screws behind the radio in the dash, holding in the section of dash which I needed to access. I unscrewed these and once I had pulled out the switch knob from the front the dash popped out.

Behind the heater switch there was 1 starhead screw, VERY akward to get to but I managed to access.
Then the TEST Turned on the car, switched on the fan.... no JOY!!!

Tried the new regulator with the hope that it would solve it but again no JOY

Then onto the fan, a bit more akward as I had little success trying to track down a forum which would direct.

Pull down the sides of the glovebox and it fell down, so the fan is to the left of the regulator.
You have to take out 3 screws under the glovebox to remove it totally. Put it aside.
Then you need to pop out the carpeted area directly under the glovebox, 3 holder here also, a bit of a pain to remove.
To remove the fan itself, you need to remove 3 screws from the fan casing, all on the bottom, 1 akward to get to. Took them out, disconnected the connector to the fan and out if feel.

Now I wanted to test the new (2nd hand one!) first so I put the fan on the ground (IF U dont leave it out of your hand u might lose your fingers!!) and popped in the connector.
Then I turned on the car, turned the fan to 1 and hey presto It worked.

So then I put back the fan, screwed it in, put the regulator back into place, again its akward and the carpet and glovebox.

Popped in the dash, the radio and put in the radio code and I checked all 4 settings , total JOY!

And a happy out wife, but I was about 1 month late!!!

Hope it MIGHT assist someone.

1 person has thanked this post

Want to share your thoughts?

Login here to discuss!