fat-tony Registered User
#1

I've recently installed Windows 7 Ultimate. Very impressed so far with Media Centre. It picked up my Pinnacle DVB-T card and tuned in the DTT tests fine. Recording feature works very well and I like the integration with the Media Player libraries. The MHEG teletext works well.
I find, though, that Irish language characters are not being displayed correctly in the EPG. Characters with fadas like á é etc. are displayed like characters from Scandanavian alphabets. See attached screenscrape. I've ensured my keyboard settings are set for Irish.


Another slight issue with the EPG - the downloaded version works well, but I can't seem to get the transmitted (in-band) EPG if I turn off the download feature (by not accepting the terms and conditions). The documentation indicates that the in-band EPG should work to update the downloded EPG, should there be a programme change, but I can't seem to get it to work. Any tips?

Attachments
Capture.JPG
phill106 Registered User
#2

fat-tony said:
I've recently installed Windows 7 Ultimate. Very impressed so far with Media Centre. It picked up my Pinnacle DVB-T card and tuned in the DTT tests fine. Recording feature works very well and I like the integration with the Media Player libraries. The MHEG teletext works well.
I find, though, that Irish language characters are not being displayed correctly in the EPG. Characters with fadas like á é etc. are displayed like characters from Scandanavian alphabets. See attached screenscrape. I've ensured my keyboard settings are set for Irish.


Another slight issue with the EPG - the downloaded version works well, but I can't seem to get the transmitted (in-band) EPG if I turn off the download feature (by not accepting the terms and conditions). The documentation indicates that the in-band EPG should work to update the downloded EPG, should there be a programme change, but I can't seem to get it to work. Any tips?


Pondering getting one of these for laptop. How do you find the Pinnacle DVB-T?

fat-tony Registered User
#3

phill106 said:
Pondering getting one of these for laptop. How do you find the Pinnacle DVB-T?

This is a 3010X PCI Express card for a desktop - not laptop - ok? I bought it on eBay for about 20 euro I think. It has twin tuners, but as only one mux is active on Irish DTT the second tuner is not needed at the moment. I've used the card previously with DVBViewer with the standard Windows BDA driver and now with Media Center. Never bothered going to the Pinnacle website to download their drivers and player, so there may be some tweaks or tools available for the hardware which I'm not aware of. It was pretty much a case of install it and forget it. You do need a PCI Express slot though - it's not a regular PCI card.

phill106 Registered User
#4

fat-tony said:
This is a 3010X PCI Express card for a desktop - not laptop - ok? I bought it on eBay for about 20 euro I think. It has twin tuners, but as only one mux is active on Irish DTT the second tuner is not needed at the moment. I've used the card previously with DVBViewer with the standard Windows BDA driver and now with Media Center. Never bothered going to the Pinnacle website to download their drivers and player, so there may be some tweaks or tools available for the hardware which I'm not aware of. It was pretty much a case of install it and forget it. You do need a PCI Express slot though - it's not a regular PCI card.


thanks, would definitely be a usb one i would be looking for. would you recommend any?

PyeContinental Registered User
#5

I have the same issue, and haven't figured out a solution yet although I did check that all regional, keyboard and language settings were set to Irish.

Orthanix Registered User
#6

The guy at this thread is having the same issue:

http://boards.ie/vbulletin/showthread.php?t=2055651620

You could try Guide Tool which allows you to change the EPG source data for each channel individually. It can be found at:

http://1geek1tool.com/guidetool

PyeContinental Registered User
#7

Hey, I noticed yesterday evening that fadas were being displayed correctly (see attachment).
I didn't make any regional or keyboard settings changes, and although I added some channels to my EPG and reordered some channels, I don't believe I did anything that should have affected this issue.

I don't suppose anyone else's has suddenly started displaying correctly also, for no apparent reason?

Attachments
rtefada151109.JPG
Alun Registered User
#8

PyeContinental said:
Hey, I noticed yesterday evening that fadas were being displayed correctly (see attachment).
I didn't make any regional or keyboard settings changes, and although I added some channels to my EPG and reordered some channels, I don't believe I did anything that should have affected this issue.

I don't suppose anyone else's has suddenly started displaying correctly also, for no apparent reason?

Just checked and mine's OK now as of tomorrow's listings. Today's are still screwed up though.

PyeContinental Registered User
#9

Noticed last night that the fadas aren't working again. I made no changes that I know of in Media Center.

Attachments
rteenofadas19109.JPG

Want to share your thoughts?

Login here to discuss!