janusz0001 Registered User
#1

Hi Guys,

I have a newly installed broadband and I want to change some settings inside.Anyone knows what's the default password?Help is very much appreciated.

cisk Registered User
#2

janusz0001 said:
Hi Guys,

I have a newly installed broadband and I want to change some settings inside.Anyone knows what's the default password?Help is very much appreciated.



You cant change any settings on the Modem. If you use it in accordance with a router then that's were the settings your looking for are.

janusz0001 Registered User
#3

cisk said:
You cant change any settings on the Modem. If you use it in accordance with a router then that's were the settings your looking for are.


The router password is what im lookin.They have installed an integrated modem/router.I want to change the wireless settings...

_Sidhe_ Registered User
#4

From what the users here who have the new Cisco modem have been saying, you leave the username and password blank.
That's the automatic setting.
Just leave them blank, and click ok.

1 person has thanked this post
FenderJazz Registered User
#5

Its ur UPC a/c number. Used to work in that call center.
If that doesn't work just use "admin" as ur username and "password" as ur password. Case sensitive!

1 person has thanked this post
_Sidhe_ Registered User
#6

FenderJazz said:
Its ur UPC a/c number. Used to work in that call center.
If that doesn't work just use "admin" as ur username and "password" as ur password. Case sensitive!



This is a new modem.
it's only out a few weeks.

The account number is the password that their techs put on your wireless network.

Admin and Password is the details for the old Netgear Router.

This is a new password for a new modem.

As I said, leave both blank.

Tannylan Registered User
#7

_Sidhe_ said:
From what the users here who have the new Cisco modem have been saying, you leave the username and password blank.
That's the automatic setting.
Just leave them blank, and click ok.


+1

janusz0001 Registered User
#8

Thanks for the answers guys!Will try it tonight.

Feasog Dearg Registered User
#9

Hi janus,

I can confirm that clicking OK does work - you'll be prompted to enter a password then. However, this didn't work in Google Chrome, for me anyway. I had to use Internet Explorer for clicking OK to work. It may work in Firefox, I didn't check.

So, if you use IE then you should be fine, if you use Chrome, try Firefox, then IE.

Good luck!

FenderJazz Registered User
#10

Cool, Anyway, not to get a whole ball rolling but never liked UPC. treat their staff like ****e too!

janusz0001 Registered User
#11

Feasog Dearg said:
Hi janus,

I can confirm that clicking OK does work - you'll be prompted to enter a password then. However, this didn't work in Google Chrome, for me anyway. I had to use Internet Explorer for clicking OK to work. It may work in Firefox, I didn't check.

So, if you use IE then you should be fine, if you use Chrome, try Firefox, then IE.

Good luck!


Cheers!

cipher_neo Registered User
#12

_Sidhe_ said:
This is a new modem.
it's only out a few weeks.

The account number is the password that their techs put on your wireless network.

Admin and Password is the details for the old Netgear Router.

This is a new password for a new modem.

As I said, leave both blank.


thanks, this helped me!

harlock59 Registered User
#13

I need it too, thx

Davy Category Moderator
#14

harlock59 said:
I need it too, thx


Leave both fields blank and press ok. It will prompt you to enter a new password then.

Leaving the 'old password' box blank, and just fill in the new boxes with whatever you choose.

harlock59 Registered User
#15

Ok, sorry for not having replied before to tell i'd already succeeded. i had read it after.

1 person has thanked this post

Want to share your thoughts?

Login here to discuss!