ExDipper Registered User
#1

HELP PLEASE!!
I have a Netgear wireless router supplied by UPC who are my broadband service provider. My own laptop connects fine to it. But I need a password for anyone else's, and for my phone... and I don't have one. I contacted UPC and they said to try my account number, which didn't work. Then they said I'd have to contact Netgear myself (which I have complained about, having checked with the National Consumer Agency first). I am waiting on UPC to respond and to fix this.
In the meantime, can anyone else advise? Incidentally, I have been with UPC for 18 months, and this has always been a problem - I am only getting around to sorting it now!

jame5_b Registered User
#2

just type in 192.168.1.1 into the browser of the computer that you can connect to the internet.
then the user name is admin and password is just password.
then go to wireless settings or something like that and it shows you your password.

DingDong Registered User
#3

Type 192.168.1.1 into your browers on your laptop than can connect to the internet. It will ask for a user name and password type admin and password. You should now be able to login into your wireless router. Go to wireless setting a security options such as (WPA-PSK + WPA2-PSK) should be ticked. Under it should be a box for a passphrase. Type in a password you can remember in this box (This will be the one you give to the other user). Also make sure you know the name (SSID) of your network. when you have updated your password click apply. You will now be kick off your network and have to enter your new password to access it again.

mick.fr Registered User
#4

Does not work on mine

I have the new modem I suppose, the Cisco one. The 20MB been installed 2 weeks ago.
First day issue, the support guy tried to get me in, he told me the password was WP2466, something like this, we tried it did not worked either.

Anyone?

DingDong Registered User
#5

mick.fr said:
Does not work on mine

I have the new modem I suppose, the Cisco one. The 20MB been installed 2 weeks ago.
First day issue, the support guy tried to get me in, he told me the password was WP2466, something like this, we tried it did not worked either.

Anyone?

Is the details not on the bottom of the wireless modem?

Gdep Registered User
#6

mick.fr said:
Does not work on mine

I have the new modem I suppose, the Cisco one. The 20MB been installed 2 weeks ago.
First day issue, the support guy tried to get me in, he told me the password was WP2466, something like this, we tried it did not worked either.

Anyone?


if you press and hold in the reset button on the back of the cisco modem the network name and password are reverted to the default ones which are located on a sticker on the modem. network name will be upc21212 or something along those lines and the password will be random numbers and letters.

mick.fr Registered User
#7

Gdep said:
if you press and hold in the reset button on the back of the cisco modem the network name and password are reverted to the default ones which are located on a sticker on the modem. network name will be upc21212 or something along those lines and the password will be random numbers and letters.


Not sure it is a good idea to reset the modem, will lose the UPC settings most likely...

DingDong Registered User
#8

mick.fr said:
Not sure it is a good idea to reset the modem, will lose the UPC settings most likely...

The only thing it will reset is the wireless setting not your BB connection to upc

mick.fr Registered User
#9

I am afraid there is no sticker with the password.
Only information I have got on the sticker is the SSID and the passphrase.
Not gonna take the risk.

DingDong Registered User
#10

mick.fr said:
I am afraid there is no sticker with the password.
Only information I have got on the sticker is the SSID and the passphrase.
Not gonna take the risk.

The SSID and passphrase is your login details!

mick.fr Registered User
#11

DingDong said:
The SSID and passphrase is your login details!


No does not work either.
Would have been too easy

DingDong Registered User
#12

The button only reset the wireless security details. Have a look at this thread to show how to login to your router you should then be able to change the password and SSID

Fingleberries Registered User
#13

If you have not changed the settings on the NetGear Router, the passphrase is your UPC account number by default.

ExDipper Registered User
#14

DingDong said:
Type 192.168.1.1 into your browers on your laptop than can connect to the internet. It will ask for a user name and password type admin and password. You should now be able to login into your wireless router. Go to wireless setting a security options such as (WPA-PSK + WPA2-PSK) should be ticked. Under it should be a box for a passphrase. Type in a password you can remember in this box (This will be the one you give to the other user). Also make sure you know the name (SSID) of your network. when you have updated your password click apply. You will now be kick off your network and have to enter your new password to access it again.


Hi guys

Thanks for that. Unfortunately, it's not fixing my problem. I did get kicked off my network, and the passphrase I entered let me back on. However, it won't let me connect via another device - I'm currently using my iPhone to connect. Is there something else I need to do?

yoyo Moderator
#15

Try your UPC account number, The fella installing mine used account number for the password, good luck

Nick

Want to share your thoughts?

Login here to discuss!