Duff Registered User
#3,886

Simply Red said:
Close cydia from the switcher and start it up again, that usually sorts the requested modifications problem for me.
Once you done that, from cydias homescreen go to featured > Tools to start with. Is SBSettings on the list there for you?


What do you mean switcher? Also SBSsettings is there but it says it cannot locate the package and that I should install more sources?

EDIT: Got it sorted. Had to run rocky racoon. Thanks for the help.

biko Arbiter
#3,887

Just broke my ip4 with absinthe, easiest brake yet.

beardo81 Registered User
#3,888

Hi, planning to jailbreak my IP4 on 5.1.1. Is there an unlock available for this yet does anyone know?

guil Registered User
#3,889

biko said:
Just broke my ip4 with absinthe, easiest brake yet.

Surely nothing has being easier than spirit on 3.1.3 I think

#3,890

I have a factory unlocked iPhone 3GS running the latest version of iOS. Is it possible for me to jailbreak it? I just looked at the thread and it's huge and will take ages to go through!

Simply Red Registered User
#3,891

G-Money said:
I have a factory unlocked iPhone 3GS running the latest version of iOS. Is it possible for me to jailbreak it? I just looked at the thread and it's huge and will take ages to go through!

You can yep, just download absinthe from here, very easy jailbreak to do

#3,892

Simply Red said:
You can yep, just download absinthe from here, very easy jailbreak to do


Thanks, that seems to have done the trick.

podge.243 Registered User
#3,893

Hi sorry for jumping in like this i was just wondering could an iphone 3 be unlocked from a bill to a pre-pay as my sister got an upgrand and i was thinking i could use her old phone any help will do thanks Paul.

podge.243 Registered User
#3,894

Thanks Basq em i'd say there's no difference to the phone as the day she bought it so it wouldnt have been jailbroken im no good with technology and the network was vodafone is there a shop that sets them up for pre-pay?

frank gallagher Registered User
#3,895

Any time I add a theme or mod from Cydia it causes some apps not to load

Anyone else experiencing this

frank gallagher Registered User
#3,896

guil said:
Surely nothing has being easier than spirit on 3.1.3 I think


I'll meet your spirit and raise you jailbreakeme.com

2 people have thanked this post
guil Registered User
#3,897

guil said:
Surely nothing has being easier than spirit on 3.1.3 I think


I'll meet your spirit and raise you jailbreakeme.com

Lol that's the one I was thinking of

Stinicker Banned
#3,898

Hi Guys,

My iPhone 4 is currently on iOS 5.1 and it has the old tethered jailbreak which I did with redsnow.

I tried to upgrade the phone to iOS 5.1.1 but it seems I cannot because I am jailbroken. I want to go untethered as it would save the hassle when the phone battery dies.

I read here a way to do it? However I am not sure if it is the right way to do it. I would in effect be downloading non-kosher iOS 5.1.1 into it, meaning I could never then truely revert the Jailbreak as the phone would be stuck with non-apple iOS 5.1.1 on it invalidating the warranty?

Rockyracoon doesn't work as I am on 5.1, so does it look like I will have to backup and restore, un-jailbreaking the phone before I can upgrade it to iOS 5.1.1 and subsequently re-jailbreaking using Absinthe to finally give me the untethered Jailbreak I desire?

Simply Red Registered User
#3,899

Stinicker said:
Hi Guys,

My iPhone 4 is currently on iOS 5.1 and it has the old tethered jailbreak which I did with redsnow.

I tried to upgrade the phone to iOS 5.1.1 but it seems I cannot because I am jailbroken. I want to go untethered as it would save the hassle when the phone battery dies.

I read here a way to do it? However I am not sure if it is the right way to do it. I would in effect be downloading non-kosher iOS 5.1.1 into it, meaning I could never then truely revert the Jailbreak as the phone would be stuck with non-apple iOS 5.1.1 on it invalidating the warranty?

Rockyracoon doesn't work as I am on 5.1, so does it look like I will have to backup and restore, un-jailbreaking the phone before I can upgrade it to iOS 5.1.1 and subsequently re-jailbreaking using Absinthe to finally give me the untethered Jailbreak I desire?

What happens when you try to upgrade to 5.1.1? Being jailbroken shouldnt have any effect on that

_Whimsical_ Registered User
#3,900

Stinicker said:
Hi Guys,

My iPhone 4 is currently on iOS 5.1 and it has the old tethered jailbreak which I did with redsnow.

I tried to upgrade the phone to iOS 5.1.1 but it seems I cannot because I am jailbroken. I want to go untethered as it would save the hassle when the phone battery dies.

I read here a way to do it? However I am not sure if it is the right way to do it. I would in effect be downloading non-kosher iOS 5.1.1 into it, meaning I could never then truely revert the Jailbreak as the phone would be stuck with non-apple iOS 5.1.1 on it invalidating the warranty?

Rockyracoon doesn't work as I am on 5.1, so does it look like I will have to backup and restore, un-jailbreaking the phone before I can upgrade it to iOS 5.1.1 and subsequently re-jailbreaking using Absinthe to finally give me the untethered Jailbreak I desire?


Yes but that's not as difficult as you seem to think. Just backup and update in itunes and once you've updated rejailbreak.That what all of us have done. The Absinthe JB only takes minutes as opposed to the last ed snow one.

Want to share your thoughts?

Login here to discuss!