vodafoneproblem Registered User

Hi all. Are Vodafone blocking Opera Mini on Pay As You Go now, does anyone know?

I've been unable to use Operan Mini on a Nokia 5140i for the last month or two on Vodafone PAYG. It was working fine all year before that and I didn't change anything in the phone's settings. The inability to use Opera Mini may have coincided with the time Voda introduced their 99cent for 20MB (or is it 50?) a day for surfing deal. It was around that time anyway. I rang them for help and they told me that my 5140i can't be used for their Vodafone Live system but reset some settings and thought that would fix the problem. It didn't. again yesterday I rang them and they resent me some settings, this time for Vodafdone Live. It still didn't help. Later they got onto their tech department who reset something or other and I was told it should work now. It still didn't.

I rang Customer Services again today and after talking to their tech department I was told Vodafone don't support Opera Mini. Sounds like they're fobbing me off because they can't be bothered figuring it out, to be honest, because they were trying to help me resolve the problem up to today.

Can anyone help me to figure out what has gone wrong or what I need to change to use OM again? I get a "failed to connect to internet" message every time I try. I tried upgrading to the latest version of Operas Mini but it didn't help.

the settings on my phone are as follows:

Under the "Web" --> Settings-->Configuration Settings menu, which is not where I use OM from, it now has Configuration as "Vodafone Live" and Account as "Vodafone Live".

Under the "Settings"-->"Connectivity"-->"Packet Data" menu (which seems to be what OM uses) it has Packet data connection set as "When needed" and "Packet data settings" has the packet data access point set as "wap.vodafone.ie". I've edited this to both live.vodafone.com and live.vodafone.ie but neither work for OM.

Does anyone know why it's not working? It's something to do with the packet data settings as far as I can figure out. Maybe wap.vodafone.ie is no longer in use but what's the new address, if so? I can actually access the internet under the web menu but I refuse to pay their 15c a page charge and the crappy browser the phone comes with.

Any help greatly appreciated!

Kid Nothing Registered User

it's still working no problem for me, maybe try reinstalling it!

whisht Registered User

Its isp.vodafone.ie from memory, but I guess once you access it using that AP, you will not be under the new web tariffs


Opera mini works just fine on Vodafone Live (AP: live.vodafone.ie) for me! At the 99c/day rate. But you do have to change the connection type in Opera mini from 'Port' to 'HTTP' (if I recall correctly). It works fine then, as well as the Gmail app, Google Earth and a few others.

If you can't get it to work by changing the settings in Opera mini, let me know and I'll check it out (I don't have my phone here right now).

Edit: I looked it up, if you go into Opera mini's settings: 'Protocol' has to be set to 'HTTP' and not to 'Socket', then it works for me! Also, make sure that you have the proxy set correctly in your phone's access point setting (

Edit2: I am on pay as you go too, so it should really work somehow! I just tried it again with the new opera mini 4.0 release and it works just fine!

vodafoneproblem Registered User

amull87, I tried that again and still no joy. Are you on Vodafone PAYG and what phone are you using?

vodafoneproblem Registered User

whisht, yeah I also tried that before but I tried it again after you mentioned it and still no good.


I'm switching to Vodafone and my phone comes with Opera so I hope not. I've downloaded the latest version for my phone too.

I doubt they'd block Opera since it comes on some handsets.

vodafoneproblem Registered User

GekkePrutser, (thanks so far) I'm trying to do what you're suggesting but it's not working and there are some options I'm not sure of which might be the reason.
( http://nds1.nokia.com/phones/files/guides/Nokia_5140i_UG_en.pdf is the manual for my phone by the way)

I've changed the Packet data access point under the settings-->connectivity-->packet data-->packet data settings menu to live.vodafone.ie. In the settings-->configuration menu I have the "Default configuration settings" as "vodafone live!" The other two options are "Vodafone" (Probably the one in use that didn't work before they sent me the live settings which aren't working!) and "Personnal config." The "Preferred access point" here is empty with no way to edit. So I went into "Personal Configuration Settings and set one up with a random account name and homepage as http://live.vodafone.ie username=vodafone, password=vodafone. Use preferred access point is et to no. Then I changed the access point settings here (settings-configuration-personal configuration settings-my account-access point settings) to "Proxy"=enabled, "Proxy address"=, "Proxy port" I left empty. "Data bearer"=packet data (the other option is gsm data). "Bearer settings" has further menus and has "packet data access point" set to internet (just a word) username=vodafone, password=vodafone and authentication type=normal.

Still no joy but maybe I have some of those settings wrong! Also, I've just noticed that the gmail app isn't working for me anymore though it also was until a month or two ago.

Any other thoughts on what to try next?

vodafoneproblem Registered User

brim4brim, this is Opera Mini, not Opera. See operamini.com

nava Moderator


I'm on vodafone contract and had the same problem using the APN live.vodofone.com I fix it by changing the port to 8080

I also had a problem connecting to the Internet when my phone is connected to my PC only works if using apn isp.vodafone.ie (but is very expensive) but not working when using live.vodafone.com (99 cent per day) so they must be blocking something on their side so you only use their integrated browser with live settings.

glimmerman54 Registered User

Thanks nava
I had the same Problem and port 8080 worked for me
My Phone is a k800i unlocked and debranded

ISOT Registered User

glimmerman54 said:
Thanks nava
I had the same Problem and port 8080 worked for me
My Phone is a k800i unlocked and debranded

i cant get opera mini to run on vodafone billpay using vodafone live as the gateway on a nokia 6300 - where is the setting to change to port 8080 ?
thanks in advance

Patrickof Registered User

Same here, Opera mini on my Noka 6300 fails to start "network failure".

All other browsing/applications work fine (except mms but that's coz I don't use it and haven't set it up).

Any ideas?

Sam Vimes Registered User

vodafoneproblem said:

I've changed the Packet data access point under the settings-->connectivity-->packet data-->packet data settings menu to live.vodafone.ie.

i didn't read the whole thread but your problem might be that the APN is live.vodafone.com, not live.vodafone.ie. here's the full settings

connection name:Vf Live!
data bearer: packet data

prompt password:no
network type:IPv4
phone IP address:automatic
name servers (DNS): automatic
proxy address:
proxy port:80

CoolSmileyGuy Registered User


Can you check to see if any of your other GPRS related services work ok on your handset..?

Sometimes a MSISDN (mobile subscriber) can become whats known as "purged" on the serving GPRS support node and this will effect all GPRS bearer related services...

Want to share your thoughts?

Login here to discuss!