astrofool Registered User
#1

So, Google is my default search provider, but every time I perform a search, the country option is always "Pages from the UK", and I can't find any options to change it to Ireland, which is really annoying as I have to change the url to .ie all the time to get that search, grrr.


Sooo, does anyone know how to fix that?

Hagar User 7841
#2

What I have done is load www.google.ie then use internet tools to set that as my default page et voila, je suis en irlande.


?<edit> That only makes sense if you know I live in France.

djmj Registered User
#3

When you tape quert in google type: query site:ie and this will be ok

astrofool Registered User
#4

Doesn't work for the quick search box. Also, "internet tools"?

I'd also prefer not to have to type extra crap into the search query, as this will take longer than replacing the .co.uk!

I can't believe Google haven't got an easy solution to this

djmj Registered User
#5

go to google.ie and install again toolbar maybe this can help

Hagar User 7841
#6

astrofool said:
Doesn't work for the quick search box. Also, "internet tools"?


Sorry

IE6 Select Tools > Internet options > Set home page to www.google.ie

Firefox Select Tools > Options > Set home page to www.google.ie.

astrofool Registered User
#7

Thats only any good if you want Google as your home page I'm talking about the search box (top right in ie7).

sdanseo Registered User
#8

Google toolbar has an option for this. Download it from toolbar.google.ie, then set the settings, and then turn it off.

Hagar User 7841
#9

astrofool said:
Thats only any good if you want Google as your home page I'm talking about the search box (top right in ie7).

My mistake, I misunderstood your query.

the_syco Registered User
#10

Goto Google.com and click "Preferences". These preferences will apply to your search box as well.

astrofool Registered User
#11

You don't get to set preferences to anything other than "English" for your locale. Usually there's English(USA), English(Ireland) for most localized programs

I found a solution by adding my own customer provider, rather than using the automatic Google provider, pity they don't have a proper solution for it.

dulpit Registered User
#12

What you can do is up in the top right click the little arrow, then click "Find More Providers..." then add google ireland yourself, using the little box thing in middle of page... I just checked it and it works fine...

Edit: Just re-read what you said, you've already done that...

confussd Registered User
#13

current way of doin this is given on the IE setup and is self explainatory but for the record this is what I just did

Click Search options on the IE toolbar (down arrow beside the search magnifing glass)
Click Find more providers
Goto the create your own box
into step 3 paste:

http://www.google.ie/search?rlz=1T4ADBR_enIE302IE303&hl=en&q=TEST&meta=

into step 4 type Google Ireland
click install

bedlam Moderator
#14

astrofool said:
Doesn't work for the quick search box.


In firefox the Quick search box can be modified by:
- enter about:config in the URL bar
- agree to be careful
- search for keyword.URL
- right click and modify.
- change .com to .ie

Want to share your thoughts?

Login here to discuss!