mattroyol Registered User
#1

Hi
I am experimenting with a Moodle Server. Have it working on Intranet and now trying to use IP Passthrough to expose it to the Internet

I'm prompted for Netopia-2000 Password.

I've tried Username admin with all the usual;
1234
The Router's Serial Number
Blank (no password)

I know it's not the BB password (eircom, broadband1)

Any suggestions

briantwin Registered User
#2

Hey i know a bit about the netopia 2247nwg. Cojnnect to the netopia page...in your browser 192.168.1.254. go to expert mode. then select remote access, insert a password and enable it. If its an issue with getting the rouyter page open if you reset the router 10 times in a row it will do a factory reset. this will wipe any passwords or wireless config etc made to the netopia.


Hope that helps.

mattroyol Registered User
#3

Thanks for your reply - However what you describes doesn't set the 'real' Admin password.

I used Telnet to set the Admin password to 1234
By default password was not set

However this did not actually solve my overall problem. Yes, when I now enter the Username and password at the prompt they are accepted. However it is the Router's menu not my moodle page that is displayed.


I believed that by enabling IP Passthrough and having my PC (Moodle Server) with the Public IP address - I could view the moodle pages remotely. Still not there. I would welcome anyone's suggestions on how to access Moodle Server remotely

Thanks

Old_-_School Registered User
#4

very useful, thanks

Want to share your thoughts?

Login here to discuss!