damiennolan Registered User
#1

Ok,
I know this has been covered here before but I still cannot get this corrected.

I downloaded the latest version of BitComet and it shows in the bottom right hand corner that my listen port is blocked.

Also if a torrent is downloading and I click peers, initiation is alays showing as "Local"

So i had a quick google and search on boards.ie and this keep coming back up:
http://www.portforward.com/english/routers/port_forwarding/Netopia/3347NWGv2/BitComet.htm

I have the 2mb Eircom line with the Netopia wireless router although i am using a wired connection. I have followed that guide and rebooted the router but nothing has changed. The speeds are still the same (never greater than 80kb/s), and usually only one torrent downloads at a time.

I have made no other changes to my router except to allow for Xbox Live.

If anyone can give me some assistance or a "tutorial" it would be greatly appreciated

Sponge Bob Banned
#2

windows firewall ??

damiennolan Registered User
#3

I'm using Sygate Personal Firewall.

Anyone know what/how to configure?

Sponge Bob Banned
#4

turn it off and see if bit comet works

then turn it on with bitcomet still running and see if it 'learns' what to do

damiennolan Registered User
#5

Sygate is configured to always allow BitComet connections

Redisle Registered User
#6

have you assigned a fixed ip address to the computer? when setting up port forwarding the ip address you enter is the ip address of your computer at that time, however if you have not configured a static ip for your computer there is a good chance that when you reboot the router and/or the computer you will be assigned a different ip address which makes the port forwarding useless.
You should be able to assign a static ip address somewhere in the router settings usually lan settings or dhcp settings.. i dont have that router so i cant tell you exactly but it is in there somewhere

damiennolan Registered User
#7

Cheers for that ab_cork.
I know I defo didnt set a static ip address myself and i presume the ip provided by Eircom is dynamic.
I'll try this again tonight and post results.

damiennolan Registered User
#8

Ok,

So I setup a static IP address and that seems to have done the trick.
One more question...

Whats the best port to set as the listen port in BitComet and then allow through in the NAT?

Currently i have both set to 6881.

Redisle Registered User
#9

damiennolan
Ok,

So I setup a static IP address and that seems to have done the trick.
One more question...

Whats the best port to set as the listen port in BitComet and then allow through in the NAT?

Currently i have both set to 6881.


There is no best port at such.. it is generally better to use something very high up.. as a random example 36435, 6881 is the default port for many bittorrent clients and as such there is a good chance it could be blocked/limited by your isp.. just choose something totally random

damiennolan Registered User
#10

Thank again ab_cork.

I'll try a port like that tonight. Is there anyway to determine if the port i choose is performing better than my current 6881?

DemonOfTheFall Registered User
#11

Don't use BitComet please. It's a cheating BitTorrent client which doesn't entirely respect the protocol, use uTorrent or anything other than BitComet.

It prioritises other BitComet users and basically breaks the rules.

damiennolan Registered User
#12

Okay guys,

I think is working nicely now. I have simultaneous downloads all more or less using/sharing my 200kb/s.

DemonOfTheFall.....I'll give uTorrent a go tonight. I had a quick look at the port forward site and the same configuration details are the same as BitComt.
Should just be a matter of installing the app!!

Want to share your thoughts?

Login here to discuss!