fuscan Registered User
#1

hi all,

has anyone set this up before?

i have setup an mx record for the server using enom. then using dnsstuff.com i have done an nslookup for the (A) records of my webserver and mail server, both are returned correctly and the webserver is accessed without issue. i have done an nslookup for the MX record and this is also reported as valid giving the correct hostname.

to avoid issues with smart telecom blocking smtp port 25 i have enabled port 587 as the smtp port on my router. as well as dns https
the mail server has also been configured to use 587 as it's port.

both the webserver and the mailserver are using the directupdate.net ddns client which has been working really well for the webserver. there is an option in this client for a n MX record but this is grayed out so i assume that option becomes available in the commercial version.

When testing on my internal network i can send and receive mail no problem but cannot get the internet mail connected.

all help much appreciated

ntlbell Registered User
#2

Not really sure what you're trying to do here.

But if your SMTP server is listening for incomming connections on port 587 other internet SMTP server's are not going to know this and won't be able to talk to it.


Just another thing, do smart block port 25 incomming aswell as outgoing?

If it's just outgoing then just have your MTA sendmail via smart's smtp server.

Want to share your thoughts?

Login here to discuss!