Astriix Registered User
#1

I need some help setting up broadband for Eircom, when i go to enter eircom@eircom.net as username and broadband1 as password, it comes up as not being able to connect to target server. Also on the Router the DSL and ethernet lights are green but the internet light is red. Router is Netopia. If anyone can help, Please do

Foxwood Registered User
#2

Astriix
I need some help setting up broadband for Eircom, when i go to enter eircom@eircom.net as username and broadband1 as password, it comes up as not being able to connect to target server. Also on the Router the DSL and ethernet lights are green but the internet light is red. Router is Netopia. If anyone can help, Please do


Who told you to use eircom@eircom.net as the username?

http://broadbandsupport.eircom.net says that the username is just eircom

ressem Registered User
#3

Username is just 'eircom', not 'eircom@eircom.net'
Password is correct 'broadband1'

Astriix Registered User
#4

Thanks for the response. I tried just eircom also but still doesnt work. I was on to the helpdesk and they asked me to enter support as username and test1234 as password and nothing was happening. It is showing up on the eircom broadband login page as disconnected.

galwaydude18 Registered User
#5

Ya try admin for user name and password!

art Registered User
#6

Is Eircom's default password not "scumbucket"?

jimmycrackcorm Registered User
#7

Actually I'm very impressed with Eircom on this one. For example I had to reset a router for a customers broadband who were sure that they were with digiweb. They were with them for web hosting and of course they had no isp documentation. For the hell of it I put in the Eircom/broadband1 username and password and what do you know - it worked!

however I do remember the old days when you had to ring up eircom andget passed round several different phone numbers looking for the username and password. Each time one department would say its the other - business broadband to premier broadband to broadband support. Merry circles indeed.

At least they can get one little thing right.

Astriix Registered User
#8

Hi
I tried ringing Helpdesk again, same story as before. They told me to put in Broadband 1 and eircom and again it didnt work. I even had somebody who works in IT with me and it would not work for them either. Eircom wont even ring me back to let me know if there is somebody coming out to fix it.

jayo2004 Registered User
#9

Astriix
Also on the Router the DSL and ethernet lights are green but the internet light is red. Router is Netopia.


What model is the router i dont think the internet light should be red??

ob Registered User
#10

Foxwood
Who told you to use eircom@eircom.net as the username?

http://broadbandsupport.eircom.net says that the username is just eircom



'eircom@eircom.net' works fine as a username. Its in by default as the username on newer (firmware) routers. Not sure if the old username of 'eircom' will still work on these as well.

Astriix Registered User
#11

jayo2004
What model is the router i dont think the internet light should be red??

I am using the Netopia 3347NWG model.

jayo2004 Registered User
#12

are you using the black coloured router or the new silver one they are shipping. Here is some info on reseting it and will also answer your username and password questions. My 3347wg does not have an internet light but I think it shoud be green like the rest of the lights. try a reset as described below

http://broadbandsupport.eircom.net/SRVS/CGI-BIN/WEBCGI.EXE/&/?St=51&E=0000000000035622725&K=8853&Sxi=18&Question7536=obj(7536):obj(7540)

abitofacomedian Registered User
#13

Have you had any luck in solving this as I have the exact same problem. Eircom gave me various usernames to try but no luck.

abitofacomedian Registered User
#14

Has anybody else got experience of this problem. I have been passed around to many different folks in Eircom and nobody seems to have a clue.

Basically it's the problem as discribed above. On my modem I have a solid green light for DSL, but a red light for internet. When I connect to the 192.168.1.254 gateway, I get the message "Cannot connect to target service. Please contact the help desk." I contacted the help desk who gave me two other passwords to try, neither of which worked. A day later I got a phonecall from tech support, and they told me the problem was that my order was still incomplete, and that I needed to ring sales and get them to complete the order. When I rang sales, I got throught to a very rushed sounding guy, who told me that as I signed up for the broadband in a 3G store, I needed to call this number 1800 786742 to activate the modem. So I rang the number only to discover that it does not exist. I rang sales back and the person I got through to never heard of this or any similar number, told me my order was complete and forwarded me back to tech support. Tech support who still don't know what the problem is. It seems to be the same thing as happened to Astriix above.

I'm using the Netopia 2347NWG modem and I bought the Home Starter Go pack in 3G. Does any have any ideas?

Foxwood Registered User
#15

abitofacomedian
When I connect to the 192.168.1.254 gateway, I get the message "Cannot connect to target service. Please contact the help desk."
Is that the first page that you get when you connect to the router? Are there no menus or anything?

Can you post a screenshot?

Want to share your thoughts?

Login here to discuss!