johnnyrotten Registered User
#1

I have a Netopia Caymen 3347W Wireless modem from Eircom

I had security on it but had to reset it ( Eircom Broadband fell down and had to reset )

Basically how do set up security again??

Thanks

dub45 Moderator
#2

Basically read the manual - its in chapter 7 and its available here:

http://www.netopia.com/support/hardware/manuals/3347W-ENT_qsg.pdf

And presumably too on the cd rom which you got with the modem?

kaizersoze Registered User
#3

Click this link to access the wireless page on the modem.
http://192.168.1.254/indexRES.htm?wirelessRES.htm
Tick "Enable Wireless".
Type in a passphrase and click "generate".
Copy & paste the encryption key into notepad.
Click save changes and the modem will restart.
Copy and paste the encryption key from notepad into the box when connecting.

johnnyrotten Registered User
#4

kaizersoze
Click this link to access the wireless page on the modem.
http://192.168.1.254/indexRES.htm?wirelessRES.htm
Tick "Enable Wireless".
Type in a passphrase and click "generate".
Copy & paste the encryption key into notepad.
Click save changes and the modem will restart.
Copy and paste the encryption key from notepad into the box when connecting.


Clicked on the link as you said, no " tick enable wireless" option - see pic:

Netopia Screen

Thanks

kaizersoze Registered User
#5

Sorry. slightly different model to mine. I have the 3347 NWG.
Click on "expert mode" and click OK at the warning.
Click "Configure"
Click "LAN". Then click "Wireless" on the LAN page.
Tick "Enable wireless"
Select WEP-Automatic from the Privacy list.
Then it should be the same as above from there.

johnnyrotten Registered User
#6

Thanks - Got it sorted.

johnnyrotten Registered User
#7

Trying to do this again .
I have vista now ;(
When i set up security i get a message under my network listed saying that the settings on my computer don't match the settings of network???
HELP

kaizersoze Registered User
#8

Click once on the network icon in the system tray.
Go into Network and Sharing Center.
On the left click 'Manage Wireless Networks'.
Right click on your network in the list and click 'Remove Network'.
Close all that and refresh network list.
It should connect now after you enter your password.

Moriarty Registered User
#9

Moved to Wireless.

johnnyrotten Registered User
#10

Thanks a million, worked a treat !

kaizersoze Registered User
#11

Good stuff.

Brigantia Registered User
#12

i'm trying to do a network between my PC and my labtop, so i can use the internet on my labtop. thats all i want to network it for, just the internet connection. the labtop is communicating with the router, but thats it. i then get a message to say limited or no connectivity.

i need help, lots of help

guil Registered User
#13

what wireless card have ya got i was tryin to set up the internet connecxtion on my cousins a while ago and was nearly pullin my hair out, the card could only use a 10 character wep key but on the router it was configured to a 26 character key

dub45 Moderator
#14

Your best bet is to change the type of security in the router options to wpa it is more secure and easier to use. You set your own password save your settings and then you will be asked to enter it on your pc or laptop when you want to join the network.

Brigantia Registered User
#15

yes my router is a netopia as well and i think the settings are for wep automatic, whatever that means. i'm not very savvy at networks, this will be my first one. somebody said i might need to change my firewall settings, but i don't know how. i have zonealarm.

yes its a belkin stick i have in the labtop, do i need to put the software on the PC as well as on the labtop.

does anybody have msn that i can talk with when i'm setting it up, i'm not sure of some of the settings in the router, and i'm afraid to mess anything up.

Want to share your thoughts?

Login here to discuss!