the_viper2kie Registered User
#1

Anyone having problems logging into gmail on the UCD computers. Upstairs in the engineering building (321 i think) i cant login jsut brings up an error, i've tried it on a good few computers in there whereas downstairs in the chem eng i tried it and it worked. Any ideas why it wont work upstairs? Bit of a pain in the arse as all my practicals are up there and it'd be nice to check mail in the middle of these!

HK

OfflerCrocGod Registered User
#2

Use FireFox it works no prob, Mozilla 1.6 is now in Novell so you can try that first and see if it works. If it doesn't work then just grab FireFox and stick it in your H: drive and use it that way.

blondie83 Registered User
#3

Thats handy to know, it was driving me mad as well cos it can be hard to get seats in the chems computer room. It's way too small!

Syth Registered User
#4

I use Firefox and I've never had a problem. I don't think you can run Mozilla from NAL. I install Firefox on the C mount, no bother.

Want to share your thoughts?

Login here to discuss!