Boards.ie uses cookies. By continuing to browse this site you are agreeing to our use of cookies. Click here to find out more x
Post Reply  
 
 
Thread Tools Search this Thread
23-05-2011, 21:56   #1
seosamh
Registered User
 
Join Date: Apr 2006
Posts: 181
Negative head pump issue

Hi,
I have a negative head pump in the attic bathroom which has been just completed. However it is hard to get it to kick in and start pumping the water up from the cylinder below. It takes a lot of attempts by turning on and off the taps before it reacts.
Both the shower and basin are connected to the pump which sits alongside the hot cylinder below on the ground floor. the pipe feeding the shower is 1/2 qualpex with a T for the basin.
Any suggestion? Thanks.
seosamh is offline  
Advertisement
23-05-2011, 22:38   #2
Carlow52
Closed Account
 
Join Date: Feb 2008
Posts: 2,290
this might fly better in Plumbing and heating.

Are u 100% certain u have an NH pump? can u post the spec?

In passing, if the pump is on the floor beside the cylinder and the cold water tank is below both the shower head outlet and basin tap in the attic then a PH pump with an air-switch would be a cheaper and better solution

Last edited by Carlow52; 23-05-2011 at 22:45.
Carlow52 is offline  
Thanks from:
24-05-2011, 08:03   #3
Joey the lips
Stealing Hugs Chasing Kisses
 
Joey the lips's Avatar
 
Join Date: Jul 2008
Location: Frankfurts way
Posts: 9,905
Quote:
Originally Posted by seosamh View Post
Hi,
I have a negative head pump in the attic bathroom which has been just completed. However it is hard to get it to kick in and start pumping the water up from the cylinder below. It takes a lot of attempts by turning on and off the taps before it reacts.
Both the shower and basin are connected to the pump which sits alongside the hot cylinder below on the ground floor. the pipe feeding the shower is 1/2 qualpex with a T for the basin.
Any suggestion? Thanks.
I agree with carlow. also its not correct to T the basin from the shower as it means the shower will go cold if someone runs the basin,

It would be nice to take a picture of the top of the cylinder as well to see if a surrey or warrick flange was used.

Although having said all this it might be just a sticky flowswitch. However this is also unusual. In my experience problems have been down to poor installiation rather than a faulty pump.
Joey the lips is offline  
24-05-2011, 21:29   #4
seosamh
Registered User
 
Join Date: Apr 2006
Posts: 181
Thanks for the responses. It is definitely a negative head pump, Grundfos 1.5 bar which cost about 500 euro from DPL here in Dublin.
The outlet pipe from the cold tank is one foot above the basin taps and similarly for the shower mixer. So it is definitely a neg head scenario, right?
The basin mixer tap when in the ON position results in any remaining water emptying out and then nothing until the pump kicks in, which happens sporadically and often I am standing there moving the lever of the mixer tap in the hope that the pump downstairs on the ground floor is detecting a pressure drop and kicks in.
Not having had a pump before I wasn't sure what level of performance to expect but this seems to be not functioning as it should. Other desperate attempts to get the pump to activate have included reaching into the shower and turning on its mixer and letting the rose hang to the floor. Again the results have been inconclusive as when the pump eventually come on it is a while after the action I thought would make it work.
I will try to get a picture of the flange tomorrow as I don't have my camera here.
Thanks
seosamh is offline  
24-05-2011, 21:36   #5
yoshytoshy
Closed Account
 
Join Date: Dec 2006
Posts: 3,268
As long as your pump has a vessel built onto it ,thats a good start.
If the vessel was faulty ,the pump won't turn on.
yoshytoshy is offline  
Advertisement
24-05-2011, 23:08   #6
sullzz
Registered User
 
Join Date: Jan 2009
Posts: 1,365
Quote:
Originally Posted by yoshytoshy View Post
As long as your pump has a vessel built onto it ,thats a good start.
If the vessel was faulty ,the pump won't turn on.
If the vessel was faulty would the pump not be switching on and off constantly
sullzz is offline  
24-05-2011, 23:15   #7
yoshytoshy
Closed Account
 
Join Date: Dec 2006
Posts: 3,268
Quote:
Originally Posted by sullzz View Post
If the vessel was faulty would the pump not be switching on and off constantly
The pump normally charges the vessel when the taps are closed ,then when the tap is open the pressure in the vessel pushes the water through the pipe.
Usually when the pump doesn't turn on ,the vessel isn't holding enough pressure.
yoshytoshy is offline  
24-05-2011, 23:32   #8
Carlow52
Closed Account
 
Join Date: Feb 2008
Posts: 2,290
Quote:
Originally Posted by seosamh View Post
Thanks for the responses. It is definitely a negative head pump, Grundfos 1.5 bar which cost about 500 euro from DPL here in Dublin.
The outlet pipe from the cold tank is one foot above the basin taps and similarly for the shower mixer. So it is definitely a neg head scenario, right?
The basin mixer tap when in the ON position results in any remaining water emptying out and then nothing until the pump kicks in, which happens sporadically and often I am standing there moving the lever of the mixer tap in the hope that the pump downstairs on the ground floor is detecting a pressure drop and kicks in.
Not having had a pump before I wasn't sure what level of performance to expect but this seems to be not functioning as it should. Other desperate attempts to get the pump to activate have included reaching into the shower and turning on its mixer and letting the rose hang to the floor. Again the results have been inconclusive as when the pump eventually come on it is a while after the action I thought would make it work.
I will try to get a picture of the flange tomorrow as I don't have my camera here.
Thanks
The NH is only required here when the shower rose is above the cold water level so given u can take off the shower-head and the mixer unit is a foot above it a PH pump with air-switch would work.

The pump sounds faulty, I don't know about a NH pump but for a PH pump the water will flow through v slowly if the shower rose is lowered and should also flow in basin mixer.

For the NH the rush of water u are getting is due to the pressure vessel but the pump should click in
Carlow52 is offline  
24-05-2011, 23:58   #9
seosamh
Registered User
 
Join Date: Apr 2006
Posts: 181
Thanks. So it seems I need to put a call into Grundfos customer service.

Can I ask, the toilet cistern is not hooked up to the pump and so relies on gravity to create enough pressure to fill. With the cold tank about a foot higher , the qualpex runs alongside the wall, waist-high, before dipping to the floor and up to where it connects to the base of the cistern tank. Consequently, it takes about 40 minutes to fill whereas the downstairs toilet fills in about 40 seconds.
Grunfos don't recommend connecting the toilet to the pump but instead recommend using a mains feed. Is this feasible, using a special valve?
Thanks.
seosamh is offline  
Advertisement
25-05-2011, 07:24   #10
sullzz
Registered User
 
Join Date: Jan 2009
Posts: 1,365
Quote:
Originally Posted by yoshytoshy View Post
The pump normally charges the vessel when the taps are closed ,then when the tap is open the pressure in the vessel pushes the water through the pipe.
Usually when the pump doesn't turn on ,the vessel isn't holding enough pressure.

My Nh pump keeps turning on and off, how can I fix this?
Check for any leaks in the system. *Check the tap washers and pipe joints etc. Check the pre-charge pressure in pressure vessel, but to do this the pump must be switched off first and the pressure released from the system.

Above is from Stuart turner website

I've yet to come across a pump that didn't constantly switch on and off when the vessel lost it's charge , weather it was a Nh pump or a mains booster one
sullzz is offline  
25-05-2011, 09:23   #11
yoshytoshy
Closed Account
 
Join Date: Dec 2006
Posts: 3,268
sulzz ,Ive only seen that on mains booster pumps. And thats got to do with changing pressures while the vessel is burst.
yoshytoshy is offline  
25-05-2011, 09:44   #12
Joey the lips
Stealing Hugs Chasing Kisses
 
Joey the lips's Avatar
 
Join Date: Jul 2008
Location: Frankfurts way
Posts: 9,905
Quote:
Originally Posted by yoshytoshy View Post
sulzz ,Ive only seen that on mains booster pumps. And thats got to do with changing pressures while the vessel is burst.
I agree that its rare. very rare infact. but it does happen. I have seen it twice
Joey the lips is offline  
26-05-2011, 12:23   #13
seosamh
Registered User
 
Join Date: Apr 2006
Posts: 181
Called Grundfos but their negative head guy is on holiday til next week.

Anyone got any ideas as to how to get water to a cistern toilet in the attic, which is currently taking 40 mins to fill coming from the cold tank Thanks.
seosamh is offline  
26-05-2011, 12:42   #14
Joey the lips
Stealing Hugs Chasing Kisses
 
Joey the lips's Avatar
 
Join Date: Jul 2008
Location: Frankfurts way
Posts: 9,905
Quote:
Originally Posted by seosamh View Post
Called Grundfos but their negative head guy is on holiday til next week.

Anyone got any ideas as to how to get water to a cistern toilet in the attic, which is currently taking 40 mins to fill coming from the cold tank Thanks.
2 ltr bottle.... You cannot connect mains as you risk more issues and it will cost a lot.
Joey the lips is offline  
27-05-2011, 16:40   #15
seosamh
Registered User
 
Join Date: Apr 2006
Posts: 181
Quote:
Originally Posted by Joey the lips View Post
2 ltr bottle.... You cannot connect mains as you risk more issues and it will cost a lot.
How about connecting the toilet to the pump?
seosamh is offline  
Post Reply

Quick Reply
Message:
Remove Text Formatting
Bold
Italic
Underline

Insert Image
Wrap [QUOTE] tags around selected text
 
Decrease Size
Increase Size
Please sign up or log in to join the discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search



Share Tweet