How do I turn my sound back on?? - boards.ie
Boards.ie uses cookies. By continuing to browse this site you are agreeing to our use of cookies. Click here to find out more x
Post Reply  
 
 
Thread Tools Search this Thread
30-03-2006, 16:47   #1
babaduck
Registered User
 
babaduck's Avatar
 
Join Date: Feb 2005
Posts: 476
How do I turn my sound back on??

Really dumbass question but I've somehow turned off the sound on my PC (monitor has inbuilt speakers & I'm running Windows 2000) and can't for the life of me figure how to get it back!!!

All help welcome!
babaduck is offline  
Advertisement
30-03-2006, 16:51   #2
roger 2006 yeah
Banned
 
roger 2006 yeah's Avatar
 
Join Date: Mar 2006
Location: the interweb
Posts: 259
Send a message via MSN to roger 2006 yeah
did you try the buttons on the front/side?
roger 2006 yeah is offline  
30-03-2006, 16:51   #3
Dr Pepper
Registered User
 
Dr Pepper's Avatar
 
Join Date: Nov 2003
Location: Dunboyne, Meath
Posts: 800
Try double clicking the 'speaker' icon on the bottom right of the screen (beside the clock). This will bring up a window with all of the different volume levels on your computer. Adjust as necessary
Dr Pepper is offline  
30-03-2006, 16:52   #4
Merrick
Registered User
 
Merrick's Avatar
 
Join Date: Oct 2005
Location: Dublin
Posts: 780
No idea at all how you turned it off? Look at the bottom right corner of the desktop and see if you can find a little speaker symbol. Click and the volume options will come up. That'll help if you've somehow managed to turn the mute on...
Merrick is offline  
30-03-2006, 16:58   #5
Mad Mike
Registered User
 
Mad Mike's Avatar
 
Join Date: Apr 2003
Location: Rathfarnham
Posts: 666
Try this:

Start - Control Panel - Sounds and Audio devices

This should open up Sound and Audio Poperties. Under the volume tab make sure that Mute isn't ticked and move the volume slider to the desired setting.

Im running Windows 2000 at the moment and this works for me.
Mad Mike is offline  
Advertisement
30-03-2006, 17:01   #6
babaduck
Registered User
 
babaduck's Avatar
 
Join Date: Feb 2005
Posts: 476
I've actually tried all of those & no joy - the speaker icon has vanished from my little tray on the RHS, and I did get into my control panel and the option to "de-mute" or adjust the volume is greyed out.....
babaduck is offline  
30-03-2006, 17:09   #7
Sherifu
Registered User
 
Sherifu's Avatar
 
Join Date: Jul 2004
Posts: 17,412
start -> run -> sndvol32
hit enter
Sherifu is offline  
30-03-2006, 17:09   #8
Ruu_Old
Closed Account
 
Join Date: Jan 2002
Posts: 32,623
Is there any devices listed under Sound and Audio Devices in Control Panel? If not then try re-installing the drivers for your soundcard
Ruu_Old is offline  
30-03-2006, 17:13   #9
babaduck
Registered User
 
babaduck's Avatar
 
Join Date: Feb 2005
Posts: 476
Quote:
Originally Posted by rkm
start -> run -> sndvol32
hit enter
I've just been told that there are no active mixer devices.... please help!!!
babaduck is offline  
Advertisement
30-03-2006, 17:13   #10
Mad Mike
Registered User
 
Mad Mike's Avatar
 
Join Date: Apr 2003
Location: Rathfarnham
Posts: 666
To elaborate on Ruus suggestion:

Start - Control Panel - Sound and Audio properties - Select the Audio TAB

check that the default device corresponds to your soundcard. If this doesn't work then re-install your sound card drivers.

Reason for edit - My first version was so full of spelling errors I was embarassed
Mad Mike is offline  
30-03-2006, 17:23   #11
babaduck
Registered User
 
babaduck's Avatar
 
Join Date: Feb 2005
Posts: 476
Quote:
Originally Posted by Mad Mike
To elaborate on Ruus suggestion:

Start - Control Panel - Sound and Audio properties - Select the Audio TAB
check that the default device corresponds to your soundcard. If this doesn't work then re-install your sound card drivers.
Got into Start - Control Panel - Sound and Audio properties - Select the Audio TAB. My default device is Modem#0 line playback

Now I am blonde when it comes to my work pc (I've a Dell @ home which I can figure out). This system was "built" for us by our old computer company so I've no idea how to reinstall sound card drivers etc.
babaduck is offline  
30-03-2006, 17:23   #12
Sherifu
Registered User
 
Sherifu's Avatar
 
Join Date: Jul 2004
Posts: 17,412
Quote:
Originally Posted by Mad Mike
My first version was so full of spelling errors I was embarassed
embarrassed

Your drivers arent selected in the sound and audio properties

OR

Your devices arent installed.

What exactly did you do to break it?
Sherifu is offline  
30-03-2006, 17:25   #13
babaduck
Registered User
 
babaduck's Avatar
 
Join Date: Feb 2005
Posts: 476
[QUOTE=rkm]embarrassed

Your drivers arent selected in the sound and audio properties

OR

Your devices arent installed.

What exactly did you do to break it?[/QUOTE]

Buggered if I know - I've had this PC for 3 years so it's not as if it's been faulty from the off.
babaduck is offline  
30-03-2006, 17:28   #14
Sherifu
Registered User
 
Sherifu's Avatar
 
Join Date: Jul 2004
Posts: 17,412
Quote:
Originally Posted by babaduck
Got into Start - Control Panel - Sound and Audio properties - Select the Audio TAB. My default device is Modem#0 line playback
For the default device for sound playback, what are the options in the drop down box?
Sherifu is offline  
30-03-2006, 17:33   #15
Mad Mike
Registered User
 
Mad Mike's Avatar
 
Join Date: Apr 2003
Location: Rathfarnham
Posts: 666
Quote:
Originally Posted by rkm
embarrassed
Doubly embarrassed.

It seems that your modem is being selected as the default sound card - see if you have a choice of something with a more sound card like name in that drop down box.

If you don't then its probably a re-install jobbie unfortunately.
Mad Mike is offline  
Post Reply

Quick Reply
Message:
Remove Text Formatting
Bold
Italic
Underline

Insert Image
Wrap [QUOTE] tags around selected text
 
Decrease Size
Increase Size
Please sign up or log in to join the discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search



Share Tweet