Resolved Thread-starter not being first post - boards.ie
Boards.ie uses cookies. By continuing to browse this site you are agreeing to our use of cookies. Click here to find out more x
Post Reply  
 
Thread Tools Search this Thread
02-03-2012, 00:39   #1
FTGFOP
Registered User
 
Join Date: Jan 2009
Posts: 1,447
Thread-starter not being first post

I've seen this a few times in the last few days in AH. Latest example.

and here's an earlier one.

Last edited by Boards.ie: Paddy; 05-03-2012 at 10:28.
FTGFOP is offline  
Advertisement
04-03-2012, 15:56   #2
Boards.ie: Paddy
Boards.ie Employee
 
Boards.ie: Paddy's Avatar
 
Join Date: Oct 2011
Location: /dev/null
Posts: 523
Huh, odd. Will take a look at that tomorrow. It seems the first reply was made 10 seconds before the OP.

Damn time travellers.

Last edited by Boards.ie: Paddy; 04-03-2012 at 16:01.
Boards.ie: Paddy is offline  
(3) thanks from:
05-03-2012, 10:29   #3
Boards.ie: Paddy
Boards.ie Employee
 
Boards.ie: Paddy's Avatar
 
Join Date: Oct 2011
Location: /dev/null
Posts: 523
This should be sorted now. NTP wasn't enabled on one of our newly added webnodes and the time had drifted off. If it crops up again please let us know.
Boards.ie: Paddy is offline  
Thanks from:
Post Reply

Quick Reply
Message:
Remove Text Formatting
Bold
Italic
Underline

Insert Image
Wrap [QUOTE] tags around selected text
 
Decrease Size
Increase Size
Please sign up or log in to join the discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search



Share Tweet